gpo.zugaina.org

Search Portage & Overlays:

dev-python/html5lib

HTML parser based on the HTML5 specification

Screenshots

  • html5lib-1.1-r200
    ~alpha ~amd64 ~arm ~arm64 hppa ~ia64 ~mips ppc ppc64 ~s390 sparc ~x86 ~x64-macos
    python_targets_python2_7

    View      Download      Browse     License: MIT   
  • html5lib-1.1
    ~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~x64-macos
    test python_targets_pypy3 python_targets_python3_8 python_targets_python3_9 python_targets_python3_10

    View      Download      Browse     License: MIT   
    Overlay: gentoo
  • html5lib-0.99999-r1000
    *
    chardet genshi lxml python_abis_2.7 python_abis_3.4 python_abis_3.5 python_abis_3.6 python_abis_3.7 python_abis_2.7-jython python_abis_2.7-pypy python_abis_3.3-pypy test

    View      Download      Browse     License: MIT   
    Overlay: progress

Runtime Dependencies

html5lib-1.1-r200


>=dev-python/six-1.9[python_targets_python2_7
      (-)
?
]

dev-python/webencodings[python_targets_python2_7
      (-)
?
]

!<dev-python/html5lib-1.1-r200[python_targets_python2_7
      (-)
?
]

python_targets_python2_7?
      ( >=dev-lang/python-2.7.5-r2:2.7[xml
            (+)
      ] )


>=dev-lang/python-exec-2:=[python_targets_python2_7
      (-)
?
]

html5lib-1.1





>=dev-python/six-1.9[python_targets_pypy3
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]




dev-python/webencodings[python_targets_pypy3
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]

python_targets_pypy3?
      ( >=dev-python/pypy3-7.3.0:0=[xml
            (+)
      ] )

python_targets_python3_8?
      ( dev-lang/python:3.8[xml
            (+)
      ] )

python_targets_python3_9?
      ( dev-lang/python:3.9[xml
            (+)
      ] )

python_targets_python3_10?
      ( dev-lang/python:3.10[xml
            (+)
      ] )





>=dev-lang/python-exec-2:=[python_targets_pypy3
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]

html5lib-0.99999-r1000









dev-python/six[python_abis_2.7?
,python_abis_3.4?
,python_abis_3.5?
,python_abis_3.6?
,python_abis_3.7?
,python_abis_2.7-jython?
,python_abis_2.7-pypy?
,python_abis_3.3-pypy?
]

chardet?
      ( dev-python/chardet[python_abis_2.7?
,python_abis_3.4?
,python_abis_3.5?
,python_abis_3.6?
,python_abis_3.7?
,python_abis_2.7-jython?
,python_abis_2.7-pypy?
,python_abis_3.3-pypy?
] )

genshi?
      (             ( python_abis_2.7?
                  ( dev-python/genshi[python_abis_2.7] )
             python_abis_3.4?
                  ( dev-python/genshi[python_abis_3.4] )
             python_abis_3.5?
                  ( dev-python/genshi[python_abis_3.5] )
             python_abis_3.6?
                  ( dev-python/genshi[python_abis_3.6] )
             python_abis_3.7?
                  ( dev-python/genshi[python_abis_3.7] )
             python_abis_2.7-pypy?
                  ( dev-python/genshi[python_abis_2.7-pypy] )
             python_abis_3.3-pypy?
                  ( dev-python/genshi[python_abis_3.3-pypy] )
             )
       )

lxml?
      (             ( python_abis_2.7?
                  ( dev-python/lxml[python_abis_2.7] )
             python_abis_3.4?
                  ( dev-python/lxml[python_abis_3.4] )
             python_abis_3.5?
                  ( dev-python/lxml[python_abis_3.5] )
             python_abis_3.6?
                  ( dev-python/lxml[python_abis_3.6] )
             python_abis_3.7?
                  ( dev-python/lxml[python_abis_3.7] )
             )
       )


      ( python_abis_2.7?
            ( dev-lang/python:2.7[xml] )
       python_abis_3.4?
            ( dev-lang/python:3.4[xml] )
       python_abis_3.5?
            ( dev-lang/python:3.5[xml] )
       python_abis_3.6?
            ( dev-lang/python:3.6[xml] )
       python_abis_3.7?
            ( dev-lang/python:3.7[xml] )
       python_abis_2.7-jython?
            ( dev-lang/jython:2.7 )
       python_abis_2.7-pypy?
            ( dev-lang/pypy:python-2.7= )
       python_abis_3.3-pypy?
            ( dev-lang/pypy:python-3.3= )
       )