gpo.zugaina.org

Search Portage & Overlays:

xfce-extra/xfce4-sensors-plugin

A panel plug-in for acpi, lm-sensors and hddtemp sensors

Screenshots

  • xfce4-sensors-plugin-1.4.4
    ~amd64 ~ppc ~ppc64 ~riscv ~x86
    +acpi hddtemp libnotify lm-sensors video_cards_nvidia

    View      Download      Browse     License: GPL-2+   
    Overlay: gentoo
  • xfce4-sensors-plugin-1.4.3
    amd64 ~ppc ~ppc64 ~riscv x86
    +acpi hddtemp libnotify lm-sensors video_cards_nvidia

    View      Download      Browse     License: GPL-2+   
    Overlay: gentoo
  • xfce4-sensors-plugin-1.3.95
    amd64 ~ppc ~ppc64 x86
    +acpi hddtemp libnotify lm-sensors video_cards_nvidia

    View      Download      Browse     License: GPL-2+   
    Overlay: pentoo

Runtime Dependencies

xfce4-sensors-plugin-1.4.4

>=x11-libs/gtk+-3.20:3
>=xfce-base/libxfce4ui-4.16:=
>=xfce-base/libxfce4util-4.17.2:=
>=xfce-base/xfce4-panel-4.16:=

hddtemp?
      ( app-admin/hddtemp ||
            ( net-analyzer/openbsd-netcat net-analyzer/netcat )
       )

libnotify?
      ( >=x11-libs/libnotify-0.7:= )

lm-sensors?
      ( >=sys-apps/lm-sensors-3.1.0:= )

video_cards_nvidia?
      ( x11-drivers/nvidia-drivers[tools,static-libs] )

xfce4-sensors-plugin-1.4.3

>=x11-libs/gtk+-3.20:3=
>=xfce-base/libxfce4ui-4.14:=
>=xfce-base/libxfce4util-4.14:=
>=xfce-base/xfce4-panel-4.12:=

hddtemp?
      ( app-admin/hddtemp ||
            ( net-analyzer/openbsd-netcat net-analyzer/netcat )
       )

libnotify?
      ( >=x11-libs/libnotify-0.7:= )

lm-sensors?
      ( >=sys-apps/lm-sensors-3.1.0:= )

video_cards_nvidia?
      ( x11-drivers/nvidia-drivers[tools,static-libs] )

xfce4-sensors-plugin-1.3.95

>=x11-libs/gtk+-3.20:3=
>=xfce-base/libxfce4ui-4.12:=[gtk3
      (+)
]
>=xfce-base/xfce4-panel-4.12:=

hddtemp?
      ( app-admin/hddtemp ||
            ( net-analyzer/openbsd-netcat net-analyzer/netcat )
       )

libnotify?
      ( >=x11-libs/libnotify-0.7:= )

lm-sensors?
      ( >=sys-apps/lm-sensors-3.1.0:= )

video_cards_nvidia?
      ( x11-drivers/nvidia-drivers[tools,static-libs] )