gpo.zugaina.org

Search Portage & Overlays:

x11-plugins/multiload-ng

Modern graphical system monitor for XFCE/MATE/LXDE (GNOME applet fork)

Screenshots

  • multiload-ng-9999
    autostart awn debug gtk2 +gtk3 indicator lxde mate +standalone systray xfce linguas_de linguas_es linguas_fr linguas_it linguas_lt linguas_ru linguas_zh_CN

    View      Download      Browse     License: GPL-2   
    Overlay: haarp
  • multiload-ng-1.5.2
    ~amd64 ~x86
    autostart awn debug gtk2 +gtk3 indicator lxde mate +standalone systray xfce linguas_de linguas_es linguas_fr linguas_it linguas_lt linguas_ru linguas_zh_CN

    View      Download      Browse     License: GPL-2   
    Overlay: haarp

Runtime Dependencies

multiload-ng-9999


gtk2?
      ( >=x11-libs/gtk+-2.20:2 )

gtk3?
      ( x11-libs/gtk+:3 )

x11-libs/cairo:=

awn?
      ( >=gnome-extra/avant-window-navigator-0.3.9 >=dev-cpp/glibmm-2.16.0:2 >=dev-cpp/gtkmm-2.20:2.4 )

indicator?
      ( gtk2?
            ( >=dev-libs/libappindicator-0.4.92:2 )
       gtk3?
            ( >=dev-libs/libappindicator-0.4.92:3 )
       )

lxde?
      ( >=lxde-base/lxpanel-0.5.8 )

mate?
      ( gtk2?
            ( >=mate-base/mate-panel-1.7.0 )
       gtk3?
            ( >=mate-base/mate-panel-1.7.0[gtk3
                  (-)
            ] )
       )

xfce?
      ( gtk2?
            ( >=xfce-base/libxfce4util-4.6.0 >=xfce-base/xfce4-panel-4.6.0 )
       gtk3?
            ( >=xfce-base/libxfce4util-4.12.0 >=xfce-base/xfce4-panel-4.12.0 )
       )

multiload-ng-1.5.2


gtk2?
      ( >=x11-libs/gtk+-2.20:2 )

gtk3?
      ( x11-libs/gtk+:3 )

x11-libs/cairo:=

awn?
      ( >=gnome-extra/avant-window-navigator-0.3.9 >=dev-cpp/glibmm-2.16.0:2 >=dev-cpp/gtkmm-2.20:2.4 )

indicator?
      ( gtk2?
            ( >=dev-libs/libappindicator-0.4.92:2 )
       gtk3?
            ( >=dev-libs/libappindicator-0.4.92:3 )
       )

lxde?
      ( >=lxde-base/lxpanel-0.5.8 )

mate?
      ( gtk2?
            ( >=mate-base/mate-panel-1.7.0 )
       gtk3?
            ( >=mate-base/mate-panel-1.7.0[gtk3
                  (-)
            ] )
       )

xfce?
      ( gtk2?
            ( >=xfce-base/libxfce4util-4.6.0 >=xfce-base/xfce4-panel-4.6.0 )
       gtk3?
            ( >=xfce-base/libxfce4util-4.12.0 >=xfce-base/xfce4-panel-4.12.0 )
       )