gpo.zugaina.org

Search Portage & Overlays:

sys-devel/peda

Python Exploit Development Assistance for GDB

Screenshots

  • peda-9999
    python_single_target_python3_8 python_single_target_python3_9

    View      Download      Browse     License: CC-BY-NC-SA-3.0   
    Overlay: pentoo
  • peda-1.2
    amd64 x86
    python_single_target_python3_8 python_single_target_python3_9

    View      Download      Browse     License: CC-BY-NC-SA-3.0   
    Overlay: pentoo
  • peda-1.1_p20200102
    ~amd64
    python_single_target_python3_7 python_single_target_python3_8 python_single_target_python3_9

    View      Download      Browse     License: CC-BY-NC-SA-3.0   
    Overlay: unc3nsored

Runtime Dependencies

peda-9999


python_single_target_python3_8?
      ( dev-python/six[python_targets_python3_8
            (-)
      ] )

python_single_target_python3_9?
      ( dev-python/six[python_targets_python3_9
            (-)
      ] )

sys-devel/gdb[python]

peda-1.2


python_single_target_python3_8?
      ( dev-python/six[python_targets_python3_8
            (-)
      ] )

python_single_target_python3_9?
      ( dev-python/six[python_targets_python3_9
            (-)
      ] )

sys-devel/gdb[python]

peda-1.1_p20200102


python_single_target_python3_7?
      ( dev-lang/python:3.7 >=dev-lang/python-exec-2:=[python_targets_python3_7] )

python_single_target_python3_8?
      ( dev-lang/python:3.8 >=dev-lang/python-exec-2:=[python_targets_python3_8] )

python_single_target_python3_9?
      ( dev-lang/python:3.9 >=dev-lang/python-exec-2:=[python_targets_python3_9] )

python_single_target_python3_7?
      ( >=dev-python/six-1.9.0[python_targets_python3_7
            (-)
      ] )

python_single_target_python3_8?
      ( >=dev-python/six-1.9.0[python_targets_python3_8
            (-)
      ] )

python_single_target_python3_9?
      ( >=dev-python/six-1.9.0[python_targets_python3_9
            (-)
      ] )




sys-devel/gdb[python_single_target_python3_7
      (-)
?
,python_single_target_python3_8
      (-)
?
,python_single_target_python3_9
      (-)
?
]