gpo.zugaina.org

Search Portage & Overlays:

sys-auth/polkit-qt

Qt wrapper around polkit-1 client libraries

Screenshots

  • polkit-qt-9999
    +qt5 qt6

    View      Download      Browse     License: LGPL-2   
    Overlay: kde
  • polkit-qt-0.114.0-r2
    ~amd64 ~arm arm64 ~loong ~ppc ~ppc64 ~riscv ~x86

    View      Download      Browse     License: LGPL-2   
    Overlay: gentoo
  • polkit-qt-0.114.0-r1
    amd64 ~arm arm64 ~loong ~ppc ~ppc64 ~riscv x86

    View      Download      Browse     License: LGPL-2   
    Overlay: gentoo

Runtime Dependencies

polkit-qt-9999

dev-libs/glib:2
>=sys-auth/polkit-0.103

qt5?
      ( dev-qt/qtcore:5 dev-qt/qtdbus:5 dev-qt/qtgui:5 dev-qt/qtwidgets:5 )

qt6?
      ( dev-qt/qtbase:6[dbus,gui,widgets] )

polkit-qt-0.114.0-r2

polkit-qt-0.114.0-r1