gpo.zugaina.org

Search Portage & Overlays:

sci-libs/spyking-circus

Fast spike sorting by template matching

Screenshots

  • spyking-circus-1.1.0
    ~amd64 ~x86
    doc test python_targets_python3_8 python_targets_python3_9 python_targets_python3_10

    View      Download      Browse     License: CeCILL-2   
    Overlay: science

Runtime Dependencies

spyking-circus-1.1.0




>=dev-python/blosc-1.8[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/colorama-0.4.1[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/cython-0.29.14[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/h5py-2.9.0[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/matplotlib-2.2.4[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/mpi4py-3.0.0[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/numpy-1.17.4[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/psutil-5.6.7[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/statsmodels-0.10.1[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/tqdm-4.40.0[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/scipy-1.3.1[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]

python_targets_python3_8?
      ( >=dev-lang/python-3.8.12_p1-r1:3.8 )

python_targets_python3_9?
      ( >=dev-lang/python-3.9.9-r1:3.9 )

python_targets_python3_10?
      ( >=dev-lang/python-3.10.0_p1-r1:3.10 )