gpo.zugaina.org

Search Portage & Overlays:

net-misc/spice-gtk

Set of GObject and Gtk objects for connecting to Spice servers and a client GUI

Screenshots

  • spice-gtk-9999
    +gtk3 +introspection lz4 mjpeg policykit pulseaudio sasl smartcard usbredir vala webdav

    View      Download      Browse     License: LGPL-2.1   
    Overlay: gentoo
  • spice-gtk-9999
    dbus gstreamer gtk2 gtk3 +introspection lz4 policykit pulseaudio python sasl smartcard static-libs usbredir vala webdav python_targets_python2_7

    View      Download      Browse     License: LGPL-2.1   
    Overlay: gnome
  • spice-gtk-0.39
    ~alpha ~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc ~x86
    +gtk3 +introspection lz4 mjpeg policykit sasl smartcard usbredir vala wayland webdav

    View      Download      Browse     License: LGPL-2.1   
    Overlay: gentoo
  • spice-gtk-0.38-r1
    ~alpha ~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc ~x86
    +gtk3 +introspection lz4 mjpeg policykit pulseaudio sasl smartcard usbredir vala webdav

    View      Download      Browse     License: LGPL-2.1   
    Overlay: gentoo
  • spice-gtk-0.38
    ~alpha ~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc ~x86
    +gtk3 +introspection lz4 mjpeg policykit pulseaudio sasl smartcard usbredir vala webdav

    View      Download      Browse     License: LGPL-2.1   
    Overlay: gentoo
  • spice-gtk-0.37-r2
    ~alpha amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc x86
    +gtk3 +introspection lz4 mjpeg policykit pulseaudio sasl smartcard static-libs usbredir vala webdav

    View      Download      Browse     License: LGPL-2.1   
    Overlay: gentoo

Runtime Dependencies

spice-gtk-9999

>=dev-libs/glib-2.46:2
dev-libs/json-glib:0=
media-libs/gst-plugins-base:1.0
media-libs/gst-plugins-good:1.0

media-libs/gstreamer:1.0[introspection?
]
media-libs/opus
sys-libs/zlib
virtual/jpeg:0=
>=x11-libs/cairo-1.2
>=x11-libs/pixman-0.17.7

gtk3?
      ( x11-libs/gtk+:3[introspection?
] )

introspection?
      ( dev-libs/gobject-introspection )

dev-libs/openssl:0=

lz4?
      ( app-arch/lz4 )

pulseaudio?
      ( media-plugins/gst-plugins-pulse:1.0 )

sasl?
      ( dev-libs/cyrus-sasl )

smartcard?
      ( app-emulation/qemu[smartcard] )

usbredir?
      ( sys-apps/hwids >=sys-apps/usbredir-0.4.2 virtual/libusb:1 policykit?
            ( sys-apps/acl >=sys-auth/polkit-0.110-r1 )
       )

webdav?
      ( net-libs/phodav:2.0 >=net-libs/libsoup-2.49.91 )

amd64?
      ( x11-libs/libva:= )

arm64?
      ( x11-libs/libva:= )

x86?
      ( x11-libs/libva:= )

spice-gtk-9999

>=dev-lang/python-2.7.5-r2:2.7

>=dev-lang/python-exec-2:=[python_targets_python2_7
      (-)
?
,-python_single_target_jython2_5
      (-)
,-python_single_target_jython2_7
      (-)
,-python_single_target_pypy
      (-)
,-python_single_target_pypy3
      (-)
,-python_single_target_python3_3
      (-)
,-python_single_target_python3_4
      (-)
,python_single_target_python2_7
      (+)
]
pulseaudio?
      ( media-sound/pulseaudio[glib] )

gstreamer?
      ( media-libs/gstreamer:1.0 media-libs/gst-plugins-base:1.0 )

>=x11-libs/pixman-0.17.7
>=media-libs/celt-0.5.1.1:0.5.1
media-libs/opus
dev-libs/openssl:=

gtk2?
      ( x11-libs/gtk+:2[introspection?
] )

gtk3?
      ( x11-libs/gtk+:3[introspection?
] )

>=dev-libs/glib-2.28:2
>=x11-libs/cairo-1.2
virtual/jpeg:=
sys-libs/zlib

introspection?
      ( dev-libs/gobject-introspection )

lz4?
      ( app-arch/lz4 )

python?
      ( dev-python/pygtk:2 )

sasl?
      ( dev-libs/cyrus-sasl )

smartcard?
      ( app-emulation/qemu[smartcard] )

usbredir?
      ( sys-apps/hwids >=sys-apps/usbredir-0.4.2 virtual/libusb:1 virtual/libgudev:= policykit?
            ( sys-apps/acl >=sys-auth/polkit-0.110-r1 !~sys-auth/polkit-0.111 )
       )

webdav?
      ( net-libs/phodav:2.0 >=dev-libs/glib-2.43.90:2 >=net-libs/libsoup-2.49.91 )

spice-gtk-0.39

>=dev-libs/glib-2.46:2
dev-libs/json-glib:0=
media-libs/gst-plugins-base:1.0
media-libs/gst-plugins-good:1.0

media-libs/gstreamer:1.0[introspection?
]
media-libs/opus
sys-libs/zlib
virtual/jpeg:0=
>=x11-libs/cairo-1.2
>=x11-libs/pixman-0.17.7

gtk3?
      ( x11-libs/gtk+:3[introspection?
] )

introspection?
      ( dev-libs/gobject-introspection )

dev-libs/openssl:0=

lz4?
      ( app-arch/lz4 )

sasl?
      ( dev-libs/cyrus-sasl )

smartcard?
      ( app-emulation/qemu[smartcard] )

usbredir?
      ( sys-apps/hwids >=sys-apps/usbredir-0.4.2 virtual/libusb:1 policykit?
            ( sys-apps/acl >=sys-auth/polkit-0.110-r1 )
       )

webdav?
      ( net-libs/phodav:2.0 >=net-libs/libsoup-2.49.91 )

amd64?
      ( x11-libs/libva:= )

arm64?
      ( x11-libs/libva:= )

x86?
      ( x11-libs/libva:= )

spice-gtk-0.38-r1

>=dev-libs/glib-2.46:2
dev-libs/json-glib:0=
media-libs/gst-plugins-base:1.0
media-libs/gst-plugins-good:1.0

media-libs/gstreamer:1.0[introspection?
]
media-libs/opus
sys-libs/zlib
virtual/jpeg:0=
>=x11-libs/cairo-1.2
>=x11-libs/pixman-0.17.7

gtk3?
      ( x11-libs/gtk+:3[introspection?
] )

introspection?
      ( dev-libs/gobject-introspection )

dev-libs/openssl:0=

lz4?
      ( app-arch/lz4 )

pulseaudio?
      ( media-plugins/gst-plugins-pulse:1.0 )

sasl?
      ( dev-libs/cyrus-sasl )

smartcard?
      ( app-emulation/qemu[smartcard] )

usbredir?
      ( sys-apps/hwids >=sys-apps/usbredir-0.4.2 virtual/libusb:1 policykit?
            ( sys-apps/acl >=sys-auth/polkit-0.110-r1 )
       )

webdav?
      ( net-libs/phodav:2.0 >=net-libs/libsoup-2.49.91 )

amd64?
      ( x11-libs/libva:= )

arm64?
      ( x11-libs/libva:= )

x86?
      ( x11-libs/libva:= )

spice-gtk-0.38

>=dev-libs/glib-2.46:2
dev-libs/json-glib:0=
media-libs/gst-plugins-base:1.0
media-libs/gst-plugins-good:1.0

media-libs/gstreamer:1.0[introspection?
]
media-libs/opus
sys-libs/zlib
virtual/jpeg:0=
>=x11-libs/cairo-1.2
>=x11-libs/pixman-0.17.7

gtk3?
      ( x11-libs/gtk+:3[introspection?
] )

introspection?
      ( dev-libs/gobject-introspection )

dev-libs/openssl:0=

lz4?
      ( app-arch/lz4 )

pulseaudio?
      ( media-plugins/gst-plugins-pulse:1.0 )

sasl?
      ( dev-libs/cyrus-sasl )

smartcard?
      ( app-emulation/qemu[smartcard] )

usbredir?
      ( sys-apps/hwids >=sys-apps/usbredir-0.4.2 virtual/libusb:1 policykit?
            ( sys-apps/acl >=sys-auth/polkit-0.110-r1 )
       )

webdav?
      ( net-libs/phodav:2.0 >=net-libs/libsoup-2.49.91 )

amd64?
      ( x11-libs/libva:= )

arm64?
      ( x11-libs/libva:= )

x86?
      ( x11-libs/libva:= )

spice-gtk-0.37-r2

>=dev-libs/glib-2.46:2
dev-libs/json-glib:0=
media-libs/gst-plugins-base:1.0
media-libs/gst-plugins-good:1.0

media-libs/gstreamer:1.0[introspection?
]
media-libs/opus
sys-libs/zlib
virtual/jpeg:0=
>=x11-libs/cairo-1.2
>=x11-libs/pixman-0.17.7

gtk3?
      ( x11-libs/gtk+:3[introspection?
] )

introspection?
      ( dev-libs/gobject-introspection )

dev-libs/openssl:0=

lz4?
      ( app-arch/lz4 )

pulseaudio?
      ( media-sound/pulseaudio[glib] )

sasl?
      ( dev-libs/cyrus-sasl )

smartcard?
      ( app-emulation/qemu[smartcard] )

usbredir?
      ( sys-apps/hwids >=sys-apps/usbredir-0.4.2 virtual/libusb:1 policykit?
            ( sys-apps/acl >=sys-auth/polkit-0.110-r1 !~sys-auth/polkit-0.111 )
       )

webdav?
      ( net-libs/phodav:2.0 >=net-libs/libsoup-2.49.91 )

amd64?
      ( x11-libs/libva:= )

arm64?
      ( x11-libs/libva:= )

x86?
      ( x11-libs/libva:= )