gpo.zugaina.org

Search Portage & Overlays:

net-analyzer/nmap

Network exploration tool and security / port scanner

Screenshots

  • nmap-9999
    ipv6 libssh2 ncat nping +nse ssl +system-lua +lua_single_target_lua5-3

    View      Download      Browse     License: NPSL   
    Overlay: gentoo
  • nmap-7.91-r2
    ~alpha amd64 arm arm64 ~hppa ~ia64 ~mips ppc ppc64 ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos
    ipv6 libssh2 ncat nping +nse ssl +system-lua +lua_single_target_lua5-3 verify-sig

    View      Download      Browse     License: || ( NPSL GPL-2 )   
    Overlay: gentoo
  • nmap-7.80-r2
    ~alpha amd64 arm arm64 ~hppa ~ia64 ~mips ppc ppc64 ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos
    ipv6 libssh2 ncat nmap-update nping +nse ssl +system-lua +lua_single_target_lua5-3

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo
  • nmap-6.47-r1
    amd64 x86
    ipv6 +lua system-lua ncat ndiff nls nmap-update nping ssl zenmap linguas_de linguas_es linguas_fr linguas_hr linguas_hu linguas_id linguas_it linguas_ja linguas_pl linguas_pt_BR linguas_pt_PT linguas_ro linguas_ru linguas_sk linguas_zh python_targets_python2_7

    View      Download      Browse     License: GPL-2   
    Overlay: argent-main
  • nmap-6.40-r1
    amd64 x86
    ipv6 +lua ncat ndiff nls nmap-update nping ssl zenmap linguas_de linguas_es linguas_fr linguas_hr linguas_hu linguas_id linguas_it linguas_ja linguas_pl linguas_pt_BR linguas_pt_PT linguas_ro linguas_ru linguas_sk linguas_zh python_targets_python2_7

    View      Download      Browse     License: GPL-2   
    Overlay: argent-main

Runtime Dependencies

nmap-9999

dev-libs/liblinear:=
dev-libs/libpcre
net-libs/libpcap

libssh2?
      ( net-libs/libssh2[zlib] sys-libs/zlib )

nse?
      ( sys-libs/zlib )

ssl?
      ( dev-libs/openssl:0= )

system-lua?
      ( lua_single_target_lua5-3?
            ( dev-lang/lua:5.3[deprecated] )
       )

nmap-7.91-r2

dev-libs/liblinear:=
dev-libs/libpcre
net-libs/libpcap

libssh2?
      ( net-libs/libssh2[zlib] sys-libs/zlib )

nse?
      ( sys-libs/zlib )

ssl?
      ( dev-libs/openssl:0= )

system-lua?
      ( lua_single_target_lua5-3?
            ( dev-lang/lua:5.3[deprecated] )
       )

nmap-7.80-r2

dev-libs/liblinear:=
dev-libs/libpcre
net-libs/libpcap

libssh2?
      ( net-libs/libssh2[zlib] sys-libs/zlib )

nmap-update?
      ( dev-libs/apr dev-vcs/subversion )

nse?
      ( sys-libs/zlib )

ssl?
      ( dev-libs/openssl:0= )

system-lua?
      ( lua_single_target_lua5-3?
            ( dev-lang/lua:5.3[deprecated] )
       )

nmap-6.47-r1

dev-libs/liblinear
dev-libs/libpcre

net-libs/libpcap[ipv6?
]

zenmap?
      ( dev-python/pygtk:2[python_targets_python2_7
            (-)
      ?
,-python_single_target_jython2_5
            (-)
      ,-python_single_target_jython2_7
            (-)
      ,-python_single_target_pypy
            (-)
      ,-python_single_target_pypy3
            (-)
      ,-python_single_target_python3_3
            (-)
      ,-python_single_target_python3_4
            (-)
      ,python_single_target_python2_7
            (+)
      ] >=dev-lang/python-2.7.5-r2:2.7[sqlite,xml] >=dev-lang/python-exec-2:=[python_targets_python2_7
            (-)
      ?
,-python_single_target_jython2_5
            (-)
      ,-python_single_target_jython2_7
            (-)
      ,-python_single_target_pypy
            (-)
      ,-python_single_target_pypy3
            (-)
      ,-python_single_target_python3_3
            (-)
      ,-python_single_target_python3_4
            (-)
      ,python_single_target_python2_7
            (+)
      ] )

system-lua?
      ( >=dev-lang/lua-5.2[deprecated] )

ndiff?
      ( >=dev-lang/python-2.7.5-r2:2.7[sqlite,xml] >=dev-lang/python-exec-2:=[python_targets_python2_7
            (-)
      ?
,-python_single_target_jython2_5
            (-)
      ,-python_single_target_jython2_7
            (-)
      ,-python_single_target_pypy
            (-)
      ,-python_single_target_pypy3
            (-)
      ,-python_single_target_python3_3
            (-)
      ,-python_single_target_python3_4
            (-)
      ,python_single_target_python2_7
            (+)
      ] )

nls?
      ( virtual/libintl )

nmap-update?
      ( dev-libs/apr dev-vcs/subversion )

ssl?
      ( dev-libs/openssl:0= )

nmap-6.40-r1

dev-libs/libpcre

net-libs/libpcap[ipv6?
]

zenmap?
      ( dev-python/pygtk:2 ||
            ( >=dev-lang/python-2.7.5-r2:2.7[sqlite] >=dev-lang/python-exec-2:=[python_targets_python2_7
                  (-)
            ?
,-python_single_target_jython2_5
                  (-)
            ,-python_single_target_jython2_7
                  (-)
            ,-python_single_target_pypy
                  (-)
            ,-python_single_target_pypy3
                  (-)
            ,-python_single_target_python3_3
                  (-)
            ,-python_single_target_python3_4
                  (-)
            ,python_single_target_python2_7
                  (+)
            ] )
       )

lua?
      ( >=dev-lang/lua-5.2[deprecated] )

ndiff?
      ( ||
            ( >=dev-lang/python-2.7.5-r2:2.7[sqlite] >=dev-lang/python-exec-2:=[python_targets_python2_7
                  (-)
            ?
,-python_single_target_jython2_5
                  (-)
            ,-python_single_target_jython2_7
                  (-)
            ,-python_single_target_pypy
                  (-)
            ,-python_single_target_pypy3
                  (-)
            ,-python_single_target_python3_3
                  (-)
            ,-python_single_target_python3_4
                  (-)
            ,python_single_target_python2_7
                  (+)
            ] )
       )

nls?
      ( virtual/libintl )

nmap-update?
      ( dev-libs/apr dev-vcs/subversion )

ssl?
      ( dev-libs/openssl )