gpo.zugaina.org

Search Portage & Overlays:

dev-util/cmake

Cross platform Make

Screenshots

  • cmake-3.22.1
    ~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
    doc emacs ncurses qt5 test test

    View      Download      Browse     License: CMake   
    Overlay: gentoo
  • cmake-3.21.4
    ~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
    doc emacs ncurses qt5 test test

    View      Download      Browse     License: CMake   
    Overlay: gentoo
  • cmake-3.20.5
    ~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
    doc emacs ncurses qt5 test test

    View      Download      Browse     License: CMake   
    Overlay: gentoo
  • cmake-2.8.12.2-r1
    amd64 x86
    emacs ncurses qt4 qt5 test

    View      Download      Browse     License: CMake   
    Overlay: argent-main
  • cmake-2.8.12.2
    amd64 x86
    emacs ncurses qt4 qt5 test

    View      Download      Browse     License: CMake   
    Overlay: argent-main

Runtime Dependencies

cmake-3.22.1

>=app-arch/libarchive-3.3.3:=
app-crypt/rhash
>=dev-libs/expat-2.0.1
>=dev-libs/jsoncpp-1.9.2-r2:0=
>=dev-libs/libuv-1.10.0:=
>=net-misc/curl-7.21.5[ssl]
sys-libs/zlib
virtual/pkgconfig

emacs?
      ( >=app-editors/emacs-23.1:* )

ncurses?
      ( sys-libs/ncurses:0= )

qt5?
      ( dev-qt/qtcore:5 dev-qt/qtgui:5 dev-qt/qtwidgets:5 )

cmake-3.21.4

>=app-arch/libarchive-3.3.3:=
app-crypt/rhash
>=dev-libs/expat-2.0.1
>=dev-libs/jsoncpp-1.9.2-r2:0=
>=dev-libs/libuv-1.10.0:=
>=net-misc/curl-7.21.5[ssl]
sys-libs/zlib
virtual/pkgconfig

emacs?
      ( >=app-editors/emacs-23.1:* )

ncurses?
      ( sys-libs/ncurses:0= )

qt5?
      ( dev-qt/qtcore:5 dev-qt/qtgui:5 dev-qt/qtwidgets:5 )

cmake-3.20.5

>=app-arch/libarchive-3.3.3:=
app-crypt/rhash
>=dev-libs/expat-2.0.1
>=dev-libs/jsoncpp-1.9.2-r2:0=
>=dev-libs/libuv-1.10.0:=
>=net-misc/curl-7.21.5[ssl]
sys-libs/zlib
virtual/pkgconfig

emacs?
      ( >=app-editors/emacs-23.1:* )

ncurses?
      ( sys-libs/ncurses:0= )

qt5?
      ( dev-qt/qtcore:5 dev-qt/qtgui:5 dev-qt/qtwidgets:5 )

cmake-2.8.12.2-r1

>=app-arch/libarchive-2.8.0:=
>=dev-libs/expat-2.0.1
>=net-misc/curl-7.20.0-r1[ssl]
sys-libs/zlib
virtual/pkgconfig

ncurses?
      ( sys-libs/ncurses )

qt4?
      ( dev-qt/qtcore:4 dev-qt/qtgui:4 )

qt5?
      ( dev-qt/qtcore:5 dev-qt/qtgui:5 dev-qt/qtwidgets:5 )

emacs?
      ( virtual/emacs )

cmake-2.8.12.2

>=app-arch/libarchive-2.8.0:=
>=dev-libs/expat-2.0.1
>=net-misc/curl-7.20.0-r1[ssl]
sys-libs/zlib
virtual/pkgconfig

ncurses?
      ( sys-libs/ncurses )

qt4?
      ( dev-qt/qtcore:4 dev-qt/qtgui:4 )

qt5?
      ( dev-qt/qtcore:5 dev-qt/qtgui:5 dev-qt/qtwidgets:5 )

emacs?
      ( virtual/emacs )