gpo.zugaina.org

Search Portage & Overlays:

dev-ruby/xdr

Read/write XDR encoded data structures

Screenshots

  • xdr-3.0.2
    ~amd64 ~arm ~x86
    test ruby_targets_ruby26 ruby_targets_ruby27 doc test test

    View      Download      Browse     License: Apache-2.0   
    Overlay: gentoo
  • xdr-3.0.1
    ~amd64 ~arm ~x86
    test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 ruby_targets_ruby27 doc test test

    View      Download      Browse     License: Apache-2.0   
    Overlay: gentoo

Runtime Dependencies

xdr-3.0.2


ruby_targets_ruby26?
      ( >=dev-ruby/activemodel-5.2.0:*[ruby_targets_ruby26
            (-)
      ] >=dev-ruby/activesupport-5.2.0:*[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby27?
      ( >=dev-ruby/activemodel-5.2.0:*[ruby_targets_ruby27
            (-)
      ] >=dev-ruby/activesupport-5.2.0:*[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby27?
      ( dev-lang/ruby:2.7 )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby27?
      ( virtual/rubygems[ruby_targets_ruby27
            (-)
      ] )

xdr-3.0.1


ruby_targets_ruby24?
      ( >=dev-ruby/activemodel-5.2.0:*[ruby_targets_ruby24
            (-)
      ] >=dev-ruby/activesupport-5.2.0:*[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( >=dev-ruby/activemodel-5.2.0:*[ruby_targets_ruby25
            (-)
      ] >=dev-ruby/activesupport-5.2.0:*[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( >=dev-ruby/activemodel-5.2.0:*[ruby_targets_ruby26
            (-)
      ] >=dev-ruby/activesupport-5.2.0:*[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby27?
      ( >=dev-ruby/activemodel-5.2.0:*[ruby_targets_ruby27
            (-)
      ] >=dev-ruby/activesupport-5.2.0:*[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby27?
      ( dev-lang/ruby:2.7 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby27?
      ( virtual/rubygems[ruby_targets_ruby27
            (-)
      ] )