gpo.zugaina.org

Search Portage & Overlays:

dev-ruby/unf

A wrapper library to bring Unicode Normalization Form support to Ruby/JRuby

Screenshots

  • unf-0.1.4-r1
    amd64 ~arm ~arm64 ~hppa ppc ppc64 ~riscv sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-solaris
    test ruby_targets_ruby26 ruby_targets_ruby27 ruby_targets_ruby30 test

    View      Download      Browse     License: BSD-2   
    Overlay: gentoo

Runtime Dependencies

unf-0.1.4-r1


ruby_targets_ruby26?
      ( dev-ruby/unf_ext[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby27?
      ( dev-ruby/unf_ext[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby30?
      ( dev-ruby/unf_ext[ruby_targets_ruby30
            (-)
      ] )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby27?
      ( dev-lang/ruby:2.7 )

ruby_targets_ruby30?
      ( dev-lang/ruby:3.0 )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby27?
      ( virtual/rubygems[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby30?
      ( virtual/rubygems[ruby_targets_ruby30
            (-)
      ] )