gpo.zugaina.org

Search Portage & Overlays:

dev-qt/qtmultimedia

Qt Multimedia

Screenshots

  • qtmultimedia-6.9999
    gstreamer debug test

    View      Download      Browse     License: || ( GPL-2 GPL-3 LGPL-3 ) FDL-1.3   
    Overlay: qt
  • qtmultimedia-6.4.9999
    gstreamer debug test

    View      Download      Browse     License: || ( GPL-2 GPL-3 LGPL-3 ) FDL-1.3   
    Overlay: qt
  • qtmultimedia-6.4.0
    ~amd64
    gstreamer debug test

    View      Download      Browse     License: || ( GPL-2 GPL-3 LGPL-3 ) FDL-1.3   
    Overlay: gentoo
  • qtmultimedia-5.15.7.9999
    alsa gles2-only gstreamer openal pulseaudio qml widgets debug test

    View      Download      Browse     License: || ( GPL-2 GPL-3 LGPL-3 ) FDL-1.3   
    Overlay: qt
  • qtmultimedia-5.15.7
    ~amd64 ~arm ~arm64 ~hppa ~loong ~ppc ~ppc64 ~riscv ~sparc ~x86
    alsa gles2-only gstreamer openal pulseaudio qml widgets debug test

    View      Download      Browse     License: || ( GPL-2 GPL-3 LGPL-3 ) FDL-1.3   
    Overlay: gentoo
  • qtmultimedia-5.15.5-r1
    amd64 arm arm64 ~hppa ~loong ppc ppc64 ~riscv ~sparc x86
    alsa gles2-only gstreamer openal pulseaudio qml widgets debug test

    View      Download      Browse     License: || ( GPL-2 GPL-3 LGPL-3 ) FDL-1.3   
    Overlay: gentoo

Runtime Dependencies

qtmultimedia-6.9999

qtmultimedia-6.4.9999

qtmultimedia-6.4.0

qtmultimedia-5.15.7.9999

=dev-qt/qtcore-5.15.7*
=dev-qt/qtgui-5.15.7*[gles2-only=]
=dev-qt/qtnetwork-5.15.7*

alsa?
      ( media-libs/alsa-lib )

gstreamer?
      ( dev-libs/glib:2 media-libs/gstreamer:1.0 media-libs/gst-plugins-bad:1.0 media-libs/gst-plugins-base:1.0 )

pulseaudio?
      ( media-libs/libpulse[glib] )

qml?
      ( =dev-qt/qtdeclarative-5.15.7* gles2-only?
            ( =dev-qt/qtgui-5.15.7*[egl] )
       openal?
            ( media-libs/openal )
       )

widgets?
      ( =dev-qt/qtwidgets-5.15.7*[gles2-only=] media-libs/libglvnd )

qtmultimedia-5.15.7

=dev-qt/qtcore-5.15.7*
=dev-qt/qtgui-5.15.7*[gles2-only=]
=dev-qt/qtnetwork-5.15.7*

alsa?
      ( media-libs/alsa-lib )

gstreamer?
      ( dev-libs/glib:2 media-libs/gstreamer:1.0 media-libs/gst-plugins-bad:1.0 media-libs/gst-plugins-base:1.0 )

pulseaudio?
      ( media-libs/libpulse[glib] )

qml?
      ( =dev-qt/qtdeclarative-5.15.7* gles2-only?
            ( =dev-qt/qtgui-5.15.7*[egl] )
       openal?
            ( media-libs/openal )
       )

widgets?
      ( =dev-qt/qtwidgets-5.15.7*[gles2-only=] media-libs/libglvnd )

qtmultimedia-5.15.5-r1

=dev-qt/qtcore-5.15.5*
=dev-qt/qtgui-5.15.5*[gles2-only=]
=dev-qt/qtnetwork-5.15.5*

alsa?
      ( media-libs/alsa-lib )

gstreamer?
      ( dev-libs/glib:2 media-libs/gstreamer:1.0 media-libs/gst-plugins-bad:1.0 media-libs/gst-plugins-base:1.0 )

pulseaudio?
      ( media-libs/libpulse[glib] )

qml?
      ( =dev-qt/qtdeclarative-5.15.5* gles2-only?
            ( =dev-qt/qtgui-5.15.5*[egl] )
       openal?
            ( media-libs/openal )
       )

widgets?
      ( =dev-qt/qtwidgets-5.15.5*[gles2-only=] media-libs/libglvnd )