gpo.zugaina.org

Search Portage & Overlays:

dev-python/pywbem

pywbem - A WBEM client

Screenshots

  • pywbem-1.4.1
    ~amd64 ~arm ~arm64 ~x86 ~amd64-linux ~x86-linux
    test python_targets_python3_8 python_targets_python3_9 python_targets_python3_10

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: icinga
  • pywbem-1.4.0
    ~amd64 ~arm ~arm64 ~x86 ~amd64-linux ~x86-linux
    test python_targets_python3_8 python_targets_python3_9 python_targets_python3_10

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: icinga
  • pywbem-1.3.0
    ~amd64 ~arm ~arm64 ~x86 ~amd64-linux ~x86-linux
    test python_targets_python3_8 python_targets_python3_9 python_targets_python3_10

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: icinga
  • pywbem-1.2.0
    amd64 arm arm64 x86 ~amd64-linux ~x86-linux
    test python_targets_python3_8 python_targets_python3_9 python_targets_python3_10

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: icinga

Runtime Dependencies

pywbem-1.4.1




>=dev-python/ply-3.10[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/pyyaml-5.1[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/six-1.14.0[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/requests-2.22.0[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/yamlloader-0.5.5[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]

python_targets_python3_8?
      ( >=dev-lang/python-3.8.12_p1-r1:3.8 )

python_targets_python3_9?
      ( >=dev-lang/python-3.9.9-r1:3.9 )

python_targets_python3_10?
      ( >=dev-lang/python-3.10.0_p1-r1:3.10 )

pywbem-1.4.0




>=dev-python/ply-3.10[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/pyyaml-5.1[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/six-1.14.0[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/requests-2.22.0[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/yamlloader-0.5.5[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]

python_targets_python3_8?
      ( >=dev-lang/python-3.8.12_p1-r1:3.8 )

python_targets_python3_9?
      ( >=dev-lang/python-3.9.9-r1:3.9 )

python_targets_python3_10?
      ( >=dev-lang/python-3.10.0_p1-r1:3.10 )

pywbem-1.3.0




>=dev-python/ply-3.10[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/pyyaml-5.1[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/six-1.14.0[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/requests-2.22.0[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/yamlloader-0.5.5[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]

python_targets_python3_8?
      ( >=dev-lang/python-3.8.12_p1-r1:3.8 )

python_targets_python3_9?
      ( >=dev-lang/python-3.9.9-r1:3.9 )

python_targets_python3_10?
      ( >=dev-lang/python-3.10.0_p1-r1:3.10 )

pywbem-1.2.0




>=dev-python/ply-3.10[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/pyyaml-5.1[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/six-1.14.0[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/requests-2.22.0[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]



>=dev-python/yamlloader-0.5.5[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]

python_targets_python3_8?
      ( dev-lang/python:3.8 )

python_targets_python3_9?
      ( dev-lang/python:3.9 )

python_targets_python3_10?
      ( dev-lang/python:3.10 )




>=dev-lang/python-exec-2:=[python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,python_targets_python3_10
      (-)
?
]