gpo.zugaina.org

Search Portage & Overlays:

dev-python/pipreqs

Generate pip requirements.txt file based on imports of any project

Screenshots

  • pipreqs-0.4.11
    ~amd64 ~x86
    test python_targets_python3_9

    View      Download      Browse     License: Apache-2.0   
    Overlay: lmiphay

Runtime Dependencies

pipreqs-0.4.11


python_targets_python3_9?
      ( dev-lang/python:3.9 )


>=dev-lang/python-exec-2:=[python_targets_python3_9
      (-)
?
]

python_targets_python3_9?
      ( dev-lang/python:3.9 )


>=dev-lang/python-exec-2:=[python_targets_python3_9
      (-)
?
]