gpo.zugaina.org

Search Portage & Overlays:

dev-python/janus

Implementation of the asyncio (PEP 3156) event-loop with Qt

Screenshots

  • janus-0.5.0
    ~amd64
    test python_targets_pypy3 python_targets_python3_8 python_targets_python3_9

    View      Download      Browse     License: BSD   
  • janus-0.5.0
    ~amd64
    test python_targets_pypy3 python_targets_python3_8 python_targets_python3_9

    View      Download      Browse     License: BSD   
    Overlay: akater
  • janus-0.4.0-r1
    ~amd64
    test python_targets_pypy3 python_targets_python3_8 python_targets_python3_9

    View      Download      Browse     License: BSD   
    Overlay: gentoo-zh
  • janus-0.4.0-r1
    ~amd64
    test python_targets_pypy3 python_targets_python3_8 python_targets_python3_9

    View      Download      Browse     License: BSD   
    Overlay: akater

Runtime Dependencies

janus-0.5.0


python_targets_pypy3?
      ( >=dev-python/pypy3-7.3.0:0= )

python_targets_python3_8?
      ( dev-lang/python:3.8 )

python_targets_python3_9?
      ( dev-lang/python:3.9 )




>=dev-lang/python-exec-2:=[python_targets_pypy3
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
]

janus-0.5.0


python_targets_pypy3?
      ( >=dev-python/pypy3-7.3.0:0= )

python_targets_python3_8?
      ( dev-lang/python:3.8 )

python_targets_python3_9?
      ( dev-lang/python:3.9 )




>=dev-lang/python-exec-2:=[python_targets_pypy3
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
]

janus-0.4.0-r1


python_targets_pypy3?
      ( >=dev-python/pypy3-7.3.0:0= )

python_targets_python3_8?
      ( dev-lang/python:3.8 )

python_targets_python3_9?
      ( dev-lang/python:3.9 )




>=dev-lang/python-exec-2:=[python_targets_pypy3
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_pypy3
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]

janus-0.4.0-r1


python_targets_pypy3?
      ( >=dev-python/pypy3-7.3.0:0= )

python_targets_python3_8?
      ( dev-lang/python:3.8 )

python_targets_python3_9?
      ( dev-lang/python:3.9 )




>=dev-lang/python-exec-2:=[python_targets_pypy3
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
]