gpo.zugaina.org

Search Portage & Overlays:

dev-python/dbus-python

Python bindings for the D-Bus messagebus

Screenshots

  • dbus-python-1.2.14
    ~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sparc ~x86
    doc examples test python_targets_python2_7 python_targets_python3_5 python_targets_python3_6 python_targets_python3_7 python_targets_python3_8

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • dbus-python-1.2.12
    ~alpha amd64 ~arm arm64 hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 sparc ~x86
    doc examples test python_targets_python2_7 python_targets_python3_5 python_targets_python3_6 python_targets_python3_7

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • dbus-python-1.2.4
    alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-linux ~x86-linux ~m68k-mint
    doc examples test python_targets_python2_7 python_targets_python3_5 python_targets_python3_6

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • dbus-python-1.2.0-r1000
    *
    doc examples test python_abis_2.6 python_abis_2.7 python_abis_3.1 python_abis_3.2 python_abis_3.3 python_abis_3.4 python_abis_3.5 python_abis_3.6

    View      Download      Browse     License: MIT   
    Overlay: progress (layman)

Runtime Dependencies

dbus-python-1.2.14


python_targets_python2_7?
      ( >=dev-lang/python-2.7.5-r2:2.7[threads
            (+)
      ] )

python_targets_python3_5?
      ( dev-lang/python:3.5[threads
            (+)
      ] )

python_targets_python3_6?
      ( dev-lang/python:3.6[threads
            (+)
      ] )

python_targets_python3_7?
      ( dev-lang/python:3.7[threads
            (+)
      ] )

python_targets_python3_8?
      ( dev-lang/python:3.8[threads
            (+)
      ] )






>=dev-lang/python-exec-2:=[python_targets_python2_7
      (-)
?
,python_targets_python3_5
      (-)
?
,python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,-python_single_target_python2_7
      (-)
,-python_single_target_python3_5
      (-)
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
]
>=sys-apps/dbus-1.8:=
>=dev-libs/glib-2.40

dbus-python-1.2.12


python_targets_python2_7?
      ( >=dev-lang/python-2.7.5-r2:2.7[threads
            (+)
      ] )

python_targets_python3_5?
      ( dev-lang/python:3.5[threads
            (+)
      ] )

python_targets_python3_6?
      ( dev-lang/python:3.6[threads
            (+)
      ] )

python_targets_python3_7?
      ( dev-lang/python:3.7[threads
            (+)
      ] )





>=dev-lang/python-exec-2:=[python_targets_python2_7
      (-)
?
,python_targets_python3_5
      (-)
?
,python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,-python_single_target_python2_7
      (-)
,-python_single_target_python3_5
      (-)
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
]
>=sys-apps/dbus-1.8:=
>=dev-libs/glib-2.40

dbus-python-1.2.4

>=dev-libs/dbus-glib-0.100:=
>=sys-apps/dbus-1.6:=

python_targets_python2_7?
      ( >=dev-lang/python-2.7.5-r2:2.7[threads
            (+)
      ] )

python_targets_python3_5?
      ( dev-lang/python:3.5[threads
            (+)
      ] )

python_targets_python3_6?
      ( dev-lang/python:3.6[threads
            (+)
      ] )




>=dev-lang/python-exec-2:=[python_targets_python2_7
      (-)
?
,python_targets_python3_5
      (-)
?
,python_targets_python3_6
      (-)
?
,-python_single_target_python2_7
      (-)
,-python_single_target_python3_5
      (-)
,-python_single_target_python3_6
      (-)
]

dbus-python-1.2.0-r1000

>=dev-libs/dbus-glib-0.70:=
>=sys-apps/dbus-1.6:=

      ( python_abis_2.6?
            ( dev-lang/python:2.6 )
       python_abis_2.7?
            ( dev-lang/python:2.7 )
       python_abis_3.1?
            ( dev-lang/python:3.1 )
       python_abis_3.2?
            ( dev-lang/python:3.2 )
       python_abis_3.3?
            ( dev-lang/python:3.3 )
       python_abis_3.4?
            ( dev-lang/python:3.4 )
       python_abis_3.5?
            ( dev-lang/python:3.5 )
       python_abis_3.6?
            ( dev-lang/python:3.6 )
       )