gpo.zugaina.org

Search Portage & Overlays:

dev-php/pecl-mongodb

MongoDB database driver for PHP

Screenshots

  • pecl-mongodb-1.9.1
    ~amd64 ~x86
    sasl test php_targets_php7-3 php_targets_php7-4 php_targets_php8-0

    View      Download      Browse     License: Apache-2.0   
    Overlay: gentoo
  • pecl-mongodb-1.9.0
    ~amd64 ~x86
    sasl test php_targets_php7-3 php_targets_php7-4 php_targets_php8-0

    View      Download      Browse     License: Apache-2.0   
    Overlay: gentoo
  • pecl-mongodb-1.8.1
    ~amd64 ~x86
    sasl test php_targets_php7-2 php_targets_php7-3 php_targets_php7-4

    View      Download      Browse     License: Apache-2.0   
    Overlay: gentoo
  • pecl-mongodb-1.8.0
    ~amd64 ~x86
    sasl test php_targets_php7-2 php_targets_php7-3 php_targets_php7-4

    View      Download      Browse     License: Apache-2.0   
    Overlay: gentoo
  • pecl-mongodb-1.7.5
    ~amd64 ~x86
    sasl test php_targets_php7-2 php_targets_php7-3 php_targets_php7-4

    View      Download      Browse     License: Apache-2.0   
    Overlay: gentoo
  • pecl-mongodb-1.7.4
    amd64 x86
    sasl test php_targets_php7-2 php_targets_php7-3 php_targets_php7-4

    View      Download      Browse     License: Apache-2.0   
    Overlay: gentoo

Runtime Dependencies

pecl-mongodb-1.9.1


php_targets_php7-3?
      ( dev-lang/php:7.3[json,ssl,zlib] )

php_targets_php7-4?
      ( dev-lang/php:7.4[json,ssl,zlib] )

php_targets_php8-0?
      ( dev-lang/php:8.0[ssl,zlib] )

>=dev-libs/libbson-1.17.0

>=dev-libs/mongo-c-driver-1.17.0[sasl?
,ssl]
dev-libs/openssl:0=

sasl?
      ( dev-libs/cyrus-sasl )

php_targets_php7-3?
      ( dev-lang/php:7.3 )

php_targets_php7-4?
      ( dev-lang/php:7.4 )

php_targets_php8-0?
      ( dev-lang/php:8.0 )

pecl-mongodb-1.9.0


php_targets_php7-3?
      ( dev-lang/php:7.3[json,ssl,zlib] )

php_targets_php7-4?
      ( dev-lang/php:7.4[json,ssl,zlib] )

php_targets_php8-0?
      ( dev-lang/php:8.0[ssl,zlib] )

>=dev-libs/libbson-1.17.0

>=dev-libs/mongo-c-driver-1.17.0[sasl?
,ssl]
dev-libs/openssl:0=

sasl?
      ( dev-libs/cyrus-sasl )

php_targets_php7-3?
      ( dev-lang/php:7.3 )

php_targets_php7-4?
      ( dev-lang/php:7.4 )

php_targets_php8-0?
      ( dev-lang/php:8.0 )

pecl-mongodb-1.8.1


php_targets_php7-2?
      ( dev-lang/php:7.2[json,ssl,zlib] )

php_targets_php7-3?
      ( dev-lang/php:7.3[json,ssl,zlib] )

php_targets_php7-4?
      ( dev-lang/php:7.4[json,ssl,zlib] )

>=dev-libs/libbson-1.17.0

>=dev-libs/mongo-c-driver-1.17.0[sasl?
,ssl]
dev-libs/openssl:0=

sasl?
      ( dev-libs/cyrus-sasl )

php_targets_php7-2?
      ( dev-lang/php:7.2 )

php_targets_php7-3?
      ( dev-lang/php:7.3 )

php_targets_php7-4?
      ( dev-lang/php:7.4 )

pecl-mongodb-1.8.0


php_targets_php7-2?
      ( dev-lang/php:7.2[json,ssl,zlib] )

php_targets_php7-3?
      ( dev-lang/php:7.3[json,ssl,zlib] )

php_targets_php7-4?
      ( dev-lang/php:7.4[json,ssl,zlib] )

>=dev-libs/libbson-1.17.0

>=dev-libs/mongo-c-driver-1.17.0[sasl?
,ssl]
dev-libs/openssl:0=

sasl?
      ( dev-libs/cyrus-sasl )

php_targets_php7-2?
      ( dev-lang/php:7.2 )

php_targets_php7-3?
      ( dev-lang/php:7.3 )

php_targets_php7-4?
      ( dev-lang/php:7.4 )

pecl-mongodb-1.7.5


php_targets_php7-2?
      ( dev-lang/php:7.2[json,ssl,zlib] )

php_targets_php7-3?
      ( dev-lang/php:7.3[json,ssl,zlib] )

php_targets_php7-4?
      ( dev-lang/php:7.4[json,ssl,zlib] )

>=dev-libs/libbson-1.16.2

>=dev-libs/mongo-c-driver-1.16.2[sasl?
,ssl]
dev-libs/openssl:0=

sasl?
      ( dev-libs/cyrus-sasl )

php_targets_php7-2?
      ( dev-lang/php:7.2 )

php_targets_php7-3?
      ( dev-lang/php:7.3 )

php_targets_php7-4?
      ( dev-lang/php:7.4 )

pecl-mongodb-1.7.4


php_targets_php7-2?
      ( dev-lang/php:7.2[json,ssl,zlib] )

php_targets_php7-3?
      ( dev-lang/php:7.3[json,ssl,zlib] )

php_targets_php7-4?
      ( dev-lang/php:7.4[json,ssl,zlib] )

>=dev-libs/libbson-1.16.2

>=dev-libs/mongo-c-driver-1.16.2[sasl?
,ssl]
dev-libs/openssl:0=

sasl?
      ( dev-libs/cyrus-sasl )

php_targets_php7-2?
      ( dev-lang/php:7.2 )

php_targets_php7-3?
      ( dev-lang/php:7.3 )

php_targets_php7-4?
      ( dev-lang/php:7.4 )