gpo.zugaina.org

Search Portage & Overlays:

app-pda/syncevolution

SyncEvolution synchronizes personal information management (PIM) data via various protocols

Screenshots

  • syncevolution-1.4.1
    ~amd64 ~x86
    akonadi bluetooth curl dbus eds gnome gtk2 gtk3 keyring kwallet libnotify soup sqlite webdav xmlrpc debug

    View      Download      Browse     License: LGPL-2.1   
    Overlay: anyc
  • syncevolution-1.4
    ~amd64 ~x86
    akonadi bluetooth curl dbus eds gnome gtk2 gtk3 keyring kwallet libnotify soup sqlite webdav xmlrpc debug

    View      Download      Browse     License: LGPL-2.1   
    Overlay: anyc
  • syncevolution-1.3.2-r1
    ~amd64 ~x86
    akonadi bluetooth curl dbus eds gnome gtk keyring kwallet libnotify soup sqlite webdav xmlrpc debug

    View      Download      Browse     License: LGPL-2.1   
    Overlay: anyc
  • syncevolution-1.3.2
    ~amd64 ~x86
    akonadi sqlite gtk eds bluetooth +gnome keyring kwallet xmlrpc debug

    View      Download      Browse     License: LGPL-2.1   
    Overlay: bgo-overlay
  • syncevolution-1.3.2
    ~amd64 ~x86
    akonadi sqlite gtk eds bluetooth +gnome keyring kwallet xmlrpc debug

    View      Download      Browse     License: LGPL-2.1   
    Overlay: anyc

Runtime Dependencies

syncevolution-1.4.1

>=dev-libs/boost-1.35
>=dev-libs/glib-2.16:2
dev-util/cppunit
dev-python/twisted-web

akonadi?
      ( kde-base/kdepim-common-libs )

curl?
      ( net-misc/curl )

dbus?
      ( >=sys-apps/dbus-1.2 )

keyring?
      ( >=gnome-base/gnome-keyring-2.20 )

libnotify?
      ( x11-libs/libnotify )

soup?
      ( >=net-libs/libsoup-2.4:2.4 )

bluetooth?
      ( >=net-wireless/bluez-4 >=dev-libs/openobex-1.5 gnome?
            ( >=net-wireless/gnome-bluetooth-2.28 )
       )

eds?
      ( >=gnome-extra/evolution-data-server-1.2 >=dev-libs/libical-0.43 )

gtk2?
      ( >=x11-libs/gtk+-2.18:2 dev-libs/libunique:1 )

gtk3?
      ( x11-libs/gtk+:3 )

xmlrpc?
      ( >=dev-libs/xmlrpc-c-1.06 >=dev-db/sqlite-3.7.2 )

syncevolution-1.4

>=dev-libs/boost-1.35
>=dev-libs/glib-2.16:2
dev-util/cppunit
dev-python/twisted-web

akonadi?
      ( kde-base/kdepim-common-libs )

curl?
      ( net-misc/curl )

dbus?
      ( >=sys-apps/dbus-1.2 )

keyring?
      ( >=gnome-base/gnome-keyring-2.20 )

libnotify?
      ( x11-libs/libnotify )

soup?
      ( >=net-libs/libsoup-2.4:2.4 )

bluetooth?
      ( >=net-wireless/bluez-4 >=dev-libs/openobex-1.5 gnome?
            ( >=net-wireless/gnome-bluetooth-2.28 )
       )

eds?
      ( >=gnome-extra/evolution-data-server-1.2 >=dev-libs/libical-0.43 )

gtk2?
      ( >=x11-libs/gtk+-2.18:2 dev-libs/libunique:1 )

gtk3?
      ( x11-libs/gtk+:3 )

xmlrpc?
      ( >=dev-libs/xmlrpc-c-1.06 >=dev-db/sqlite-3.7.2 )

syncevolution-1.3.2-r1

>=dev-libs/boost-1.35
>=dev-libs/glib-2.16:2
dev-util/cppunit
dev-python/twisted-web

akonadi?
      ( kde-base/kdepim-common-libs )

curl?
      ( net-misc/curl )

dbus?
      ( >=sys-apps/dbus-1.2 )

keyring?
      ( >=gnome-base/gnome-keyring-2.20 )

libnotify?
      ( x11-libs/libnotify )

soup?
      ( >=net-libs/libsoup-2.4:2.4 )

bluetooth?
      ( >=net-wireless/bluez-4 >=dev-libs/openobex-1.5 gnome?
            ( >=net-wireless/gnome-bluetooth-2.28 )
       )

eds?
      ( >=gnome-extra/evolution-data-server-1.2 >=dev-libs/libical-0.43 )

gtk?
      ( >=x11-libs/gtk+-2.18:2 dev-libs/libunique:1 )

xmlrpc?
      ( >=dev-libs/xmlrpc-c-1.06 >=dev-db/sqlite-3.7.2 )

syncevolution-1.3.2

>=gnome-base/gconf-2:2
>=dev-libs/glib-2.16:2
>=net-libs/libsoup-2.4:2.4
>=sys-apps/dbus-1.2
x11-libs/libnotify
dev-util/cppunit

keyring?
      ( >=gnome-base/gnome-keyring-2.20 )

dev-python/twisted-web
>=dev-libs/boost-1.35

akonadi?
      ( kde-base/kdepim-common-libs )

gtk?
      ( >=x11-libs/gtk+-2.18:2 dev-libs/libunique:1 )

eds?
      ( >=gnome-extra/evolution-data-server-1.2 >=dev-libs/libical-0.43 )

xmlrpc?
      ( >=dev-libs/xmlrpc-c-1.06 >=dev-db/sqlite-3.7.2 )

bluetooth?
      ( >=net-wireless/bluez-4 >=dev-libs/openobex-1.5 gnome?
            ( >=net-wireless/gnome-bluetooth-2.28 )
       )

syncevolution-1.3.2

>=gnome-base/gconf-2:2
>=dev-libs/glib-2.16:2
>=net-libs/libsoup-2.4:2.4
>=sys-apps/dbus-1.2
x11-libs/libnotify
dev-util/cppunit

keyring?
      ( >=gnome-base/gnome-keyring-2.20 )

dev-python/twisted-web
>=dev-libs/boost-1.35

akonadi?
      ( kde-base/kdepim-common-libs )

gtk?
      ( >=x11-libs/gtk+-2.18:2 dev-libs/libunique:1 )

eds?
      ( >=gnome-extra/evolution-data-server-1.2 >=dev-libs/libical-0.43 )

xmlrpc?
      ( >=dev-libs/xmlrpc-c-1.06 >=dev-db/sqlite-3.7.2 )

bluetooth?
      ( >=net-wireless/bluez-4 >=dev-libs/openobex-1.5 gnome?
            ( >=net-wireless/gnome-bluetooth-2.28 )
       )