Search: python-wnck
Search Results
dev-util/scons
Extensible Python-based build utility
app-misc/colourpicker
Small CLI colour picker written in python
dev-python/kitchen
Useful snippets of code that everybody ends up writing for their projects
dev-python/rfc6555
Implementation of the Happy Eyeballs Algorithm described in RFC 6555.
dev-python/gpxpy
GPX file parser and GPS track manipulation library
app-admin/clustershell
Python framework for efficient cluster administration
app-vim/vimpython
vim plugin: A set of menus/shortcuts to work with Python files
dev-python/aiorpcx
Generic async RPC implementation, including JSON-RPC
dev-python/aiostream
Generator-based operators for asynchronous iteration
dev-python/alabaster
A configurable sidebar-enabled Sphinx theme
dev-python/apipkg
Namespace control and lazy-import mechanism
dev-python/appdirs
Module for determining appropriate platform-specific dirs
dev-python/apscheduler
In-process task scheduler with Cron-like capabilities
dev-python/atpublic
A decorator to populate __all__ and the module globals
dev-python/authres
Parse and generate Authentication-Results headers
dev-python/automat
Self-service finite-state machines for the programmer on the go
dev-python/awkward
Manipulate JSON-like data with NumPy-like idioms
dev-python/bottleneck
Fast NumPy array functions written in C
dev-python/build
A simple, correct PEP517 package builder
dev-python/cairocffi
CFFI-based drop-in replacement for Pycairo
dev-python/cliff
Command Line Interface Formulation Framework
dev-python/cmd2
Extra features for standard library's cmd module
dev-python/coloredlogs
Colored stream handler for the logging module
dev-python/configobj
Simple config file reader and writer
dev-python/configupdater
Parser like ConfigParser but for updating configuration files
dev-python/consonance
WhatsApp's handshake implementation using Noise Protocol
dev-python/cssselect
Parse CSS3 Selectors and translate them to XPath 1.0
dev-python/cssselect2
Parses CSS3 Selectors and translates them to XPath 1.0
dev-python/curtsies
Curses-like terminal wrapper, with colored strings
dev-python/dbutils
Database connections for multi-threaded environments
dev-python/decorator
Simplifies the usage of decorators for the average programmer
dev-python/dkimpy
DKIM and ARC email signing and verification library
dev-python/dns-lexicon
Manipulate DNS records on various DNS providers in a standardized/agnostic way
dev-python/docopt
Pythonic argument parser, that will make you smile
dev-python/elementpath
XPath 1.0/2.0 parsers and selectors for ElementTree and lxml
dev-python/expandvars
Expand system variables Unix style
dev-python/fakeredis
Fake implementation of redis API for testing purposes
dev-python/fields
Container class boilerplate killer.
dev-python/flasgger
Easy OpenAPI specs and Swagger UI for your Flask API
dev-python/flatbuffers
RFC 7049 - Concise Binary Object Representation
dev-python/frozenlist
A list-like structure which implements collections.abc.MutableSequence
dev-python/ghp-import
Copy your docs directly to the gh-pages branch
dev-python/hashin
Adds hashed entries for packages to requirements.txt
dev-python/helpdev
Helping users and developers to get information about the environment
dev-python/hypothesis
A library for property based testing
dev-python/ijson
Iterative JSON parser with a Pythonic interface
dev-python/ini2toml
Automatically conversion of .ini/.cfg files to TOML equivalents
dev-python/iniconfig
Brain-dead simple config-ini parsing
dev-python/irctokens
RFC1459 and IRCv3 protocol tokeniser library
dev-python/iso8601
Simple module to parse ISO 8601 dates


