gpo.zugaina.org

Search Portage & Overlays:

net-im/ejabberd

Robust, scalable and extensible XMPP server

Screenshots

  • ejabberd-24.02-r1
    ~amd64 ~arm ~ia64 ~sparc ~x86
    captcha debug full-xml ldap mssql mysql odbc pam postgres redis roster-gw selinux sip sqlite +stun zlib

    View      Download      Browse     License: GPL-2   
    Overlay: flow
  • ejabberd-24.02-r1
    ~amd64 ~arm ~sparc ~x86
    captcha debug full-xml ldap mssql mysql odbc pam postgres redis roster-gw selinux sip sqlite +stun zlib

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo
  • ejabberd-23.10-r1
    amd64 ~arm ~sparc ~x86
    captcha debug full-xml ldap mssql mysql odbc pam postgres redis roster-gw selinux sip sqlite +stun zlib

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo
  • ejabberd-23.04
    amd64 ~arm ~sparc ~x86
    captcha debug full-xml ldap mssql mysql odbc pam postgres redis roster-gw selinux sip sqlite +stun zlib

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo
  • ejabberd-23.01
    amd64 ~arm ~sparc ~x86
    captcha debug full-xml ldap mssql mysql odbc pam postgres redis roster-gw selinux sip sqlite +stun zlib

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo

Runtime Dependencies

ejabberd-24.02-r1


>=dev-lang/erlang-20[odbc?
,ssl]
>=dev-erlang/cache_tab-1.0.30
>=dev-erlang/eimp-1.0.22
>=dev-erlang/fast_tls-1.1.19
>=dev-erlang/fast_xml-1.1.51
>=dev-erlang/fast_yaml-1.0.36
>=dev-erlang/yconf-1.0.15
>=dev-erlang/jiffy-1.0.5
>=dev-erlang/jose-1.11.5
>=dev-erlang/lager-3.9.1
>=dev-erlang/p1_oauth2-0.6.14
>=dev-erlang/p1_utils-1.0.25
>=dev-erlang/stringprep-1.0.29
>=dev-erlang/xmpp-1.8.1
>=dev-erlang/pkix-1.0.9
>=dev-erlang/mqtree-1.0.16
>=dev-erlang/idna-6.0.0-r1
>=dev-erlang/p1_acme-1.0.22
>=dev-erlang/base64url-1.0.1

ldap?
      ( =net-nds/openldap-2* )

mysql?
      ( >=dev-erlang/p1_mysql-1.0.23 )

odbc?
      ( dev-db/unixODBC )

pam?
      ( >=dev-erlang/epam-1.0.14 )

postgres?
      ( >=dev-erlang/p1_pgsql-1.1.25 )

redis?
      ( >=dev-erlang/eredis-1.2.0 )

sip?
      ( >=dev-erlang/esip-1.0.52 )

sqlite?
      ( >=dev-erlang/sqlite3-1.1.14 )

stun?
      ( >=dev-erlang/stun-1.2.12 )

zlib?
      ( >=dev-erlang/ezlib-1.0.12 )


>=acct-user/ejabberd-2[pam?
]

captcha?
      ( media-gfx/imagemagick[truetype,png] )

selinux?
      ( sec-policy/selinux-jabber )

dev-lang/erlang:=

ejabberd-24.02-r1


>=dev-lang/erlang-20[odbc?
,ssl]
>=dev-erlang/cache_tab-1.0.30
>=dev-erlang/eimp-1.0.22
>=dev-erlang/fast_tls-1.1.19
>=dev-erlang/fast_xml-1.1.51
>=dev-erlang/fast_yaml-1.0.36
>=dev-erlang/yconf-1.0.15
>=dev-erlang/jiffy-1.0.5
>=dev-erlang/jose-1.11.5
>=dev-erlang/lager-3.9.1
>=dev-erlang/p1_oauth2-0.6.14
>=dev-erlang/p1_utils-1.0.25
>=dev-erlang/stringprep-1.0.29
>=dev-erlang/xmpp-1.8.1
>=dev-erlang/pkix-1.0.9
>=dev-erlang/mqtree-1.0.16
>=dev-erlang/idna-6.0.0-r1
>=dev-erlang/p1_acme-1.0.22
>=dev-erlang/base64url-1.0.1

ldap?
      ( =net-nds/openldap-2* )

mysql?
      ( >=dev-erlang/p1_mysql-1.0.23 )

odbc?
      ( dev-db/unixODBC )

pam?
      ( >=dev-erlang/epam-1.0.14 )

postgres?
      ( >=dev-erlang/p1_pgsql-1.1.25 )

redis?
      ( >=dev-erlang/eredis-1.2.0 )

sip?
      ( >=dev-erlang/esip-1.0.52 )

sqlite?
      ( >=dev-erlang/sqlite3-1.1.14 )

stun?
      ( >=dev-erlang/stun-1.2.12 )

zlib?
      ( >=dev-erlang/ezlib-1.0.12 )


>=acct-user/ejabberd-2[pam?
]

captcha?
      ( media-gfx/imagemagick[truetype,png] )

selinux?
      ( sec-policy/selinux-jabber )

dev-lang/erlang:=

ejabberd-23.10-r1


>=dev-lang/erlang-20[odbc?
,ssl]
>=dev-erlang/cache_tab-1.0.30
>=dev-erlang/eimp-1.0.22
>=dev-erlang/fast_tls-1.1.16
>=dev-erlang/fast_xml-1.1.49
>=dev-erlang/fast_yaml-1.0.36
>=dev-erlang/yconf-1.0.15
>=dev-erlang/jiffy-1.0.5
>=dev-erlang/jose-1.11.5
>=dev-erlang/lager-3.9.1
>=dev-erlang/p1_oauth2-0.6.11
>=dev-erlang/p1_utils-1.0.25
>=dev-erlang/stringprep-1.0.29
>=dev-erlang/xmpp-1.7.0
>=dev-erlang/pkix-1.0.9
>=dev-erlang/mqtree-1.0.15
>=dev-erlang/idna-6.0.0-r1
>=dev-erlang/p1_acme-1.0.22
>=dev-erlang/base64url-1.0.1

ldap?
      ( =net-nds/openldap-2* )

mysql?
      ( >=dev-erlang/p1_mysql-1.0.22 )

odbc?
      ( dev-db/unixODBC )

pam?
      ( >=dev-erlang/epam-1.0.14 )

postgres?
      ( >=dev-erlang/p1_pgsql-1.1.23 )

redis?
      ( >=dev-erlang/eredis-1.2.0 )

sip?
      ( >=dev-erlang/esip-1.0.50 )

sqlite?
      ( >=dev-erlang/sqlite3-1.1.14 )

stun?
      ( >=dev-erlang/stun-1.2.10 )

zlib?
      ( >=dev-erlang/ezlib-1.0.12 )


>=acct-user/ejabberd-2[pam?
]

captcha?
      ( media-gfx/imagemagick[truetype,png] )

selinux?
      ( sec-policy/selinux-jabber )

dev-lang/erlang:=

ejabberd-23.04


>=dev-lang/erlang-19.3[odbc?
,ssl]
>=dev-erlang/cache_tab-1.0.30
>=dev-erlang/eimp-1.0.22
>=dev-erlang/fast_tls-1.1.16
>=dev-erlang/fast_xml-1.1.49
>=dev-erlang/fast_yaml-1.0.36
>=dev-erlang/yconf-1.0.15
>=dev-erlang/jiffy-1.0.5
>=dev-erlang/jose-1.11.5
>=dev-erlang/lager-3.9.1
>=dev-erlang/p1_oauth2-0.6.11
>=dev-erlang/p1_utils-1.0.25
>=dev-erlang/stringprep-1.0.29
>=dev-erlang/xmpp-1.6.2
>=dev-erlang/pkix-1.0.9
>=dev-erlang/mqtree-1.0.15
>=dev-erlang/idna-6.0.0-r1
>=dev-erlang/p1_acme-1.0.22
>=dev-erlang/base64url-1.0.1

ldap?
      ( =net-nds/openldap-2* )

mysql?
      ( >=dev-erlang/p1_mysql-1.0.21 )

odbc?
      ( dev-db/unixODBC )

pam?
      ( >=dev-erlang/epam-1.0.14 )

postgres?
      ( >=dev-erlang/p1_pgsql-1.1.22 )

redis?
      ( >=dev-erlang/eredis-1.2.0 )

sip?
      ( >=dev-erlang/esip-1.0.49 )

sqlite?
      ( >=dev-erlang/sqlite3-1.1.14 )

stun?
      ( >=dev-erlang/stun-1.2.7 )

zlib?
      ( >=dev-erlang/ezlib-1.0.12 )


>=acct-user/ejabberd-2[pam?
]

captcha?
      ( media-gfx/imagemagick[truetype,png] )

selinux?
      ( sec-policy/selinux-jabber )

dev-lang/erlang:=

ejabberd-23.01


>=dev-lang/erlang-19.3[odbc?
,ssl]
>=dev-erlang/cache_tab-1.0.30
>=dev-erlang/eimp-1.0.22
>=dev-erlang/fast_tls-1.1.16
>=dev-erlang/fast_xml-1.1.49
>=dev-erlang/fast_yaml-1.0.36
>=dev-erlang/yconf-1.0.15
>=dev-erlang/jiffy-1.0.5
>=dev-erlang/jose-1.11.5
>=dev-erlang/lager-3.9.1
>=dev-erlang/p1_oauth2-0.6.11
>=dev-erlang/p1_utils-1.0.25
>=dev-erlang/stringprep-1.0.29
>=dev-erlang/xmpp-1.6.1
>=dev-erlang/pkix-1.0.9
>=dev-erlang/mqtree-1.0.15
>=dev-erlang/idna-6.0.0-r1
>=dev-erlang/p1_acme-1.0.22
>=dev-erlang/base64url-1.0.1

ldap?
      ( =net-nds/openldap-2* )

mysql?
      ( >=dev-erlang/p1_mysql-1.0.21 )

odbc?
      ( dev-db/unixODBC )

pam?
      ( >=dev-erlang/epam-1.0.14 )

postgres?
      ( >=dev-erlang/p1_pgsql-1.1.20 )

redis?
      ( >=dev-erlang/eredis-1.2.0 )

sip?
      ( >=dev-erlang/esip-1.0.49 )

sqlite?
      ( >=dev-erlang/sqlite3-1.1.14 )

stun?
      ( >=dev-erlang/stun-1.2.7 )

zlib?
      ( >=dev-erlang/ezlib-1.0.12 )


>=acct-user/ejabberd-2[pam?
]

captcha?
      ( media-gfx/imagemagick[truetype,png] )

selinux?
      ( sec-policy/selinux-jabber )

dev-lang/erlang:=