gpo.zugaina.org

Search Portage & Overlays:

xfce-base/exo

Extensions, widgets and framework library with session support for Xfce

Screenshots

  • exo-0.12.8
    ~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~amd64-fbsd ~amd64-linux ~x86-linux ~x64-solaris ~x86-solaris
    gtk2

    View      Download      Browse     License: GPL-2+ LGPL-2.1+   
    Overlay: gentoo (distro)
  • exo-0.12.7
    ~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~amd64-fbsd ~amd64-linux ~x86-linux ~x64-solaris ~x86-solaris
    gtk2

    View      Download      Browse     License: GPL-2+ LGPL-2.1+   
    Overlay: gentoo (distro)
  • exo-0.12.4
    alpha amd64 arm arm64 ~hppa ~ia64 ~mips ppc ppc64 ~sparc x86 ~amd64-fbsd ~amd64-linux ~x86-linux ~x64-solaris ~x86-solaris

    View      Download      Browse     License: GPL-2+ LGPL-2.1+   
    Overlay: gentoo (distro)

Runtime Dependencies

exo-0.12.8

>=dev-lang/perl-5.6
>=dev-libs/glib-2.42
dev-perl/URI
>=x11-libs/gtk+-3.22:3
>=xfce-base/libxfce4ui-4.12:=[gtk3
      (+)
]
>=xfce-base/libxfce4util-4.12:=

gtk2?
      ( >=x11-libs/gtk+-2.24:2 )

exo-0.12.7

>=dev-lang/perl-5.6
>=dev-libs/glib-2.42:=
dev-perl/URI
>=x11-libs/gtk+-3.22:3=
>=xfce-base/libxfce4ui-4.12:=[gtk3
      (+)
]
>=xfce-base/libxfce4util-4.12:=

gtk2?
      ( >=x11-libs/gtk+-2.24:2= )

exo-0.12.4

>=dev-lang/perl-5.6
>=dev-libs/glib-2.42:=
dev-perl/URI
>=x11-libs/gtk+-2.24:2=
>=x11-libs/gtk+-3.22:3=
>=xfce-base/libxfce4ui-4.12:=[gtk3
      (+)
]
>=xfce-base/libxfce4util-4.12:=