gpo.zugaina.org

Search Portage & Overlays:

x11-drivers/nvidia-drivers

NVIDIA Accelerated Graphics Driver

Screenshots

  • nvidia-drivers-346.22
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools gtk2 gtk3 +X uvm kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r2   
    Overlay: gentoo (distro)
  • nvidia-drivers-343.36
    -* amd64 x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X uvm kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r2   
    Overlay: gentoo (distro)
  • nvidia-drivers-340.65
    -* amd64 x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X uvm kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r2   
    Overlay: gentoo (distro)
  • nvidia-drivers-340.58
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi custom-cflags multilib x-multilib kernel_FreeBSD kernel_linux pax_kernel tools X uvm kernel_linux

    View      Download      Browse     License: NVIDIA-r1   
    Overlay: sabayon-distro (layman)
  • nvidia-drivers-340.46
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi custom-cflags multilib x-multilib kernel_FreeBSD kernel_linux pax_kernel tools X uvm kernel_linux

    View      Download      Browse     License: NVIDIA-r1   
    Overlay: sabayon-distro (layman)
  • nvidia-drivers-337.25
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi custom-cflags multilib x-multilib kernel_FreeBSD kernel_linux pax_kernel tools X uvm kernel_linux

    View      Download      Browse     License: NVIDIA-r1   
    Overlay: sabayon-distro (layman)
  • nvidia-drivers-331.113
    -* amd64 x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X uvm kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r2   
    Overlay: gentoo (distro)
  • nvidia-drivers-331.67
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi custom-cflags multilib x-multilib kernel_FreeBSD kernel_linux pax_kernel tools X kernel_linux

    View      Download      Browse     License: NVIDIA-r1   
    Overlay: sabayon-distro (layman)
  • nvidia-drivers-331.20-r1
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r1   
    Overlay: quarks (layman)
  • nvidia-drivers-325.15-r1
    -* amd64 x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r1   
    Overlay: abnorm (layman)
  • nvidia-drivers-325.15
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r1   
    Overlay: vaca (layman)
  • nvidia-drivers-319.60-r1
    -* amd64 x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r1   
    Overlay: abnorm (layman)
  • nvidia-drivers-319.49-r1
    -* amd64 x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r1   
    Overlay: fm-overlay (layman)
  • nvidia-drivers-319.49-r1
    -* amd64 x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r1   
    Overlay: abnorm (layman)
  • nvidia-drivers-313.30-r1
    -* amd64 x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r1   
    Overlay: pentoo (layman)
  • nvidia-drivers-313.18
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: NVIDIA   
    Overlay: rainyday (layman)
  • nvidia-drivers-313.18
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +vanilla +X kernel_linux

    View      Download      Browse     License: NVIDIA   
    Overlay: pentoo (layman)
  • nvidia-drivers-310.32
    -* amd64 x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: NVIDIA   
    Overlay: pentoo (layman)
  • nvidia-drivers-310.32
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: NVIDIA   
    Overlay: rainyday (layman)
  • nvidia-drivers-310.19
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: NVIDIA   
    Overlay: rainyday (layman)
  • nvidia-drivers-304.125
    -* amd64 x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r1   
    Overlay: gentoo (distro)
  • nvidia-drivers-304.123
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi custom-cflags multilib x-multilib kernel_FreeBSD kernel_linux pax_kernel tools X kernel_linux

    View      Download      Browse     License: NVIDIA   
    Overlay: sabayon-distro (layman)
  • nvidia-drivers-304.64
    -* amd64 x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: NVIDIA   
    Overlay: rainyday (layman)
  • nvidia-drivers-304.60
    -* amd64 x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: NVIDIA   
    Overlay: rainyday (layman)
  • nvidia-drivers-304.51
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: NVIDIA   
    Overlay: axs (layman)
  • nvidia-drivers-304.48
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: NVIDIA   
    Overlay: axs (layman)
  • nvidia-drivers-304.43
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux pax_kernel +tools +X kernel_linux

    View      Download      Browse     License: NVIDIA   
    Overlay: axs (layman)
  • nvidia-drivers-304.37-r1
    -* ~amd64 ~x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux +tools +X kernel_linux

    View      Download      Browse     License: NVIDIA   
    Overlay: axs (layman)
  • nvidia-drivers-295.71
    -* amd64 x86 ~amd64-fbsd ~x86-fbsd
    acpi multilib kernel_FreeBSD kernel_linux +tools kernel_linux

    View      Download      Browse     License: NVIDIA   
    Overlay: axs (layman)
  • nvidia-drivers-295.41
    -* amd64 x86
    acpi custom-cflags gtk multilib kernel_linux kernel_linux

    View      Download      Browse     License: NVIDIA   
    Overlay: sekyfsr (layman)
  • nvidia-drivers-173.14.39-r1
    -* amd64 x86 ~x86-fbsd
    acpi multilib kernel3-13 kernel3-14 +kernel3-17 kernel_linux pax_kernel tools kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r1   
    Overlay: mv (layman)
  • nvidia-drivers-173.14.39
    -* ~amd64 ~x86 ~x86-fbsd
    acpi custom-cflags multilib kernel_linux kernel_linux

    View      Download      Browse     License: NVIDIA   
    Overlay: sabayon-distro (layman)
  • nvidia-drivers-173.14.39
    -* amd64 x86 ~x86-fbsd
    acpi multilib kernel_linux tools kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r1   
    Overlay: gentoo (distro)
  • nvidia-drivers-96.43.23
    -* amd64 x86 ~x86-fbsd
    acpi custom-cflags gtk multilib kernel_linux kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r1   
    Overlay: rainyday (layman)
  • nvidia-drivers-96.43.23
    -* amd64 x86 ~x86-fbsd
    acpi custom-cflags gtk multilib kernel_linux kernel_linux

    View      Download      Browse     License: GPL-2 NVIDIA-r1   
    Overlay: gentoo (distro)

ChangeLog

# ChangeLog for x11-drivers/nvidia-drivers
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/x11-drivers/nvidia-drivers/ChangeLog,v 1.268 2011/01/24 18:13:43 cardoe Exp $

*nvidia-drivers-270.18 (24 Jan 2011)

24 Jan 2011; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-270.18.ebuild:
Add new nvidia-drivers beta. Adds a new library and adds initial support for
X.org 1.10

*nvidia-drivers-260.19.36 (24 Jan 2011)

24 Jan 2011; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-260.19.36.ebuild:
Version bump. Some minor fixes from upstream.

25 Dec 2010; Christian Faulhammer <fauli@gentoo.org>
nvidia-drivers-96.43.19.ebuild, nvidia-drivers-173.14.28.ebuild,
nvidia-drivers-260.19.29.ebuild:
stable x86, bug 348186

24 Dec 2010; Samuli Suominen <ssuominen@gentoo.org>
nvidia-drivers-96.43.19.ebuild, nvidia-drivers-260.19.29.ebuild:
amd64 stable wrt #348186

23 Dec 2010; Richard Freeman <rich0@gentoo.org>
nvidia-drivers-173.14.28.ebuild:
amd64 stable - 348186

*nvidia-drivers-260.19.29 (14 Dec 2010)

14 Dec 2010; Jeroen Roovers <jer@gentoo.org>
+nvidia-drivers-260.19.29.ebuild:
Version bump (bug #347371).

*nvidia-drivers-173.14.28 (06 Dec 2010)

06 Dec 2010; Jeroen Roovers <jer@gentoo.org>
+nvidia-drivers-173.14.28.ebuild:
Version bump by radfoj (bug #342361).

*nvidia-drivers-260.19.26 (01 Dec 2010)

01 Dec 2010; Micha? Januszewski <spock@gentoo.org>
+nvidia-drivers-260.19.26.ebuild:
Version bump. This is a beta version (and thus masked), but it is also the
first 260.x release that works with GF330M.

20 Nov 2010; Jeroen Roovers <jer@gentoo.org> nvidia-drivers-96.43.19.ebuild:
Free xorg-server dependency (bug #345929).

*nvidia-drivers-96.43.19 (19 Nov 2010)

19 Nov 2010; Jeroen Roovers <jer@gentoo.org> +nvidia-drivers-96.43.19.ebuild:
Version bump by Miguel R. Caudevilla (bug #345929).

*nvidia-drivers-260.19.21 (18 Nov 2010)

18 Nov 2010; Doug Goldstein <cardoe@gentoo.org>
-nvidia-drivers-260.19.06.ebuild, -nvidia-drivers-260.19.12.ebuild,
+nvidia-drivers-260.19.21.ebuild:
Bump to the latest official release. Remove beta releases.

*nvidia-drivers-260.19.12 (15 Oct 2010)

15 Oct 2010; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-260.19.12.ebuild:
Version bump for new upstream release. Added a note about what USE=gtk
does when you disable it.

14 Oct 2010; Christian Faulhammer <fauli@gentoo.org>
nvidia-drivers-96.43.18.ebuild, nvidia-drivers-173.14.27.ebuild,
nvidia-drivers-195.36.31.ebuild:
stable x86, bug 332501

21 Sep 2010; Markos Chandras <hwoarang@gentoo.org>
nvidia-drivers-96.43.18.ebuild, nvidia-drivers-173.14.27.ebuild,
nvidia-drivers-195.36.31.ebuild:
Stable on amd64. Bug #332501

*nvidia-drivers-260.19.06 (20 Sep 2010)

20 Sep 2010; Doug Goldstein <cardoe@gentoo.org>
-nvidia-drivers-260.19.04.ebuild, +nvidia-drivers-260.19.06.ebuild:
beta version bump

11 Sep 2010; Tomáš Chvátal <scarabeus@gentoo.org>
-nvidia-drivers-185.18.36-r1.ebuild:
Remove version depending on deprecated xorg-server.

*nvidia-drivers-260.19.04 (08 Sep 2010)

08 Sep 2010; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-260.19.04.ebuild:
Version bump for latest beta release

*nvidia-drivers-256.53 (31 Aug 2010)

31 Aug 2010; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-256.53.ebuild:
version bump

30 Aug 2010; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-256.44-r1.ebuild, nvidia-drivers-256.52.ebuild:
fix up blocker with media-video/nvidia-settings

30 Aug 2010; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-256.44-r1.ebuild, nvidia-drivers-256.52.ebuild:
Implement installing nvidia-settings when USE=gtk is enabled as discussed
in bug #304255

30 Aug 2010; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-256.52.ebuild:
Fix xorg-server depend to properly include the 1.9 series

30 Aug 2010; Doug Goldstein <cardoe@gentoo.org>
-nvidia-drivers-96.43.14.ebuild, -nvidia-drivers-173.14.22.ebuild,
-nvidia-drivers-195.36.15.ebuild, -nvidia-drivers-256.35.ebuild:
Clear out some older versions that have been supplanted by newer stable
versions

30 Aug 2010; Doug Goldstein <cardoe@gentoo.org>
-nvidia-drivers-71.86.11.ebuild:
Removee versions that rely on xorg-server-1.4 or older (which is no longer
in the tree).

*nvidia-drivers-256.52 (30 Aug 2010)
*nvidia-drivers-256.44-r1 (30 Aug 2010)

30 Aug 2010; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-256.44-r1.ebuild, +nvidia-drivers-256.52.ebuild:
version bump and several clean ups to bring the ebuild up to the state of
the current unmasked ebuilds

*nvidia-drivers-256.44 (04 Aug 2010)

04 Aug 2010; Micha? Januszewski <spock@gentoo.org>
+nvidia-drivers-256.44.ebuild:
Version bump.

30 Jul 2010; Tomáš Chvátal <scarabeus@gentoo.org>
nvidia-drivers-71.86.11.ebuild, nvidia-drivers-96.43.14.ebuild,
nvidia-drivers-96.43.16.ebuild, nvidia-drivers-96.43.18.ebuild,
nvidia-drivers-173.14.22.ebuild, nvidia-drivers-173.14.25.ebuild,
nvidia-drivers-173.14.27.ebuild, nvidia-drivers-185.18.36-r1.ebuild,
nvidia-drivers-190.53-r1.ebuild, nvidia-drivers-195.36.15.ebuild,
nvidia-drivers-195.36.24.ebuild, nvidia-drivers-195.36.31.ebuild,
nvidia-drivers-256.35.ebuild:
Depend on proper emul lib to fix bug #330249.

27 Jul 2010; Micha? Januszewski <spock@gentoo.org>
nvidia-drivers-256.35.ebuild:
Add a dependency on x11-libs/libXvMC (bug #321061).

20 Jul 2010; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-173.14.27.ebuild:
Conditionally install CUDA support if it was found in the package.
Apparently 173.14.27 drops CUDA. fixes bug #328681

17 Jul 2010; Christian Faulhammer <fauli@gentoo.org>
nvidia-drivers-173.14.25.ebuild:
stable x86, bug 327003

16 Jul 2010; Maciej Mrozowski <reavertm@gentoo.org>
nvidia-drivers-173.14.25.ebuild:
amd64 stable, bug 327003

*nvidia-drivers-173.14.27 (16 Jul 2010)
*nvidia-drivers-96.43.18 (16 Jul 2010)

16 Jul 2010; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-96.43.18.ebuild, +nvidia-drivers-173.14.27.ebuild:
bump available legacy drivers. Added support for xorg-server-1.8 in
nvidia-drivers-173.14.27

15 Jul 2010; Markos Chandras <hwoarang@gentoo.org>
nvidia-drivers-96.43.16.ebuild:
Stable on amd64 wrt bug #326323

*nvidia-drivers-195.36.31 (13 Jul 2010)

13 Jul 2010; Doug Goldstein <cardoe@gentoo.org>
-nvidia-drivers-180.60.ebuild, -nvidia-drivers-190.42-r3.ebuild,
-nvidia-drivers-190.53.ebuild, -nvidia-drivers-195.30.ebuild,
+nvidia-drivers-195.36.31.ebuild:
Version bump to the latest 195.36.x. Remove older versions that will no
longer be supported. Fix bug #317049 while I'm at it

10 Jul 2010; Christian Faulhammer <fauli@gentoo.org>
nvidia-drivers-96.43.16.ebuild:
stable x86, bug 326323

07 Jul 2010; Pawel Hajdan jr <phajdan.jr@gentoo.org>
nvidia-drivers-195.36.24.ebuild:
x86 stable wrt bug #325513

30 Jun 2010; Jeroen Roovers <jer@gentoo.org> metadata.xml:
Correct description.

26 Jun 2010; Samuli Suominen <ssuominen@gentoo.org>
nvidia-drivers-195.36.24.ebuild:
amd64 stable wrt #325513

24 Jun 2010; Micha? Januszewski <spock@gentoo.org>
+files/256.35-unified-arch.patch, nvidia-drivers-256.35.ebuild:
Add a patch for the 'x86' unified kernel architecture.

*nvidia-drivers-256.35 (24 Jun 2010)

24 Jun 2010; Micha? Januszewski <spock@gentoo.org>
+nvidia-drivers-256.35.ebuild:
Version bump.

*nvidia-drivers-195.36.24 (25 Apr 2010)

25 Apr 2010; Justin Lecher <jlec@gentoo.org>
+nvidia-drivers-195.36.24.ebuild:
Version Bump on permission, #315141

24 Mar 2010; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-195.36.15.ebuild:
clean up some QA warnings

24 Mar 2010; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-195.36.15.ebuild:
add missing nvidia.icd to fix bug #310277

17 Mar 2010; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-173.14.20.ebuild:
still adding back 173.14.20, but repoman doesn't let me stable it right
away since the ebuild was stable when it was removed..

17 Mar 2010; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-173.14.20.ebuild:
add back 173.14.20 at the request of Giao Phan <casret@pobox.com> for bug
#294089

*nvidia-drivers-195.36.15 (17 Mar 2010)

17 Mar 2010; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-195.36.15.ebuild:
add upstream's pre-release version of the 195.x.y series. Still needs to
be tested on further kernels and x86 before unmasking

10 Mar 2010; Doug Goldstein <cardoe@gentoo.org>
-nvidia-drivers-71.86.09.ebuild, -nvidia-drivers-96.43.13.ebuild,
-nvidia-drivers-173.14.20.ebuild, -nvidia-drivers-173.14.20-r1.ebuild,
-nvidia-drivers-185.18.36.ebuild, -nvidia-drivers-190.29.ebuild:
spring cleaning

10 Mar 2010; Doug Goldstein <cardoe@gentoo.org>
-nvidia-drivers-195.36.03.ebuild:
remove the broken drivers

28 Feb 2010; Fabio Erculiani <lxnay@gentoo.org>
nvidia-drivers-190.53-r1.ebuild,
+files/nvidia-drivers-190.53-2.6.33.patch:
add 2.6.33 kernel support to 190.53

*nvidia-drivers-173.14.25 (27 Feb 2010)

27 Feb 2010; Maciej Mrozowski <reavertm@gentoo.org>
+nvidia-drivers-173.14.25.ebuild:
Version bump, bug 305713

*nvidia-drivers-96.43.16 (15 Feb 2010)

15 Feb 2010; Jeroen Roovers <jer@gentoo.org>
+nvidia-drivers-96.43.16.ebuild:
Version bump thanks to John Brendler (bug #304841).

09 Feb 2010; Pacho Ramos <pacho@gentoo.org>
nvidia-drivers-96.43.14.ebuild, nvidia-drivers-173.14.22.ebuild,
nvidia-drivers-185.18.36-r1.ebuild, nvidia-drivers-190.42-r3.ebuild:
amd64 stable, bug 299560

*nvidia-drivers-195.36.03 (08 Feb 2010)

08 Feb 2010; Micha? Januszewski <spock@gentoo.org>
+nvidia-drivers-195.36.03.ebuild:
Beta version bump (bug #303821).

07 Feb 2010; Micha? Januszewski <spock@gentoo.org>
+files/195.30-unified-arch.patch, nvidia-drivers-195.30.ebuild:
Add support for the unified 'x86' kernel architecture.

*nvidia-drivers-195.30 (07 Feb 2010)

07 Feb 2010; Micha? Januszewski <spock@gentoo.org>
+nvidia-drivers-195.30.ebuild:
Add the latest beta drivers with support for CUDA 3.0.

01 Feb 2010; Christian Faulhammer <fauli@gentoo.org>
nvidia-drivers-96.43.14.ebuild, nvidia-drivers-173.14.22.ebuild,
nvidia-drivers-185.18.36-r1.ebuild, nvidia-drivers-190.42-r3.ebuild:
stable x86, bug 299560

*nvidia-drivers-190.53-r1 (04 Jan 2010)

04 Jan 2010; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-190.53-r1.ebuild:
revert the change to install VDPAU drivers to /usr/lib/vdpau since
libvdpau's dlopen() usage is incorrect. Stop gap ebuild until the issue is
discussed further with upstream.

21 Dec 2009; Doug Goldstein <cardoe@gentoo.org>
-nvidia-drivers-190.42-r2.ebuild:
remove old version

21 Dec 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-190.53.ebuild:
version bump

17 Dec 2009; Doug Goldstein <cardoe@gentoo.org>
-nvidia-drivers-190.53.ebuild:
as stated in bug #296947, this breaks VDPAU, but apparently peper, who's
not a maintainer knows better.

*nvidia-drivers-190.53 (16 Dec 2009)

16 Dec 2009; Piotr Jaroszy?ski <peper@gentoo.org>
+nvidia-drivers-190.53.ebuild:
Add 190.53.

28 Nov 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-71.86.09.ebuild, nvidia-drivers-71.86.11.ebuild:
fix bug #276815

28 Nov 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-185.18.36.ebuild, nvidia-drivers-185.18.36-r1.ebuild:
remove defunct compat_device_check. bug #294896 and bug #294623

21 Nov 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-185.18.36.ebuild:
stabilize for bug #290555

21 Nov 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-71.86.11.ebuild:
stabilize for bug #290561

*nvidia-drivers-96.43.14 (13 Nov 2009)

13 Nov 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-96.43.14.ebuild:
version bump for xorg-server 1.7 support. ebuild uses the refactored
ebuild as a base

*nvidia-drivers-173.14.22 (13 Nov 2009)

13 Nov 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-173.14.22.ebuild:
version bump for xorg-server 1.7 support. ebuild uses the refactored
ebuild as a base

12 Nov 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-190.42-r3.ebuild:
fix bash syntax error

*nvidia-drivers-190.29 (09 Nov 2009)

09 Nov 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-190.29.ebuild:
add 190.29 series for OpenCL support

06 Nov 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-190.42-r3.ebuild:
oops. fix issue where we might remove vdpau and cuda files

06 Nov 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-190.42-r3.ebuild:
more FreeBSD fixes

*nvidia-drivers-190.42-r3 (06 Nov 2009)

06 Nov 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-190.42-r3.ebuild:
remove generation of libGL.la since eselect-opengl-1.0.9 and newer no
longer uses it. refactor installation of libraries to fix FreeBSD issues

06 Nov 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-190.42-r2.ebuild:
add NV_X11_DRV and NV_X11_EXT to deal with different location of files on
FreeBSD

03 Nov 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-190.42-r2.ebuild:
clean up x86 QA_ settings

03 Nov 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-185.18.36-r1.ebuild, -nvidia-drivers-190.42-r1.ebuild,
nvidia-drivers-190.42-r2.ebuild:
no longer need to block newer mesa since eselect-opengl has been updated.
remove older revision of 190.42

01 Nov 2009; Michael Sterrett <mr_bones_@gentoo.org>
nvidia-drivers-173.14.20.ebuild, nvidia-drivers-173.14.20-r1.ebuild,
nvidia-drivers-180.60.ebuild, nvidia-drivers-185.18.36.ebuild,
nvidia-drivers-185.18.36-r1.ebuild, nvidia-drivers-190.42-r1.ebuild,
nvidia-drivers-190.42-r2.ebuild:
fix typo in elog (bug #291397)

*nvidia-drivers-190.42-r2 (31 Oct 2009)

31 Oct 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-190.42-r2.ebuild:
reworked the ebuild for an overall improvement. Should fix several obscure
issues people have with different profiles. remove usage of non-TLS
libraries since Gentoo has TLS glibc's. still a work in progress for other
clean ups.

29 Oct 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-185.18.36.ebuild, nvidia-drivers-185.18.36-r1.ebuild:
Quadro NVS 140 support fixed in 185.18.36

*nvidia-drivers-173.14.20-r1 (29 Oct 2009)

29 Oct 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-173.14.20-r1.ebuild:
install nvidia-smi application and nvidia-xconfig man page

29 Oct 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-185.18.36.ebuild, nvidia-drivers-185.18.36-r1.ebuild,
nvidia-drivers-190.42-r1.ebuild:
fix QA_EXECSTACKS issue with libXvMCNVIDIA as reported in bug #290258

29 Oct 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-71.86.09.ebuild, nvidia-drivers-71.86.11.ebuild,
nvidia-drivers-96.43.13.ebuild, nvidia-drivers-173.14.20.ebuild,
nvidia-drivers-180.60.ebuild, nvidia-drivers-185.18.36.ebuild,
nvidia-drivers-185.18.36-r1.ebuild, nvidia-drivers-190.42-r1.ebuild:
>=media-libs/mesa-7.6 makes changes to the libGL.la behavior with eselect
that will cause OpenGL to be broken

29 Oct 2009; Doug Goldstein <cardoe@gentoo.org>
-nvidia-drivers-185.18.14.ebuild, -nvidia-drivers-185.18.29.ebuild,
-nvidia-drivers-185.18.31.ebuild, -nvidia-drivers-190.18.ebuild,
-nvidia-drivers-190.25.ebuild, -nvidia-drivers-190.32.ebuild,
-nvidia-drivers-190.36.ebuild, -nvidia-drivers-190.40.ebuild,
-nvidia-drivers-190.42.ebuild:
cull older version

29 Oct 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-190.42.ebuild, nvidia-drivers-190.42-r1.ebuild:
fix xorg-server version dependency

27 Oct 2009; Samuli Suominen <ssuominen@gentoo.org>
nvidia-drivers-190.42.ebuild, nvidia-drivers-190.42-r1.ebuild:
Remove <x11-base/xorg-server-1.6.99 depend because they are working with
xorg-server-1.7.1.

26 Oct 2009; Jeroen Roovers <jer@gentoo.org>
-nvidia-drivers-96.43.09.ebuild, -nvidia-drivers-96.43.11.ebuild,
-nvidia-drivers-173.14.15.ebuild, -nvidia-drivers-173.14.18.ebuild,
-nvidia-drivers-180.29.ebuild:
Remove old 96, 173 and 180.

26 Oct 2009; Samuli Suominen <ssuominen@gentoo.org>
nvidia-drivers-96.43.13.ebuild, nvidia-drivers-173.14.20.ebuild:
amd64 stable wrt #281302

22 Oct 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-185.18.36-r1.ebuild, nvidia-drivers-190.42-r1.ebuild:
don't install the vdpau headers since libvdpau provides those now

*nvidia-drivers-190.42-r1 (22 Oct 2009)
*nvidia-drivers-185.18.36-r1 (22 Oct 2009)

22 Oct 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-185.18.36-r1.ebuild, +nvidia-drivers-190.42-r1.ebuild:
Update to new way of shipping VDPAU wrapper in its own library from
Freedesktop after discussing distro packaging with NVIDIA.

*nvidia-drivers-190.42 (22 Oct 2009)

22 Oct 2009; Piotr Jaroszy?ski <peper@gentoo.org>
+nvidia-drivers-190.42.ebuild:
Add 190.42.

22 Oct 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-185.18.31.ebuild, nvidia-drivers-185.18.36.ebuild,
nvidia-drivers-190.32.ebuild, nvidia-drivers-190.36.ebuild,
nvidia-drivers-190.40.ebuild:
add note about needing to add QA_LDFLAGS for nvidia-smi

*nvidia-drivers-185.18.36 (21 Oct 2009)

21 Oct 2009; Jeroen Roovers <jer@gentoo.org>
+nvidia-drivers-185.18.36.ebuild:
Version bump (bug #288591).

*nvidia-drivers-190.40 (17 Oct 2009)

17 Oct 2009; Piotr Jaroszy?ski <peper@gentoo.org>
+nvidia-drivers-190.40.ebuild:
Add 190.40.

06 Oct 2009; Jeroen Roovers <jer@gentoo.org>
nvidia-drivers-71.86.09.ebuild, nvidia-drivers-71.86.11.ebuild,
nvidia-drivers-96.43.09.ebuild, nvidia-drivers-96.43.11.ebuild,
nvidia-drivers-96.43.13.ebuild, nvidia-drivers-173.14.15.ebuild,
nvidia-drivers-173.14.18.ebuild, nvidia-drivers-173.14.20.ebuild,
nvidia-drivers-180.29.ebuild, nvidia-drivers-180.60.ebuild,
nvidia-drivers-185.18.14.ebuild, nvidia-drivers-185.18.29.ebuild,
nvidia-drivers-185.18.31.ebuild, nvidia-drivers-190.18.ebuild,
nvidia-drivers-190.25.ebuild, nvidia-drivers-190.32.ebuild,
nvidia-drivers-190.36.ebuild:
Remove elibc_glibc dependency for now as it breaks horribly.

06 Oct 2009; Jeroen Roovers <jer@gentoo.org>
nvidia-drivers-71.86.09.ebuild, nvidia-drivers-71.86.11.ebuild,
nvidia-drivers-96.43.09.ebuild, nvidia-drivers-96.43.11.ebuild,
nvidia-drivers-96.43.13.ebuild, nvidia-drivers-173.14.15.ebuild,
nvidia-drivers-173.14.18.ebuild, nvidia-drivers-173.14.20.ebuild,
nvidia-drivers-180.29.ebuild, nvidia-drivers-180.60.ebuild,
nvidia-drivers-185.18.14.ebuild, nvidia-drivers-185.18.29.ebuild,
nvidia-drivers-185.18.31.ebuild, nvidia-drivers-190.18.ebuild,
nvidia-drivers-190.25.ebuild, nvidia-drivers-190.32.ebuild,
nvidia-drivers-190.36.ebuild:
Replace built_with_use (bug #286961), go EAPI=2 compliant.

*nvidia-drivers-190.36 (27 Sep 2009)

27 Sep 2009; Piotr Jaroszy?ski <peper@gentoo.org>
+nvidia-drivers-190.36.ebuild:
Add 190.36.

26 Sep 2009; Micha? Januszewski <spock@gentoo.org>
nvidia-drivers-190.32.ebuild:
Fix bug #283572 (add a check for CONFIG_LOCKDEP).

26 Sep 2009; Micha? Januszewski <spock@gentoo.org>
nvidia-drivers-185.18.31.ebuild, nvidia-drivers-190.32.ebuild:
Fix bug #281895 (install manual pages). Also install the nvidia-smi tool
and prepare support for OpenCL (note that the current drivers do NOT
support OpenCL).

*nvidia-drivers-190.32 (21 Sep 2009)

21 Sep 2009; Alex Alexander <wired@gentoo.org>
+nvidia-drivers-190.32.ebuild:
version bump, beta 190.32

19 Sep 2009; Tomáš Chvátal <scarabeus@gentoo.org>
-nvidia-drivers-71.86.07.ebuild:
Cleanup. Removal of old xorg versions.

*nvidia-drivers-190.25 (02 Sep 2009)

02 Sep 2009; Piotr Jaroszy?ski <peper@gentoo.org>
+nvidia-drivers-190.25.ebuild:
Add 190.25.

29 Aug 2009; Jeroen Roovers <jer@gentoo.org>
nvidia-drivers-96.43.13.ebuild:
Stable for x86 (bug #273539).

27 Aug 2009; Raúl Porcel <armin76@gentoo.org>
nvidia-drivers-173.14.20.ebuild:
x86 stable

*nvidia-drivers-71.86.11 (23 Aug 2009)

23 Aug 2009; Jeroen Roovers <jer@gentoo.org>
+nvidia-drivers-71.86.11.ebuild:
Version bump (bug #280244).

03 Aug 2009; Micha? Januszewski <spock@gentoo.org>
nvidia-drivers-185.18.29.ebuild, nvidia-drivers-185.18.31.ebuild:
Add a device compatibility check (bug #280031, #279542). Users of graphics
cards known to be incompatible with a particular version of the drivers
will now be warned about the incompatibility when installing the package.

*nvidia-drivers-173.14.20 (03 Aug 2009)

03 Aug 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-173.14.20.ebuild:
bump 173.x.y series to 173.14.20

03 Aug 2009; Doug Goldstein <cardoe@gentoo.org> metadata.xml:
update maintainer info

03 Aug 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-180.29.ebuild, nvidia-drivers-180.60.ebuild,
nvidia-drivers-185.18.14.ebuild, nvidia-drivers-185.18.29.ebuild,
nvidia-drivers-185.18.31.ebuild, nvidia-drivers-190.18.ebuild,
-files/eblits/paravirt_check.eblit:
remove paravirt check again. bug #264375 again

02 Aug 2009; <chainsaw@gentoo.org> nvidia-drivers-71.86.09.ebuild,
nvidia-drivers-96.43.11.ebuild:
Completely unable to find testers with sufficiently old hardware on AMD64
kit; doing a Nike on this in agreement with Jeremy "darkside" Olexa &
VQuicksilver. Closes bug #275495.

*nvidia-drivers-185.18.31 (01 Aug 2009)

01 Aug 2009; Micha? Januszewski <spock@gentoo.org>
+nvidia-drivers-185.18.31.ebuild:
Version bump.

31 Jul 2009; <chainsaw@gentoo.org> nvidia-drivers-173.14.18.ebuild,
nvidia-drivers-180.60.ebuild:
Marked stable as requested by Doug Goldstein <cardoe@gentoo.org> in bug
#275495. Testing by Víctor "VQuicksilver" Enríquez on a Club3D GeForce
7600GS.

*nvidia-drivers-185.18.29 (29 Jul 2009)

29 Jul 2009; Micha? Januszewski <spock@gentoo.org>
+nvidia-drivers-185.18.29.ebuild:
Version bump (bug #279542).

*nvidia-drivers-190.18 (27 Jul 2009)

27 Jul 2009; Micha? Januszewski <spock@gentoo.org>
+nvidia-drivers-190.18.ebuild:
Add the latest beta version of the NVIDIA drivers. This is the first
version of the drivers in the tree to support CUDA 2.3. This ebuild should
remain masked.

*nvidia-drivers-185.18.14 (25 Jul 2009)

25 Jul 2009; Micha? Januszewski <spock@gentoo.org>
+nvidia-drivers-185.18.14.ebuild:
Version bump (bug #265238).

22 Jul 2009; Micha? Januszewski <spock@gentoo.org> metadata.xml:
Add myself as a maintainer.

*nvidia-drivers-96.43.13 (02 Jul 2009)

02 Jul 2009; Jeroen Roovers <jer@gentoo.org>
+nvidia-drivers-96.43.13.ebuild:
Version bump.

29 Jun 2009; Christian Faulhammer <fauli@gentoo.org>
nvidia-drivers-71.86.09.ebuild, nvidia-drivers-96.43.11.ebuild,
nvidia-drivers-173.14.18.ebuild, nvidia-drivers-180.60.ebuild:
stable x86, bug 275495

29 Jun 2009; Jeroen Roovers <jer@gentoo.org> metadata.xml:
Add myself as maintainer.

24 Jun 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-71.86.09.ebuild, nvidia-drivers-96.43.11.ebuild,
nvidia-drivers-173.14.18.ebuild:
update supported xorg-server version

14 Jun 2009; Mike Frysinger <vapier@gentoo.org> +files/nvidia-169.07:
Restore nvidia-169.07 as it is still in use by newer ebuilds.

12 Jun 2009; Doug Goldstein <cardoe@gentoo.org>
-files/NVIDIA_i2c-hwmon.patch, nvidia-drivers-96.43.09.ebuild,
nvidia-drivers-96.43.11.ebuild, nvidia-drivers-173.14.15.ebuild,
nvidia-drivers-173.14.18.ebuild, nvidia-drivers-180.29.ebuild,
nvidia-drivers-180.60.ebuild:
remove NVIDIA_i2c-hwmon.patch as requested by NVIDIA as this isn't safe
with certain NVIDIA skus.

12 Jun 2009; Doug Goldstein <cardoe@gentoo.org>
-files/nvidia-2.6.28.patch, -nvidia-drivers-71.86.06.ebuild,
-nvidia-drivers-71.86.08.ebuild, -nvidia-drivers-96.43.07.ebuild,
-nvidia-drivers-96.43.10.ebuild, -nvidia-drivers-100.14.19.ebuild,
-files/nvidia-169.07, -nvidia-drivers-173.14.09.ebuild,
-nvidia-drivers-173.14.12.ebuild, -nvidia-drivers-173.14.16.ebuild,
-nvidia-drivers-173.14.17.ebuild, -nvidia-drivers-177.80.ebuild,
-nvidia-drivers-177.82.ebuild, -nvidia-drivers-180.22.ebuild,
-nvidia-drivers-180.27.ebuild, -nvidia-drivers-180.37.ebuild,
-nvidia-drivers-180.41.ebuild, -nvidia-drivers-180.44.ebuild,
-nvidia-drivers-180.51.ebuild, -files/NVIDIA_glx-makefile.patch:
cull old versions

12 Jun 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-180.22.ebuild, nvidia-drivers-180.27.ebuild,
nvidia-drivers-180.29.ebuild, nvidia-drivers-180.37.ebuild,
nvidia-drivers-180.41.ebuild, nvidia-drivers-180.44.ebuild,
nvidia-drivers-180.51.ebuild, nvidia-drivers-180.60.ebuild:
fix paravirt check. bug #261696

*nvidia-drivers-180.60 (27 May 2009)

27 May 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-180.60.ebuild:
version bump. fix QA checks

06 May 2009; Mike Frysinger <vapier@gentoo.org>
nvidia-drivers-71.86.06.ebuild, nvidia-drivers-71.86.07.ebuild,
nvidia-drivers-71.86.08.ebuild, nvidia-drivers-71.86.09.ebuild,
nvidia-drivers-96.43.07.ebuild, nvidia-drivers-96.43.09.ebuild,
nvidia-drivers-96.43.10.ebuild, nvidia-drivers-96.43.11.ebuild,
nvidia-drivers-100.14.19.ebuild, nvidia-drivers-173.14.09.ebuild,
nvidia-drivers-173.14.12.ebuild, nvidia-drivers-173.14.15.ebuild,
nvidia-drivers-173.14.16.ebuild, nvidia-drivers-173.14.17.ebuild,
nvidia-drivers-173.14.18.ebuild, nvidia-drivers-177.80.ebuild,
nvidia-drivers-177.82.ebuild, nvidia-drivers-180.22.ebuild,
nvidia-drivers-180.27.ebuild, nvidia-drivers-180.29.ebuild,
nvidia-drivers-180.37.ebuild, nvidia-drivers-180.41.ebuild,
nvidia-drivers-180.44.ebuild, nvidia-drivers-180.51.ebuild:
Install modprobe.d file as nvidia.conf.

*nvidia-drivers-180.51 (19 Apr 2009)

19 Apr 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-180.51.ebuild:
version bump

*nvidia-drivers-180.44 (30 Mar 2009)

30 Mar 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-180.44.ebuild:
add latest driver release

*nvidia-drivers-173.14.18 (23 Mar 2009)
*nvidia-drivers-71.86.09 (23 Mar 2009)

23 Mar 2009; <ricmm@gentoo.org> +nvidia-drivers-71.86.09.ebuild,
+nvidia-drivers-173.14.18.ebuild:
Version bumps.

*nvidia-drivers-180.41 (23 Mar 2009)

23 Mar 2009; <ricmm@gentoo.org> +nvidia-drivers-180.41.ebuild:
Version bump. See http://www.nvnews.net/vbulletin/showthread.php?p=1963540

*nvidia-drivers-173.14.17 (17 Mar 2009)
*nvidia-drivers-96.43.11 (17 Mar 2009)

17 Mar 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-96.43.11.ebuild, +nvidia-drivers-173.14.17.ebuild:
version bumps

17 Mar 2009; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-180.29.ebuild:
mark 180.29 stable

*nvidia-drivers-180.37 (09 Mar 2009)

09 Mar 2009; Doug Goldstein <cardoe@gentoo.org>
-nvidia-drivers-180.35.ebuild, +nvidia-drivers-180.37.ebuild:
version bump for several bugs including errors with signal handling.
remove broken version

28 Feb 2009; Markus Meier <maekke@gentoo.org> metadata.xml:
custom-cflags is a global USE-flag

*nvidia-drivers-180.35 (25 Feb 2009)

25 Feb 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-180.35.ebuild:
newer version. adds GPU support. fixes OpenGL 3.0 and VDPAU issues.

*nvidia-drivers-180.29 (11 Feb 2009)

11 Feb 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-180.29.ebuild:
version bump

*nvidia-drivers-173.14.16 (04 Feb 2009)

04 Feb 2009; Ricardo Mendoza <ricmm@gentoo.org>
+nvidia-drivers-173.14.16.ebuild:
Version bump. See http://www.nvnews.net/vbulletin/showthread.php?t=126937

*nvidia-drivers-71.86.08 (03 Feb 2009)

03 Feb 2009; Ricardo Mendoza <ricmm@gentoo.org>
+nvidia-drivers-71.86.08.ebuild:
Version bump. See http://www.nvnews.net/vbulletin/showthread.php?t=126955

*nvidia-drivers-96.43.10 (03 Feb 2009)

03 Feb 2009; Ricardo Mendoza <ricmm@gentoo.org>
+nvidia-drivers-96.43.10.ebuild:
Version bump. See http://www.nvnews.net/vbulletin/showthread.php?t=126954

31 Jan 2009; Alexis Ballier <aballier@gentoo.org>
nvidia-drivers-96.43.09.ebuild:
Backport the missing bits from the 100. ebuild for x86-fbsd and keyword it
since this is apparently the version I need for my GeForce2 MX 400

*nvidia-drivers-180.27 (30 Jan 2009)

30 Jan 2009; Daniel Gryniewicz <dang@gentoo.org>
+nvidia-drivers-180.27.ebuild:
Proxy bump to nvidia-drivers-180.27 for cardoe

20 Jan 2009; Peter Alfredsen <loki_val@gentoo.org>
nvidia-drivers-96.43.09.ebuild:
Non-maintainer commit: Changing <x11-base/xorg-server-1.4.99 to
<x11-base/xorg-server-1.5.99 per bug 252359. Tested on Geforce FX 5600,
works as well as can be expected. Two users reported it working on bug
252359.

*nvidia-drivers-180.22 (16 Jan 2009)

16 Jan 2009; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-180.22.ebuild:
add new version. add vdpau support

25 Dec 2008; Markus Meier <maekke@gentoo.org>
nvidia-drivers-71.86.07.ebuild, nvidia-drivers-96.43.09.ebuild,
nvidia-drivers-173.14.15.ebuild, nvidia-drivers-177.82.ebuild:
x86 stable, bug #252482

25 Dec 2008; Thomas Anderson <gentoofan23@gentoo.org>
nvidia-drivers-71.86.07.ebuild, nvidia-drivers-96.43.09.ebuild,
nvidia-drivers-173.14.15.ebuild, nvidia-drivers-177.82.ebuild:
stable amd64, bug 252482. Stable for linux 2.6.27 stabilization

25 Dec 2008; Mike Frysinger <vapier@gentoo.org>
+files/nvidia-2.6.28.patch, nvidia-drivers-177.82.ebuild:
Add patch from upstream for linux 2.6.28 support.

*nvidia-drivers-173.14.15 (19 Dec 2008)

19 Dec 2008; <ricmm@gentoo.org> +nvidia-drivers-173.14.15.ebuild:
Version bump. Fixes compilation issues with newer kernels.

*nvidia-drivers-96.43.09 (18 Dec 2008)

18 Dec 2008; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-96.43.09.ebuild:
add beta version of 96.x.y legacy drivers for kernel 2.6.27 support. Fixes
bug #242476

18 Dec 2008; Doug Goldstein <cardoe@gentoo.org>
-files/NVIDIA_kernel-169.12-2286310.diff,
-files/NVIDIA_kernel-173.08-2404825.diff,
-files/NVIDIA_kernel-173.14.05-2419292.diff:
remove files that went along with removed versions

18 Dec 2008; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-177.80.ebuild, nvidia-drivers-177.82.ebuild:
Fix incorrectly not replacing CFLAGS when requested. bug #241800

18 Dec 2008; Doug Goldstein <cardoe@gentoo.org>
-nvidia-drivers-100.14.09.ebuild, -nvidia-drivers-100.14.11.ebuild,
-nvidia-drivers-100.14.23.ebuild, -nvidia-drivers-169.07.ebuild,
-nvidia-drivers-169.09.ebuild, -nvidia-drivers-169.09-r1.ebuild,
-nvidia-drivers-169.12.ebuild, -nvidia-drivers-173.08.ebuild,
-nvidia-drivers-173.14.05.ebuild, -nvidia-drivers-177.13.ebuild,
-nvidia-drivers-177.67.ebuild, -nvidia-drivers-177.68.ebuild,
-nvidia-drivers-177.70.ebuild:
remove outdated releases that no longer have support

18 Dec 2008; Doug Goldstein <cardoe@gentoo.org>
+files/eblits/donvidia.eblit, +files/eblits/mtrr_check.eblit,
+files/eblits/paravirt_check.eblit, +files/eblits/src_install-libs.eblit,
+files/eblits/want_tls.eblit:
Add eblits in the same fashion as sys-libs/glibc that contain commonly
used code between all the different versions of nvidia-drivers

*nvidia-drivers-71.86.07 (17 Dec 2008)

17 Dec 2008; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-71.86.07.ebuild:
add 71.86.07 to the tree for 2.6.27 kernel support. This ebuild is
refactored like my past refactoring of the ebuilds. More changes to come.
Please report issues if you spot them in the ebuild, or suggest
improvements.

13 Dec 2008; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-71.86.06.ebuild, nvidia-drivers-96.43.07.ebuild,
nvidia-drivers-100.14.19.ebuild, nvidia-drivers-100.14.23.ebuild,
nvidia-drivers-169.07.ebuild, nvidia-drivers-169.09.ebuild,
nvidia-drivers-169.09-r1.ebuild, nvidia-drivers-169.12.ebuild,
nvidia-drivers-173.08.ebuild, nvidia-drivers-173.14.05.ebuild,
nvidia-drivers-173.14.09.ebuild, nvidia-drivers-173.14.12.ebuild,
nvidia-drivers-177.13.ebuild, nvidia-drivers-177.67.ebuild,
nvidia-drivers-177.68.ebuild, nvidia-drivers-177.70.ebuild,
nvidia-drivers-177.80.ebuild, nvidia-drivers-177.82.ebuild:
update all versions to specify the exact xorg-server versions they're
compatible with

06 Dec 2008; Mike Frysinger <vapier@gentoo.org>
nvidia-drivers-177.80.ebuild, nvidia-drivers-177.82.ebuild:
Use unpack_makeself rather than executing the script.

*nvidia-drivers-177.82 (03 Dec 2008)

03 Dec 2008; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-177.82.ebuild:
driver version bump. fixes known issues with firefox 3 image corruption.
mobile GPU resume from S3 issues. mobile GPU hotkey issues.

*nvidia-drivers-177.80 (13 Oct 2008)

13 Oct 2008; Ricardo Mendoza <ricmm@gentoo.org>
+nvidia-drivers-177.80.ebuild:
Version bump for new stable release as per bug #238969. Release notes can be
found at http://www.nvnews.net/vbulletin/showthread.php?t=120679

*nvidia-drivers-177.70 (28 Aug 2008)

28 Aug 2008; Ricardo Mendoza <ricmm@gentoo.org>
+nvidia-drivers-177.70.ebuild:
Version bump for masked beta. Release highlights at
http://www.nvnews.net/vbulletin/showthread.php?p=1759793

*nvidia-drivers-177.68 (27 Aug 2008)

27 Aug 2008; Ricardo Mendoza <ricmm@gentoo.org>
+nvidia-drivers-177.68.ebuild:
Version bump for masked beta per bug #235851. Also changed SRC_URI to the
generic URL due to being unable to find the file in the US mirror

*nvidia-drivers-177.67 (20 Aug 2008)

20 Aug 2008; Ricardo Mendoza <ricmm@gentoo.org>
+nvidia-drivers-177.67.ebuild:
Version bump for masked beta per bug #235231. Release highlights at
http://www.nvnews.net/vbulletin/showthread.php?t=118085

18 Aug 2008; Ricardo Mendoza <ricmm@gentoo.org> metadata.xml:
Change maintainer

05 Aug 2008; Doug Goldstein <cardoe@gentoo.org> metadata.xml:
add GLEP 56 USE flag desc from use.local.desc

*nvidia-drivers-173.14.12 (31 Jul 2008)

31 Jul 2008; <chainsaw@gentoo.org> nvidia-drivers-173.14.09.ebuild,
+nvidia-drivers-173.14.12.ebuild:
Version bump as requested by Wyatt Epp <epp.8@osu.edu> in bug #233418.
Ensure SYSVIPC is enabled as per cucu ionut <cuciferus@gmail.com> in bug
#213157. Patch to respect custom CFLAGS by boris64 <genzilla@boris64.net>
closes bug #230273. Paravirt exports now usable, delete unnecessary check
as per Patrizio Bassi <hetfield666@gmail.com> in bug #232883.

22 Jul 2008; <chainsaw@gentoo.org>
-files/NVIDIA_kernel-71.86.04-2305230.diff,
-files/NVIDIA_kernel-96.43.05-2290218.diff,
-nvidia-drivers-71.86.01.ebuild, -nvidia-drivers-71.86.04.ebuild,
nvidia-drivers-71.86.06.ebuild, -nvidia-drivers-96.43.01.ebuild,
-nvidia-drivers-96.43.05.ebuild, nvidia-drivers-96.43.07.ebuild:
X86 following the AMD64 lead in fasttrack stable for 71 & 96 branch
drivers. Arch testing by hoffie, permission granted by tsunam. Closes bug
#232624 by Mike Hammill <michael@hammill.name>. Cleaned up old ebuilds.

17 Jul 2008; <chainsaw@gentoo.org> nvidia-drivers-71.86.06.ebuild,
nvidia-drivers-96.43.07.ebuild:
Fasttrack AMD64 stable for 2.6.26-capable drivers in the 71 & 96 branches
that owners of older GeForces are stuck with. Compile & QA tested by
CCIEChad.

*nvidia-drivers-96.43.07 (17 Jul 2008)
*nvidia-drivers-71.86.06 (17 Jul 2008)

17 Jul 2008; <chainsaw@gentoo.org> +nvidia-drivers-71.86.06.ebuild,
+nvidia-drivers-96.43.07.ebuild:
New upstream releases, both fix secondary TV output sometimes being black
& white on some GPUs and are compatible with the newly released 2.6.26
kernel. Install modprobe control file to /etc/modprobe.d instead of the
deprecated /etc/modules.d location, closes bug #213878.

08 Jul 2008; Christian Faulhammer <opfer@gentoo.org>
nvidia-drivers-173.14.09.ebuild:
stable x86, bug 230369, thanks to all the testers

01 Jul 2008; Thomas Anderson <gentoofan23@gentoo.org>
nvidia-drivers-173.14.09.ebuild:
stable amd64, bug 230369

*nvidia-drivers-177.13 (19 Jun 2008)

19 Jun 2008; <chainsaw@gentoo.org> +nvidia-drivers-177.13.ebuild:
Masked beta driver 177.13; unsupported by nVidia. Adds support for GeForce
GTX 260 & 280 products. Upstream release announcement at
http://www.nvnews.net/vbulletin/showthread.php?t=114955

*nvidia-drivers-173.14.09 (17 Jun 2008)

17 Jun 2008; <chainsaw@gentoo.org> +nvidia-drivers-173.14.09.ebuild:
Version bump, closes bug #224109. With thanks to Ludovic F.
<fludo@tvs2net.ch> for drawing my attention to this bugfix release.

*nvidia-drivers-173.14.05 (28 May 2008)

28 May 2008; <chainsaw@gentoo.org>
+files/NVIDIA_kernel-173.14.05-2419292.diff,
+nvidia-drivers-173.14.05.ebuild:
Version bump. Supported release, upstream release highlights are at
http://www.nvnews.net/vbulletin/showthread.php?t=113919.

21 May 2008; <chainsaw@gentoo.org>
+files/NVIDIA_kernel-71.86.04-2305230.diff,
nvidia-drivers-71.86.04.ebuild:
Add patch to allow building on 2.6.25 kernels; thanks to Andreas
<andreas.schuerch@nativenet.ch>. No revision bump, the module didnt build
for affected users. Closes bug #223047.

09 May 2008; Mark Loeser <halcy0n@gentoo.org>
nvidia-drivers-173.08.ebuild:
Works on x86 for me, marking ~x86

08 May 2008; <chainsaw@gentoo.org>
files/NVIDIA_kernel-173.08-2404825.diff:
Upstream corrected the patch after the fact, update it. No revision bump
as the package is masked.

07 May 2008; <chainsaw@gentoo.org>
nvidia-drivers-71.86.01.ebuild, nvidia-drivers-71.86.04.ebuild,
nvidia-drivers-96.43.01.ebuild, nvidia-drivers-96.43.05.ebuild,
nvidia-drivers-100.14.09.ebuild, nvidia-drivers-100.14.11.ebuild,
nvidia-drivers-100.14.19.ebuild, nvidia-drivers-100.14.23.ebuild:
Quote variables where appropriate.

*nvidia-drivers-173.08 (07 May 2008)

07 May 2008; <chainsaw@gentoo.org>
+files/NVIDIA_kernel-173.08-2404825.diff, +nvidia-drivers-173.08.ebuild:
Masked beta driver 173.08 with upstream patch from Zander (
http://www.nvnews.net/vbulletin/showpost.php?p=1648357&postcount=35 ) for
>=2.6.26-rc1 compatibility. Dropped keywords as this has only been tested
on 2.6.26-rc1-00166-gc0a1811 SMP x86_64 so far. Now installs module
control file in modprobe.d where it belongs. Upstream advises to use PAT
over MTRR. Some reports of low performance and 2D corruption, tread
carefully.

18 Apr 2008; Mike Frysinger <vapier@gentoo.org>
+files/NVIDIA_kernel-96.43.05-2290218.diff,
nvidia-drivers-96.43.05.ebuild:
Add fix from upstream for building with linux-2.6.25 #218178.

18 Apr 2008; Mike Frysinger <vapier@gentoo.org>
+files/NVIDIA_kernel-169.12-2286310.diff, nvidia-drivers-169.12.ebuild:
Add fix from upstream for building with linux-2.6.25 #218178.

10 Apr 2008; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-169.09-r1.ebuild:
revert previous commit due to it breaking the stable tree. it also flies
in the face of nvidia-drivers maintenance policies.

10 Apr 2008; William L. Thomson Jr. <wltjr@gentoo.org>
nvidia-drivers-169.09-r1.ebuild:
De-stablizing package, lost 3+ hours debugging why a stable machine X was
at 99% for any 2d operation, thunderbird etc.

19 Mar 2008; Raúl Porcel <armin76@gentoo.org>
nvidia-drivers-96.43.05.ebuild:
x86 stable

05 Mar 2008; Christian Faulhammer <opfer@gentoo.org>
nvidia-drivers-169.09-r1.ebuild:
stable x86, bug 212290

04 Mar 2008; Olivier Crête <tester@gentoo.org>
nvidia-drivers-169.09-r1.ebuild:
Stable on amd64, bug #212290

*nvidia-drivers-169.12 (28 Feb 2008)

28 Feb 2008; Doug Goldstein <cardoe@gentoo.org> +nvidia-drivers-169.12.ebuild:
version bump

18 Feb 2008; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-169.09-r1.ebuild:
revert libwfb.so change requested in bug #202978

*nvidia-drivers-169.09-r1 (15 Feb 2008)

15 Feb 2008; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-169.09-r1.ebuild:
new ebuild that should fix bug #207298, #207299, #167413, #184593, #188552,
and #187149. and #202978, depending on the results of the discussion and
added work around for bug #137000

*nvidia-drivers-96.43.05 (04 Feb 2008)
*nvidia-drivers-71.86.04 (04 Feb 2008)

04 Feb 2008; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-71.86.04.ebuild, +nvidia-drivers-96.43.05.ebuild:
new legacy driver releases for newer kernels and X.org servers

*nvidia-drivers-169.09 (22 Jan 2008)

22 Jan 2008; Doug Goldstein <cardoe@gentoo.org> nvidia-drivers-169.07.ebuild,
+nvidia-drivers-169.09.ebuild:
QA_WX_LOAD addition. new nvidia-drivers version

22 Jan 2008; Doug Goldstein <cardoe@gentoo.org> +files/nvidia-169.07,
nvidia-drivers-169.07.ebuild:
provide newer /etc/modules.d file

*nvidia-drivers-169.07 (16 Jan 2008)

16 Jan 2008; Doug Goldstein <cardoe@gentoo.org> +nvidia-drivers-169.07.ebuild:
starting to rewrite the ebuild a bit. commiting masked so people can tinker

26 Dec 2007; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-100.14.19.ebuild, nvidia-drivers-100.14.23.ebuild:
fix patch to nvidia-xconfig on FreeBSD. bug #199761

21 Dec 2007; Doug Goldstein <cardoe@gentoo.org>
-nvidia-drivers-1.0.7185.ebuild, -nvidia-drivers-1.0.9639.ebuild:
remove old versions

21 Dec 2007; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-100.14.19.ebuild, nvidia-drivers-100.14.23.ebuild:
apply patch only when linux. bug #199759

20 Nov 2007; Christian Faulhammer <opfer@gentoo.org>
nvidia-drivers-71.86.01.ebuild:
stable x86, bug 186490

14 Nov 2007; Steve Dibb <beandog@gentoo.org>
nvidia-drivers-71.86.01.ebuild, nvidia-drivers-96.43.01.ebuild:
amd64 stable, bug 186490

12 Nov 2007; Peter Weller <welp@gentoo.org>
nvidia-drivers-100.14.19.ebuild:
Stable on amd64 wrt bug 186490

*nvidia-drivers-100.14.23 (01 Nov 2007)

01 Nov 2007; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-100.14.23.ebuild:
adding beta NVIDIA driver for user demand. bug #196679

31 Oct 2007; Raúl Porcel <armin76@gentoo.org>
nvidia-drivers-96.43.01.ebuild:
x86 stable

29 Oct 2007; Markus Ullmann <jokey@gentoo.org>
nvidia-drivers-100.14.19.ebuild:
Stable on x86

29 Oct 2007; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-100.14.19.ebuild:
add x86-fbsd support for 100.14.19 since it's been released now

07 Oct 2007; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-1.0.7185.ebuild, nvidia-drivers-1.0.9639.ebuild,
nvidia-drivers-71.86.01.ebuild, nvidia-drivers-96.43.01.ebuild,
nvidia-drivers-100.14.09.ebuild, nvidia-drivers-100.14.11.ebuild,
nvidia-drivers-100.14.19.ebuild:
Quote some old $ROOT usage

07 Oct 2007; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-71.86.01.ebuild, nvidia-drivers-96.43.01.ebuild,
nvidia-drivers-100.14.19.ebuild:
nvidia-driver uses ACPI if it's installed. Add USE based dep on it.

01 Oct 2007; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-100.14.09.ebuild, nvidia-drivers-100.14.11.ebuild:
mark the depends as not supporting xorg-server 1.4

*nvidia-drivers-96.43.01 (27 Sep 2007)
*nvidia-drivers-71.86.01 (27 Sep 2007)

27 Sep 2007; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-71.86.01.ebuild, +nvidia-drivers-96.43.01.ebuild,
nvidia-drivers-100.14.19.ebuild:
bump both nvidia legacy drivers to their latest revisions. Remove hack since
it's no longer needed.

20 Sep 2007; Chris Gianelloni <wolf31o2@gentoo.org> -files/nvidia-2,
-files/NVIDIA_kernel-2.6.19.patch, files/nvidia,
nvidia-drivers-1.0.7185.ebuild, -nvidia-drivers-1.0.8776-r1.ebuild,
-nvidia-drivers-1.0.9631-r1.ebuild, nvidia-drivers-1.0.9639.ebuild,
-nvidia-drivers-1.0.9746-r1.ebuild, -nvidia-drivers-1.0.9755-r1.ebuild,
nvidia-drivers-100.14.09.ebuild, nvidia-drivers-100.14.11.ebuild,
nvidia-drivers-100.14.19.ebuild:
Removing older ebuilds where newer ebuilds in the same class have the same
KEYWORDS or better, moving nvidia-2 to nvidia, since nothing uses the old
file anymore, simplified sed by changing $ to PACKAGE, and changed
a newins to doins, since we were not renaming anything.

*nvidia-drivers-100.14.19 (18 Sep 2007)

18 Sep 2007; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-100.14.19.ebuild:
new drivers from nVidia. no FreeBSD support.

26 Aug 2007; Anant Narayanan <anant@gentoo.org> Manifest:
Fix Manifest

30 Jul 2007; Donnie Berkholz <dberkholz@gentoo.org>;
nvidia-drivers-1.0.7185.ebuild, nvidia-drivers-1.0.8776-r1.ebuild,
nvidia-drivers-1.0.9631-r1.ebuild, nvidia-drivers-1.0.9639.ebuild,
nvidia-drivers-1.0.9746-r1.ebuild, nvidia-drivers-1.0.9755-r1.ebuild,
nvidia-drivers-100.14.09.ebuild, nvidia-drivers-100.14.11.ebuild:
Move eselect-opengl into DEPEND only, so it can be uninstalled later.

28 Jul 2007; Steve Dibb <beandog@gentoo.org>
nvidia-drivers-1.0.7185.ebuild, nvidia-drivers-1.0.9639.ebuild,
nvidia-drivers-100.14.09.ebuild:
amd64 stable, bug 183567

20 Jul 2007; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-1.0.7185.ebuild:
remove i2c-hwmon, libnvidia-cfg, nvidia-xconfig, and README.txt from 7185
since they don't exist

19 Jul 2007; Raúl Porcel <armin76@gentoo.org>
nvidia-drivers-1.0.7185.ebuild, nvidia-drivers-1.0.9639.ebuild,
nvidia-drivers-100.14.09.ebuild
x86 stable wrt security #183567

19 Jul 2007; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-100.14.09.ebuild:
adding back 100.14.09 based off 100.14.11 ebuild

18 Jul 2007; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-1.0.7185.ebuild, nvidia-drivers-1.0.9639.ebuild,
nvidia-drivers-100.14.11.ebuild:
QA EXECSTACK handling

*nvidia-drivers-1.0.7185 (14 Jul 2007)

14 Jul 2007; Doug Goldstein <cardoe@gentoo.org>
+nvidia-drivers-1.0.7185.ebuild:
add 1.0.7185 drivers

*nvidia-drivers-1.0.9639 (14 Jul 2007)

14 Jul 2007; Doug Goldstein <cardoe@gentoo.org>
-files/nvidia-settings.desktop, -files/nvidia-settings.png,
+nvidia-drivers-1.0.9639.ebuild, -nvidia-drivers-100.14.09.ebuild,
nvidia-drivers-100.14.11.ebuild:
add ebuild for 1.0.9639 drivers. Merge in updates from 100.14.11 drivers.
Removed old 100.14.09 drivers. No longer build nvidia-settings part of the
drivers but PDEPEND on it via gtk USE flag. Other misc cleanups.

13 Jul 2007; Doug Goldstein <doug@gentoo.org>
nvidia-drivers-100.14.11.ebuild:
fix bug #185171

12 Jul 2007; Doug Goldstein <cardoe@gentoo.org>
nvidia-drivers-100.14.11.ebuild:
Fixes #177231, #182622, #184432, #184795

07 Jul 2007; Doug Goldstein <cardoe@gentoo.org> +files/nvidia-2,
+files/NVIDIA_i2c-hwmon.patch, +files/nvidia-settings.desktop,
+files/nvidia-settings.png, nvidia-drivers-100.14.11.ebuild:
work in progress. fixes bug #183567, #169740, #182933, #184432. More will be
fixed before unmask

05 Jul 2007; Mike Frysinger <vapier@gentoo.org>
nvidia-drivers-1.0.8776-r1.ebuild, nvidia-drivers-1.0.9631-r1.ebuild,
nvidia-drivers-1.0.9746-r1.ebuild, nvidia-drivers-1.0.9755-r1.ebuild,
nvidia-drivers-100.14.09.ebuild, nvidia-drivers-100.14.11.ebuild:
If glibc does not have IUSE=nptl, assume it is enabled as newer versions
only support nptl.

*nvidia-drivers-100.14.11 (04 Jul 2007)

04 Jul 2007; Christian Parpart <trapni@gentoo.org>
+nvidia-drivers-100.14.11.ebuild:
version bump to 100.14.11

02 Jul 2007; Piotr Jaroszy?ski <peper@gentoo.org>
nvidia-drivers-1.0.8776-r1.ebuild, nvidia-drivers-1.0.9631-r1.ebuild:
(QA) RESTRICT clean up.

01 Jul 2007; Piotr Jaroszy?ski <peper@gentoo.org>
nvidia-drivers-1.0.8776-r1.ebuild, nvidia-drivers-1.0.9631-r1.ebuild,
nvidia-drivers-1.0.9746-r1.ebuild, nvidia-drivers-1.0.9755-r1.ebuild,
nvidia-drivers-100.14.09.ebuild:
(QA) RESTRICT="multilib-pkg-force" -> EMULTILIB_PKG="true"

*nvidia-drivers-100.14.09 (19 Jun 2007)

19 Jun 2007; Christian Parpart <trapni@gentoo.org>
+nvidia-drivers-100.14.09.ebuild:
version bump. wrt bug #176135 and bug #175674

13 Apr 2007; Chris Gianelloni <wolf31o2@gentoo.org>
-nvidia-drivers-1.0.8776.ebuild, nvidia-drivers-1.0.8776-r1.ebuild:
Stable on amd64/x86 wrt bug #114893.

*nvidia-drivers-1.0.9755-r1 (13 Mar 2007)
*nvidia-drivers-1.0.9746-r1 (13 Mar 2007)
*nvidia-drivers-1.0.9631-r1 (13 Mar 2007)
*nvidia-drivers-1.0.8776-r1 (13 Mar 2007)

13 Mar 2007; Jeremy Huddleston <eradicator@gentoo.org>
+nvidia-drivers-1.0.8776-r1.ebuild, -nvidia-drivers-1.0.9631.ebuild,
+nvidia-drivers-1.0.9631-r1.ebuild, -nvidia-drivers-1.0.9746.ebuild,
+nvidia-drivers-1.0.9746-r1.ebuild, -nvidia-drivers-1.0.9755.ebuild,
+nvidia-drivers-1.0.9755-r1.ebuild:
Install libnvidia-cfg.so. Fixes bug #114893.

*nvidia-drivers-1.0.9755 (07 Mar 2007)

07 Mar 2007; Chris Gianelloni <wolf31o2@gentoo.org>
+nvidia-drivers-1.0.9755.ebuild:
Version bump to latest version of the drivers.

19 Feb 2007; Chris Gianelloni <wolf31o2@gentoo.org>
nvidia-drivers-1.0.8776.ebuild, nvidia-drivers-1.0.9631.ebuild,
nvidia-drivers-1.0.9746.ebuild:
Removing dlloader USE flag wrt bug #166759.

07 Feb 2007; Chris Gianelloni <wolf31o2@gentoo.org>
nvidia-drivers-1.0.8776.ebuild, nvidia-drivers-1.0.9631.ebuild,
nvidia-drivers-1.0.9746.ebuild:
Fixed the executable stack warnings with a patch from Vlastimil Babka
<caster@gentoo.org> and closing bug #114894.

07 Feb 2007; Chris Gianelloni <wolf31o2@gentoo.org>
-nvidia-drivers-1.0.8774.ebuild, -nvidia-drivers-1.0.9742.ebuild:
Cleaning up some older versions.

*nvidia-drivers-1.0.9746 (28 Dec 2006)

28 Dec 2006; Chris Gianelloni <wolf31o2@gentoo.org>
+nvidia-drivers-1.0.9746.ebuild:
Added version 9746 and closing bug #158889.

26 Dec 2006; Mike Frysinger <vapier@gentoo.org>
nvidia-drivers-1.0.9742.ebuild:
Style touchups and create relative symlinks in /usr/lib.

12 Dec 2006; Chris Gianelloni <wolf31o2@gentoo.org>
nvidia-drivers-1.0.9631.ebuild, nvidia-drivers-1.0.9742.ebuild:
Update Gentoo/FreeBSD support with a patch from Timothy Redaelli
<drizzt@gentoo.org>. Closing bug #157625.

06 Dec 2006; Chris Gianelloni <wolf31o2@gentoo.org>
-nvidia-drivers-1.0.9629.ebuild, nvidia-drivers-1.0.9742.ebuild:
Added patch from Joshua Napoli <jnapoli@actuality-systems.com> to install
libnvidia-wfb and closing bug #155532. Removing 9629, as it has problems
with NV2x cards.

05 Dec 2006; Chris Gianelloni <wolf31o2@gentoo.org>
files/NVIDIA_kernel-2.6.19.patch:
Updated the NVIDIA_kernel-2.6.19.patch and closing bug #156978.

*nvidia-drivers-1.0.9631 (05 Dec 2006)

05 Dec 2006; Chris Gianelloni <wolf31o2@gentoo.org>
+nvidia-drivers-1.0.9631.ebuild:
Version bump to 1.0.9631 for bug #157194. This should also close bug
#105656, bug #150080, bug #154739, and bug #156886.

05 Dec 2006; Chris Gianelloni <wolf31o2@gentoo.org> files/nvidia:
Updated the nvidia file which installs to /etc/modules.d for bug #139756.

04 Dec 2006; Chris Gianelloni <wolf31o2@gentoo.org>
nvidia-drivers-1.0.8774.ebuild, nvidia-drivers-1.0.8776.ebuild,
nvidia-drivers-1.0.9629.ebuild, nvidia-drivers-1.0.9742.ebuild:
Fixing up executable stacks and closing bug #114894.

10 Nov 2006; Chris Gianelloni <wolf31o2@gentoo.org>
-files/1.0.9626/NVIDIA-1.0.9626-i2c.diff, -nvidia-drivers-1.0.9626.ebuild:
Removing the 1.0-9626 driver, since it has been known to cause a black
screen at X startup and is superceded by the 9629 driver.

*nvidia-drivers-1.0.9742 (09 Nov 2006)
*nvidia-drivers-1.0.9629 (09 Nov 2006)

09 Nov 2006; Kristopher Kersey <augustus@gentoo.org>
+nvidia-drivers-1.0.9629.ebuild, +nvidia-drivers-1.0.9742.ebuild:
Added new stable driver 1.0.9629 and unstable driver 1.0.9742.

24 Oct 2006; Simon Stelling <blubb@gentoo.org>
nvidia-drivers-1.0.8776.ebuild:
stable on amd64

24 Oct 2006; Joshua Jackson <tsunam@gentoo.org>
nvidia-drivers-1.0.8776.ebuild:
Stable x86; bug #151635

20 Oct 2006; Chris Gianelloni <wolf31o2@gentoo.org>
nvidia-drivers-1.0.8774.ebuild, nvidia-drivers-1.0.8776.ebuild,
nvidia-drivers-1.0.9626.ebuild:
Added fix for bug #145968.

*nvidia-drivers-1.0.8776 (20 Oct 2006)

20 Oct 2006; Chris Gianelloni <wolf31o2@gentoo.org>
-files/1.0.8178/NVIDIA-1.0.8178-1423627.diff,
-files/1.0.8178/NVIDIA-1.0.8178-1427453.diff,
-files/1.0.8178/NVIDIA-1.0.8178-1435131.diff,
-files/1.0.8178/NVIDIA-1.0.8178-1450608.diff,
-files/1.0.8178/NVIDIA-1.0.8178-1453708.diff,
-files/1.0.8178/NVIDIA-1.0.8178-U012206.diff,
-nvidia-drivers-1.0.8178.ebuild, +nvidia-drivers-1.0.8776.ebuild:
Added 8776 for bug #151635 and removing 8178, since it is vulnerable.

18 Oct 2006; Chris Gianelloni <wolf31o2@gentoo.org>
nvidia-drivers-1.0.8178.ebuild, nvidia-drivers-1.0.8774.ebuild,
nvidia-drivers-1.0.9626.ebuild:
Use pkg2 for AMD64 since the other ones don't ship the 32-bit libraries. How
lame is that? Closing bug #151759.

17 Oct 2006; Chris Gianelloni <wolf31o2@gentoo.org>
-files/1.0.9625/NVIDIA-1.0.9625-i2c.diff,
+files/1.0.9626/NVIDIA-1.0.9626-i2c.diff, nvidia-drivers-1.0.8178.ebuild,
nvidia-drivers-1.0.8774.ebuild, -nvidia-drivers-1.0.9625.ebuild,
nvidia-drivers-1.0.9626.ebuild:
Changed pkg1 and pkg2 to pkg0 for bug #146182.

17 Oct 2006; Olivier Crête <tester@gentoo.org>
nvidia-drivers-1.0.9626.ebuild:
Patch version is 1.0.9625

16 Oct 2006; Chris Gianelloni <wolf31o2@gentoo.org>
nvidia-drivers-1.0.9626.ebuild:
It looks like the i2c patch is still needed.

*nvidia-drivers-1.0.9626 (16 Oct 2006)

16 Oct 2006; Chris Gianelloni <wolf31o2@gentoo.org>
+nvidia-drivers-1.0.9626.ebuild:
Updated to 1.0.9626, which adds support for NVIDIA Quadro Plex configurations.

13 Oct 2006; Chris Gianelloni <wolf31o2@gentoo.org>
+files/NVIDIA_kernel-2.6.19.patch:
Added patch from Daniel Drake <dsd@gentoo.org> for compiling on 2.6.19 and
closing bug #151177.

12 Oct 2006; Chris Gianelloni <wolf31o2@gentoo.org>
+files/1.0.8178/NVIDIA-1.0.8178-1423627.diff,
+files/1.0.8178/NVIDIA-1.0.8178-1427453.diff,
+files/1.0.8178/NVIDIA-1.0.8178-1435131.diff,
+files/1.0.8178/NVIDIA-1.0.8178-1450608.diff,
+files/1.0.8178/NVIDIA-1.0.8178-1453708.diff,
+files/1.0.8178/NVIDIA-1.0.8178-U012206.diff,
,files/1.0.8762/NVIDIA-1.0.8762-U062606.diff:
Added patches from nvnews.net for 8178, removing 8762, and adding a notice
to 9625 about AddARGBGLXVisuals for compiz.

09 Oct 2006; Chris Gianelloni <wolf31o2@gentoo.org>
nvidia-drivers-1.0.8178.ebuild, -nvidia-drivers-1.0.8762.ebuild,
nvidia-drivers-1.0.8762-r1.ebuild, nvidia-drivers-1.0.8774.ebuild,
nvidia-drivers-1.0.9625.ebuild:
Removed virtual/x11 from dependencies, removed blocker on nvidia-kernel and
nvidia-glx, since they're no longer in the tree, changed nostrip to strip,
and added QA variables for TEXTRELS and EXECSTACK for amd64 and x86. Closing
bug #114894.

04 Oct 2006; Chris Gianelloni <wolf31o2@gentoo.org>
nvidia-drivers-1.0.8178.ebuild, nvidia-drivers-1.0.8762.ebuild,
nvidia-drivers-1.0.8762-r1.ebuild, nvidia-drivers-1.0.8774.ebuild,
nvidia-drivers-1.0.9625.ebuild:
Removed PROVIDE=virtual/opengl since opengl is a new-style virtual.

04 Oct 2006; Chris Gianelloni <wolf31o2@gentoo.org>
nvidia-drivers-1.0.8774.ebuild:
Stable on amd64/x86 for bug #144549.

04 Oct 2006; Chris Gianelloni <wolf31o2@gentoo.org>
nvidia-drivers-1.0.8178.ebuild:
Stable on amd64/x86 for bug #143814.

25 Sep 2006; Chris Gianelloni <wolf31o2@gentoo.org>
+files/1.0.9625/NVIDIA-1.0.9625-i2c.diff, nvidia-drivers-1.0.9625.ebuild:
Added patch from Zander to remove i2c functionality from the drivers until
it is fixed upstream.

25 Sep 2006; Chris Gianelloni <wolf31o2@gentoo.org>
nvidia-drivers-1.0.8178.ebuild, nvidia-drivers-1.0.8762.ebuild,
nvidia-drivers-1.0.8762-r1.ebuild, nvidia-drivers-1.0.8774.ebuild,
nvidia-drivers-1.0.9625.ebuild:
Commented out the Makefile patch.

*nvidia-drivers-1.0.9625 (25 Sep 2006)
*nvidia-drivers-1.0.8178 (25 Sep 2006)

25 Sep 2006; Chris Gianelloni <wolf31o2@gentoo.org>
+files/NVIDIA_glx-makefile.patch, +nvidia-drivers-1.0.8178.ebuild,
nvidia-drivers-1.0.8762.ebuild, nvidia-drivers-1.0.8762-r1.ebuild,
nvidia-drivers-1.0.8774.ebuild, +nvidia-drivers-1.0.9625.ebuild:
Added 8178 ebuild for bug #143814. Also added a (masked) 9625 beta ebuild.

27 Aug 2006; Hanno Boeck <hanno@gentoo.org> files/libGL.la-r2:
Fix libdir in libGL.la (bug #140982).

27 Aug 2006; Donnie Berkholz <dberkholz@gentoo.org>
nvidia-drivers-1.0.8774.ebuild:
Remove blocker on xorg-server 1.1.

25 Aug 2006; Donnie Berkholz <dberkholz@gentoo.org> +metadata.xml:
Someone forgot to add metadata.

*nvidia-drivers-1.0.8774 (25 Aug 2006)

25 Aug 2006; Kristopher Kersey <augustus@gentoo.org>
+nvidia-drivers-1.0.8774.ebuild:
Added ebuild for NVIDIA driver release 1.0-8774.

08 Aug 2006; Joshua Jackson <tsunam@gentoo.org>
nvidia-drivers-1.0.8762-r1.ebuild:
Stable x86; bug #140922

06 Aug 2006; Simon Stelling <blubb@gentoo.org>
nvidia-drivers-1.0.8762-r1.ebuild:
stable on amd64

*nvidia-drivers-1.0.8762-r1 (07 Jul 2006)

07 Jul 2006; Kristopher Kersey <augustus@gentoo.org>
+files/1.0.8762/NVIDIA-1.0.8762-U062606.diff,
+nvidia-drivers-1.0.8762-r1.ebuild:
Added Zander's patch to allow building with latest kernels (>=
2.6.17-rc4-mm1, >= 2.6.17-git7).

06 Jul 2006; Kristopher Kersey <augustus@gentoo.org>
nvidia-drivers-1.0.8762.ebuild:
Quick fix to close bug #133138.

*nvidia-drivers-1.0.8762 (06 Jul 2006)

06 Jul 2006; Kristopher Kersey <augustus@gentoo.org> +files/09nvidia,
+files/NVIDIA_glx-defines.patch, +files/NVIDIA_glx-glheader.patch,
+files/libGL.la-r2, +files/nvidia, +nvidia-drivers-1.0.8762.ebuild:
Initial import of x11-drivers/nvidia-drivers that will take the place of
media-video/nvidia-kernel and media-video/nvidia-glx.