gpo.zugaina.org

Search Portage & Overlays:

www-servers/monkeyd

A small, fast, and scalable web server

Screenshots

  • monkeyd-9999
    cgi -debug fastcgi php static-plugins monkeyd_plugins_auth monkeyd_plugins_cheetah monkeyd_plugins_dirlisting +monkeyd_plugins_liana monkeyd_plugins_logger monkeyd_plugins_mandril monkeyd_plugins_tls

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)
  • monkeyd-1.6.9-r1
    amd64 arm ~mips ppc ppc64 x86
    cgi -debug fastcgi php static-plugins monkeyd_plugins_auth monkeyd_plugins_cheetah monkeyd_plugins_dirlisting +monkeyd_plugins_liana monkeyd_plugins_logger monkeyd_plugins_mandril monkeyd_plugins_tls

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)
  • monkeyd-1.5.5
    ~amd64 ~arm ~mips ~ppc ~ppc64 ~x86
    -debug jemalloc php minimal elibc_musl elibc_uclibc monkeyd_plugins_auth monkeyd_plugins_cheetah cgi monkeyd_plugins_dirlisting fastcgi +monkeyd_plugins_liana monkeyd_plugins_logger monkeyd_plugins_mandril

    View      Download      Browse     License: GPL-2   
    Overlay: argent-main (layman)
  • monkeyd-1.5.3
    amd64 arm ~mips ppc ppc64 x86
    -debug jemalloc php minimal elibc_musl elibc_uclibc monkeyd_plugins_auth monkeyd_plugins_cheetah cgi monkeyd_plugins_dirlisting fastcgi +monkeyd_plugins_liana monkeyd_plugins_logger monkeyd_plugins_mandril

    View      Download      Browse     License: GPL-2   
    Overlay: argent-main (layman)

USE Flags

cgi
Global: Add CGI script support
-debug
* This flag is undocumented *
fastcgi
Global: Add support for the FastCGI interface
php
Global: Include support for the PHP language
static-plugins
* This flag is undocumented *
monkeyd_plugins_auth
* This flag is undocumented *
monkeyd_plugins_cheetah
* This flag is undocumented *
monkeyd_plugins_dirlisting
* This flag is undocumented *
+monkeyd_plugins_liana
* This flag is undocumented *
monkeyd_plugins_logger
* This flag is undocumented *
monkeyd_plugins_mandril
* This flag is undocumented *
monkeyd_plugins_tls
* This flag is undocumented *
jemalloc
* This flag is undocumented *
minimal
Global: Install a very minimal build (disables, for example, plugins, fonts, most drivers, non-critical features)
elibc_musl
* This flag is undocumented *
elibc_uclibc
* This flag is undocumented *