gpo.zugaina.org

Search Portage & Overlays:

virtual/ruby-ssl

Virtual ebuild for the Ruby OpenSSL bindings

Screenshots

  • ruby-ssl-11
    ~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
    elibc_FreeBSD ruby_targets_ruby23 ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26

    View      Download      Browse     License:   
    Overlay: gentoo (distro)
  • ruby-ssl-10
    alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
    elibc_FreeBSD ruby_targets_ruby23 ruby_targets_ruby24 ruby_targets_ruby25

    View      Download      Browse     License:   
    Overlay: gentoo (distro)
  • ruby-ssl-6
    amd64 x86
    elibc_FreeBSD ruby_targets_ruby22

    View      Download      Browse     License:   
    Overlay: argent-main (layman)
  • ruby-ssl-3
    amd64 x86
    elibc_FreeBSD ruby_targets_ruby20

    View      Download      Browse     License:   
    Overlay: argent-main (layman)
  • ruby-ssl-1
    amd64 x86
    elibc_FreeBSD ruby_targets_ruby19

    View      Download      Browse     License:   
    Overlay: argent-main (layman)

Runtime Dependencies

ruby-ssl-11


ruby_targets_ruby23?
      ( dev-lang/ruby:2.3[ssl] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4[ssl] )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5[ssl] )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6[ssl] )

ruby_targets_ruby23?
      ( dev-lang/ruby:2.3 )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby-ssl-10


ruby_targets_ruby23?
      ( dev-lang/ruby:2.3[ssl] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4[ssl] )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5[ssl] )

ruby_targets_ruby23?
      ( dev-lang/ruby:2.3 )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby-ssl-6


ruby_targets_ruby22?
      ( dev-lang/ruby:2.2 )

ruby-ssl-3

dev-lang/ruby:2.0[ssl]

ruby_targets_ruby20?
      ( dev-lang/ruby:2.0 )

ruby-ssl-1

dev-lang/ruby:1.9[ssl]

ruby_targets_ruby19?
      ( dev-lang/ruby:1.9 )