gpo.zugaina.org

Search Portage & Overlays:

sys-libs/libcxxabi

Low level support for a standard C++ library

Screenshots

  • libcxxabi-11.0.0.9999
    +libunwind +static-libs test elibc_musl abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: Apache-2.0-with-LLVM-exceptions || ( UoI-NCSA MIT )   
    Overlay: gentoo (distro)
  • libcxxabi-10.0.1.9999
    +libunwind +static-libs test elibc_musl abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: Apache-2.0-with-LLVM-exceptions || ( UoI-NCSA MIT )   
    Overlay: gentoo (distro)
  • libcxxabi-10.0.1_rc3
    +libunwind +static-libs test elibc_musl abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: Apache-2.0-with-LLVM-exceptions || ( UoI-NCSA MIT )   
    Overlay: gentoo (distro)
  • libcxxabi-10.0.1_rc2
    +libunwind +static-libs test elibc_musl abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: Apache-2.0-with-LLVM-exceptions || ( UoI-NCSA MIT )   
    Overlay: gentoo (distro)
  • libcxxabi-10.0.1_rc1
    +libunwind +static-libs test elibc_musl abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: Apache-2.0-with-LLVM-exceptions || ( UoI-NCSA MIT )   
    Overlay: gentoo (distro)
  • libcxxabi-10.0.0
    amd64 ~arm arm64 ~x86
    +libunwind +static-libs test elibc_musl abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: Apache-2.0-with-LLVM-exceptions || ( UoI-NCSA MIT )   
    Overlay: gentoo (distro)
  • libcxxabi-9.0.1
    amd64 arm arm64 x86
    +libunwind +static-libs test elibc_musl abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: Apache-2.0-with-LLVM-exceptions || ( UoI-NCSA MIT )   
    Overlay: gentoo (distro)
  • libcxxabi-8.0.1
    amd64 arm arm64 x86
    +libunwind +static-libs test elibc_musl abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: || ( UoI-NCSA MIT )   
    Overlay: gentoo (distro)

USE Flags

+libunwind
* This flag is undocumented *
+static-libs
* This flag is undocumented *
test
Global: Workaround to pull in packages needed to run with FEATURES=test. Portage-2.1.2 handles this internally, so don't set it in make.conf/package.use anymore
elibc_musl
* This flag is undocumented *
abi_x86_32
* This flag is undocumented *
abi_x86_64
* This flag is undocumented *
abi_x86_x32
* This flag is undocumented *
abi_mips_n32
* This flag is undocumented *
abi_mips_n64
* This flag is undocumented *
abi_mips_o32
* This flag is undocumented *
abi_riscv_lp64d
* This flag is undocumented *
abi_riscv_lp64
* This flag is undocumented *
abi_s390_32
* This flag is undocumented *
abi_s390_64
* This flag is undocumented *