gpo.zugaina.org

Search Portage & Overlays:

sci-visualization/gle

Graphics Layout Engine

Screenshots

  • gle-4.2.4b
    ~amd64 ~x86
    X qt4 jpeg png tiff doc emacs vim-syntax

    View      Download      Browse     License: BSD-2 emacs? ( GPL-2 ) qt4? ( GPL-2 )   
    Overlay: funtoo (distro)
  • gle-4.2.4b
    ~amd64 ~x86
    X qt4 jpeg png tiff doc emacs vim-syntax

    View      Download      Browse     License: BSD-2 emacs? ( GPL-2 ) qt4? ( GPL-2 )   
    Overlay: gentoo (distro)
  • gle-4.2.4b
    ~amd64 ~x86
    X qt4 jpeg png tiff doc emacs vim-syntax

    View      Download      Browse     License: BSD-2 emacs? ( GPL-2 ) qt4? ( GPL-2 )   
    Overlay: axs (layman)
  • gle-4.2.4c
    ~amd64 ~x86 ~amd64-linux ~x86-linux
    X qt4 jpeg png tiff doc emacs vim-syntax

    View      Download      Browse     License: BSD-2 emacs? ( GPL-2 ) qt4? ( GPL-2 )   
    Overlay: funtoo (distro)
  • gle-4.2.4c
    ~amd64 ~x86 ~amd64-linux ~x86-linux
    X qt4 jpeg png tiff doc emacs vim-syntax

    View      Download      Browse     License: BSD-2 emacs? ( GPL-2 ) qt4? ( GPL-2 )   
    Overlay: gentoo (distro)

ChangeLog

# ChangeLog for sci-visualization/gle
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/sci-visualization/gle/ChangeLog,v 1.22 2013/03/02 23:27:19 hwoarang Exp $

02 Mar 2013; Markos Chandras <hwoarang@gentoo.org> gle-4.2.4b.ebuild,
gle-4.2.4c.ebuild:
Move Qt dependencies to the new category

*gle-4.2.4c (25 Feb 2013)

25 Feb 2013; Sébastien Fabbro <bicatali@gentoo.org> +gle-4.2.4c.ebuild,
metadata.xml:
Version bump

17 Jul 2012; Justin Lecher <jlec@gentoo.org> gle-4.2.4b.ebuild,
+files/gle-4.2.4b-gcc-4.7.patch:
Fix for gcc-4.7, #426978

10 Mar 2012; Andrey Grozin <grozin@gentoo.org> -gle-4.2.4.ebuild,
-files/gle-4.2.4-parallel.patch, -files/gle-4.2.4-qt-4.8.patch,
+files/gle-4.2.4b-parallel.patch:
Added the forgotten patch

*gle-4.2.4b (09 Mar 2012)

09 Mar 2012; Andrey Grozin <grozin@gentoo.org> +gle-4.2.4b.ebuild:
Version bump, closing #407389

08 Mar 2012; Andrey Grozin <grozin@gentoo.org> -gle-4.2.3b.ebuild,
-files/gle-4.2.3b-overflows.patch, -files/gle-4.2.3b-parallel.patch,
gle-4.2.4.ebuild, +files/gle-4.2.4-qt-4.8.patch:
Fixed compilation with qt-4.8, removed old

*gle-4.2.4 (09 Jan 2012)

09 Jan 2012; Andrey Grozin <grozin@gentoo.org> +gle-4.2.4.ebuild,
+files/gle-4.2.4-parallel.patch:
Version bump

10 Jun 2011; Andrey Grozin <grozin@gentoo.org> gle-4.2.3b.ebuild:
Fixed dependence with USE=qt4, thanks to fulvio ciriaco <oivulf@gmail.com>
(bug #370723)

08 Nov 2010; Kacper Kowalik <xarthisius@gentoo.org> gle-4.2.3b.ebuild:
media-libs/jpeg -> virtual/jpeg

04 Nov 2010; Andrey Grozin <grozin@gentoo.org> -gle-4.2.3.ebuild,
-files/gle-4.2.3-parallel.patch, gle-4.2.3b.ebuild,
+files/gle-4.2.3b-overflows.patch:
Added a patch by Kacper Kowalik to fix 2 buffer overflows, many thanks.
Removed an old version.

*gle-4.2.3b (30 Oct 2010)

30 Oct 2010; Andrey Grozin <grozin@gentoo.org> -gle-4.2.2.ebuild,
-files/gle-4.2.2-parallel.patch, +gle-4.2.3b.ebuild,
+files/gle-4.2.3b-parallel.patch:
Version bump

*gle-4.2.3 (27 Sep 2010)

27 Sep 2010; Andrey Grozin <grozin@gentoo.org> -gle-4.2.1.ebuild,
+gle-4.2.3.ebuild, +files/gle-4.2.3-parallel.patch:
Version bump

08 Jan 2010; Andrey Grozin <grozin@gentoo.org> gle-4.2.2.ebuild,
-files/gle-4.2.2-ncurses.patch:
Upstream tarball has changed, gle-4.2.2-ncurses.patch is no longer needed
(bug #300149)

*gle-4.2.2 (07 Jan 2010)

07 Jan 2010; Sébastien Fabbro <bicatali@gentoo.org> +gle-4.2.2.ebuild,
+files/gle-4.2.2-ncurses.patch, +files/gle-4.2.2-parallel.patch:
Version bump. Introduced patch to build in parallel and a fix to properly
include the manip ncurses tools

27 Dec 2009; Andrey Grozin <grozin@gentoo.org> -gle-4.2.0.ebuild,
gle-4.2.1.ebuild:
Bug #298519 fixed; old version removed

26 Dec 2009; Peter Volkov <pva@gentoo.org> gle-4.2.0.ebuild,
gle-4.2.1.ebuild:
virtual/ghostscript->app-text/ghostscript-gpl: ghostscript-gpl is the only
implementation left in the tree.

*gle-4.2.1 (15 Sep 2009)

15 Sep 2009; Andrey Grozin <grozin@gentoo.org> -gle-4.1.2b.ebuild,
-files/gle-4.1.2b-emacs.patch, +gle-4.2.1.ebuild:
Version bump

*gle-4.2.0 (19 Apr 2009)

19 Apr 2009; Andrey Grozin <grozin@gentoo.org> +gle-4.2.0.ebuild:
Version bump

14 Oct 2008; Andrey Grozin <grozin@gentoo.org>
+files/gle-4.1.2b-emacs.patch, files/64gle-gentoo.el, gle-4.1.2b.ebuild:
Emacs support fixed (bug #241582), a typo introduced in the last revision
fixed (bug #241710), many thanks to Ulrich Mueller <ulm@gentoo.org>

28 Aug 2008; Sébastien Fabbro <bicatali@gentoo.org> gle-4.1.2b.ebuild:
Added qt-4.4 deps, make -j1 install to catch some data files, and tested
on amd64.

28 Jul 2008; Carsten Lohrke <carlo@gentoo.org> gle-4.1.2b.ebuild:
QA: Get rid of deprecated qt4_min_version(). Please fix your ebuilds to
support split Qt 4.4 dependencies, cf. bug 217161 comment 11.

*gle-4.1.2b (22 May 2008)

22 May 2008; Andrey Grozin <grozin@gentoo.org> +files/64gle-gentoo.el,
+metadata.xml, +gle-4.1.2b.ebuild:
Initial import. Closing bug #128322. Thanks to Sebastien Fabbro for help
with this ebuild in the science overlay.