gpo.zugaina.org

Search Portage & Overlays:

sci-libs/linux-gpib

Driver library for GPIB (IEEE 488.2) hardware

Screenshots

  • linux-gpib-4.3.3
    ~amd64 ~arm ~x86
    pcmcia static guile perl php python tcl doc firmware python_single_target_python3_6 python_single_target_python3_7

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)
  • linux-gpib-4.3.2
    ~amd64 ~arm ~x86
    pcmcia static guile perl php python tcl doc firmware python_single_target_python3_6 python_single_target_python3_7

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)
  • linux-gpib-4.3.0
    amd64 ~arm ~x86
    pcmcia static guile perl php python tcl doc firmware python_single_target_python3_6 python_single_target_python3_7

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)

Runtime Dependencies

linux-gpib-4.3.3

sys-libs/readline:=

tcl?
      ( dev-lang/tcl:0= )

guile?
      ( dev-scheme/guile:12 )

perl?
      ( dev-lang/perl:= )

php?
      ( dev-lang/php:= )

python?
      ( python_single_target_python3_6?
            ( dev-lang/python:3.6 >=dev-lang/python-exec-2:=[python_targets_python3_6] )
       python_single_target_python3_7?
            ( dev-lang/python:3.7 >=dev-lang/python-exec-2:=[python_targets_python3_7] )
       )

firmware?
      ( sys-apps/fxload )

acct-group/gpib
~sci-libs/linux-gpib-modules-4.3.3

linux-gpib-4.3.2

sys-libs/readline:=

tcl?
      ( dev-lang/tcl:0= )

guile?
      ( dev-scheme/guile:12 )

perl?
      ( dev-lang/perl:= )

php?
      ( dev-lang/php:= )

python?
      ( python_single_target_python3_6?
            ( dev-lang/python:3.6 >=dev-lang/python-exec-2:=[python_targets_python3_6] )
       python_single_target_python3_7?
            ( dev-lang/python:3.7 >=dev-lang/python-exec-2:=[python_targets_python3_7] )
       )

firmware?
      ( sys-apps/fxload )

acct-group/gpib
~sci-libs/linux-gpib-modules-4.3.2

linux-gpib-4.3.0

sys-libs/readline:=

tcl?
      ( dev-lang/tcl:0= )

guile?
      ( dev-scheme/guile:12 )

perl?
      ( dev-lang/perl:= )

php?
      ( dev-lang/php:= )

python?
      ( python_single_target_python3_6?
            ( dev-lang/python:3.6 >=dev-lang/python-exec-2:=[python_targets_python3_6] )
       python_single_target_python3_7?
            ( dev-lang/python:3.7 >=dev-lang/python-exec-2:=[python_targets_python3_7] )
       )

firmware?
      ( sys-apps/fxload )

acct-group/gpib
~sci-libs/linux-gpib-modules-4.3.0