gpo.zugaina.org

Search Portage & Overlays:

sci-libs/fgsl

A Fortran interface to the GNU Scientific Library

Screenshots

  • fgsl-1.2.0
    ~amd64 ~amd64-linux
    doc-html doc-pdf examples static-libs

    View      Download      Browse     License: GPL-2   
    Overlay: AstroFloyd (layman)
  • fgsl-1.1.0
    ~amd64 ~amd64-linux
    doc-html doc-pdf examples static-libs

    View      Download      Browse     License: GPL-2   
    Overlay: AstroFloyd (layman)
  • fgsl-1.0.0
    ~amd64 ~amd64-linux
    doc-html doc-pdf examples static-libs

    View      Download      Browse     License: GPL-2   
    Overlay: AstroFloyd (layman)
  • fgsl-0.9.4
    ~amd64 ~amd64-linux
    static-libs

    View      Download      Browse     License: GPL-2   
    Overlay: science (layman)

ChangeLog

# ChangeLog for sci-libs/fgsl
# Copyright 1999-2017 Gentoo Foundation; Distributed under the GPL v2
# $Header: $

28 Oct 2017; AstroFloyd <AstroFloyd@gmail.com> fgsl-1.0.0.ebuild,
fgsl-1.1.0.ebuild, fgsl-1.2.0.ebuild, metadata.xml:
sci-libs/fgsl: Minor updates after previous version bump - USE flag doc ->
doc-pdf, html-doc -> doc-html

*fgsl-1.0.0 (28 Oct 2017)
*fgsl-1.1.0 (28 Oct 2017)
*fgsl-1.2.0 (28 Oct 2017)

28 Oct 2017; AstroFloyd <AstroFloyd@gmail.com> +fgsl-1.0.0.ebuild,
+fgsl-1.1.0.ebuild, +fgsl-1.2.0.ebuild, -fgsl-0.9.4-r1.ebuild,
-files/fgsl-0.9.3-sharedlibs.patch, metadata.xml:
sci-libs/fgsl: Version bump to fgsl v1.0, v1.1 and v1.2 needed for latest
versions of sci-libs/gsl

*fgsl-0.9.4-r1 (02 Jun 2017)

02 Jun 2017; AstroFloyd <AstroFloyd@gmail.com> -fgsl-0.9.ebuild,
-fgsl-0.9.1.ebuild, +fgsl-0.9.4-r1.ebuild, -files/fgsl-0.9.1-Makefile.patch,
-files/fgsl-0.9.1-configure.patch, -fgsl-0.9.1.ebuild.tar.bz2,
+files/fgsl-0.9.3-sharedlibs.patch, -files/fgsl-0.9-Makefile.patch,
-files/fgsl-0.9-configure.patch, -fgsl-0.9.ebuild.tar.bz2, metadata.xml:
Version/revision bump: take v0.9.4 from Science and update download link for
-r1

05 Nov 2016; AstroFloyd <AstroFloyd@gmail.com> fgsl-0.9.ebuild,
fgsl-0.9.1.ebuild:
Fix ebuilds: remove use() statement from global scope