gpo.zugaina.org

Search Portage & Overlays:

net-libs/glib-networking

Network-related giomodules for glib

Screenshots

  • glib-networking-2.61.1
    alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x86-solaris
    +gnome +libproxy smartcard test +ssl abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64 test

    View      Download      Browse     License: LGPL-2+   
    Overlay: gnome-next (layman)
  • glib-networking-2.60.2
    ~amd64
    gnome gnutls +libproxy libressl +openssl test ssl abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: lanodanOverlay (layman)
  • glib-networking-2.60.1
    alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x86-solaris
    +gnome +libproxy smartcard test +ssl abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_ppc_32 abi_ppc_64 abi_s390_32 abi_s390_64 test

    View      Download      Browse     License: LGPL-2+   
    Overlay: pg_overlay (layman)
  • glib-networking-2.60.0.1
    ~amd64
    gnome gnutls +libproxy libressl +openssl test ssl abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_ppc_32 abi_ppc_64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: lanodanOverlay (layman)
  • glib-networking-2.58.0
    alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
    +gnome +libproxy +ssl test abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_ppc_32 abi_ppc_64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: LGPL-2.1+   
    Overlay: gentoo (distro)

Runtime Dependencies

glib-networking-2.61.1











>=dev-libs/glib-2.59.0:2[abi_x86_32
      (-)
?
,abi_x86_64
      (-)
?
,abi_x86_x32
      (-)
?
,abi_mips_n32
      (-)
?
,abi_mips_n64
      (-)
?
,abi_mips_o32
      (-)
?
,abi_riscv_lp64d
      (-)
?
,abi_riscv_lp64
      (-)
?
,abi_s390_32
      (-)
?
,abi_s390_64
      (-)
?
]

gnome?
      ( gnome-base/gsettings-desktop-schemas )

libproxy?
      ( >=net-libs/libproxy-0.4.11-r1:=[abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

smartcard?
      ( >=app-crypt/p11-kit-0.18.4[abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] >=net-libs/gnutls-3:=[pkcs11,abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

app-misc/ca-certificates










>=net-libs/gnutls-3:=[abi_x86_32
      (-)
?
,abi_x86_64
      (-)
?
,abi_x86_x32
      (-)
?
,abi_mips_n32
      (-)
?
,abi_mips_n64
      (-)
?
,abi_mips_o32
      (-)
?
,abi_riscv_lp64d
      (-)
?
,abi_riscv_lp64
      (-)
?
,abi_s390_32
      (-)
?
,abi_s390_64
      (-)
?
]

glib-networking-2.60.2

glib-networking-2.60.1











>=dev-libs/glib-2.59.0:2[abi_x86_32
      (-)
?
,abi_x86_64
      (-)
?
,abi_x86_x32
      (-)
?
,abi_mips_n32
      (-)
?
,abi_mips_n64
      (-)
?
,abi_mips_o32
      (-)
?
,abi_ppc_32
      (-)
?
,abi_ppc_64
      (-)
?
,abi_s390_32
      (-)
?
,abi_s390_64
      (-)
?
]

gnome?
      ( gnome-base/gsettings-desktop-schemas )

libproxy?
      ( >=net-libs/libproxy-0.4.11-r1:=[abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_ppc_32
            (-)
      ?
,abi_ppc_64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

smartcard?
      ( >=app-crypt/p11-kit-0.18.4[abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_ppc_32
            (-)
      ?
,abi_ppc_64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] >=net-libs/gnutls-3:=[pkcs11,abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_ppc_32
            (-)
      ?
,abi_ppc_64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

app-misc/ca-certificates










>=net-libs/gnutls-3:=[abi_x86_32
      (-)
?
,abi_x86_64
      (-)
?
,abi_x86_x32
      (-)
?
,abi_mips_n32
      (-)
?
,abi_mips_n64
      (-)
?
,abi_mips_o32
      (-)
?
,abi_ppc_32
      (-)
?
,abi_ppc_64
      (-)
?
,abi_s390_32
      (-)
?
,abi_s390_64
      (-)
?
]

glib-networking-2.60.0.1

glib-networking-2.58.0











>=dev-libs/glib-2.55.1:2[abi_x86_32
      (-)
?
,abi_x86_64
      (-)
?
,abi_x86_x32
      (-)
?
,abi_mips_n32
      (-)
?
,abi_mips_n64
      (-)
?
,abi_mips_o32
      (-)
?
,abi_ppc_32
      (-)
?
,abi_ppc_64
      (-)
?
,abi_s390_32
      (-)
?
,abi_s390_64
      (-)
?
]

libproxy?
      ( >=net-libs/libproxy-0.4.11-r1:=[abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_ppc_32
            (-)
      ?
,abi_ppc_64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )











>=net-libs/gnutls-3:=[abi_x86_32
      (-)
?
,abi_x86_64
      (-)
?
,abi_x86_x32
      (-)
?
,abi_mips_n32
      (-)
?
,abi_mips_n64
      (-)
?
,abi_mips_o32
      (-)
?
,abi_ppc_32
      (-)
?
,abi_ppc_64
      (-)
?
,abi_s390_32
      (-)
?
,abi_s390_64
      (-)
?
]

ssl?
      ( app-misc/ca-certificates )

gnome?
      ( gnome-base/gsettings-desktop-schemas )