gpo.zugaina.org

Search Portage & Overlays:

media-sound/qtractor

An Audio/MIDI multi-track sequencer.

Screenshots

  • qtractor-9999
    debug dssi jacksession ladspa libsamplerate lilv lv2 mad nsm osc rubberband sse suil vorbis vst zlib

    View      Download      Browse     License: GPL-2   
    Overlay: pro-audio (layman)
  • qtractor-0.6.3
    ~amd64 ~x86
    debug dssi libsamplerate mad osc rubberband vorbis sse zlib

    View      Download      Browse     License: GPL-2   
    Overlay: funtoo (distro)
  • qtractor-0.6.3
    ~amd64 ~x86
    debug dssi libsamplerate mad osc rubberband vorbis sse zlib

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)
  • qtractor-0.6.0
    ~amd64 ~x86
    debug dssi libsamplerate mad osc rubberband vorbis sse zlib

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)
  • qtractor-0.6.0
    ~amd64 ~x86
    debug dssi libsamplerate mad osc rubberband vorbis sse zlib

    View      Download      Browse     License: GPL-2   
    Overlay: funtoo (distro)
  • qtractor-0.5.12
    ~amd64 ~x86
    debug dssi libsamplerate mad osc rubberband vorbis sse zlib

    View      Download      Browse     License: GPL-2   
    Overlay: funtoo (distro)
  • qtractor-0.5.12
    ~amd64 ~x86
    debug dssi libsamplerate mad osc rubberband vorbis sse zlib

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)
  • qtractor-0.5.10
    ~amd64 ~x86
    debug dssi libsamplerate mad osc rubberband vorbis sse zlib

    View      Download      Browse     License: GPL-2   
    Overlay: funtoo (distro)
  • qtractor-0.5.10
    ~amd64 ~x86
    debug dssi libsamplerate mad osc rubberband vorbis sse zlib

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)
  • qtractor-0.5.9
    ~amd64 ~x86
    debug dssi libsamplerate mad osc rubberband vorbis sse zlib

    View      Download      Browse     License: GPL-2   
    Overlay: funtoo (distro)
  • qtractor-0.5.9
    ~amd64 ~x86
    debug dssi libsamplerate mad osc rubberband vorbis sse zlib

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)

ChangeLog

# ChangeLog for media-sound/qtractor
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/media-sound/qtractor/ChangeLog,v 1.57 2014/11/02 17:55:28 aballier Exp $

*qtractor-0.6.3 (02 Nov 2014)

02 Nov 2014; Alexis Ballier <aballier@gentoo.org> +qtractor-0.6.3.ebuild:
version bump

10 Aug 2014; Sergei Trofimovich <slyfox@gentoo.org> qtractor-0.5.10.ebuild,
qtractor-0.5.12.ebuild, qtractor-0.5.9.ebuild, qtractor-0.6.0.ebuild:
QA: drop trailing '.' from DESCRIPTION

*qtractor-0.6.0 (16 Apr 2014)

16 Apr 2014; Alexis Ballier <aballier@gentoo.org> +qtractor-0.6.0.ebuild:
version bump

*qtractor-0.5.12 (18 Jan 2014)

18 Jan 2014; Alexis Ballier <aballier@gentoo.org> +qtractor-0.5.12.ebuild:
version bump

*qtractor-0.5.10 (25 Jul 2013)

25 Jul 2013; Alexis Ballier <aballier@gentoo.org> +qtractor-0.5.10.ebuild:
version bump

25 Jul 2013; Alexis Ballier <aballier@gentoo.org> -qtractor-0.5.4.ebuild,
-qtractor-0.5.5.ebuild, -qtractor-0.5.6.ebuild, -qtractor-0.5.7.ebuild,
-qtractor-0.5.8.ebuild:
remove old

*qtractor-0.5.9 (12 Jun 2013)

12 Jun 2013; Alexis Ballier <aballier@gentoo.org> +qtractor-0.5.9.ebuild:
version bump

*qtractor-0.5.8 (25 Mar 2013)

25 Mar 2013; Alexis Ballier <aballier@gentoo.org> +qtractor-0.5.8.ebuild:
version bump

02 Mar 2013; Markos Chandras <hwoarang@gentoo.org> qtractor-0.5.4.ebuild,
qtractor-0.5.5.ebuild, qtractor-0.5.6.ebuild, qtractor-0.5.7.ebuild:
Move Qt dependencies to the new category

14 Feb 2013; Alexis Ballier <aballier@gentoo.org> qtractor-0.5.7.ebuild:
drop gtkstyle usedep on qt-gui, its not needed anymore, bug #453312 by
josedavidmj-gentoo@yahoo.es

*qtractor-0.5.7 (13 Jan 2013)

13 Jan 2013; Alexis Ballier <aballier@gentoo.org> +qtractor-0.5.7.ebuild:
version bump

*qtractor-0.5.6 (11 Oct 2012)

11 Oct 2012; Alexis Ballier <aballier@gentoo.org> +qtractor-0.5.6.ebuild:
version bump

*qtractor-0.5.5 (30 Jun 2012)

30 Jun 2012; Alexis Ballier <aballier@gentoo.org> +qtractor-0.5.5.ebuild:
version bump

05 May 2012; Micha? Górny <mgorny@gentoo.org> qtractor-0.5.4.ebuild:
dev-util/pkgconfig -> virtual/pkgconfig

22 Apr 2012; Alexis Ballier <aballier@gentoo.org> qtractor-0.5.4.ebuild:
depend on qt 4.7 to simplify deps and drop -DQT_STYLE_GTK which is not needed
now

07 Mar 2012; Alexis Ballier <aballier@gentoo.org> -qtractor-0.5.0.ebuild,
-qtractor-0.5.1.ebuild, -qtractor-0.5.2.ebuild, -qtractor-0.5.3.ebuild:
remove old

*qtractor-0.5.4 (07 Mar 2012)

07 Mar 2012; Alexis Ballier <aballier@gentoo.org> +qtractor-0.5.4.ebuild:
version bump

01 Mar 2012; Thomas Kahle <tomka@gentoo.org> qtractor-0.5.3.ebuild:
marked ~x86 per bug 397887

07 Jan 2012; Alexis Ballier <aballier@gentoo.org> qtractor-0.5.3.ebuild,
metadata.xml:
add suil useflag

*qtractor-0.5.3 (06 Jan 2012)

06 Jan 2012; Alexis Ballier <aballier@gentoo.org> +qtractor-0.5.3.ebuild:
version bump, use lilv instead of slv2 for lv2 plugins, slv2 will be
deprecated at some point and lilv is smaller and faster, migrate to qt4-r2

*qtractor-0.5.2 (18 Dec 2011)

18 Dec 2011; Alexis Ballier <aballier@gentoo.org> +qtractor-0.5.2.ebuild:
version bump

*qtractor-0.5.1 (05 Oct 2011)

05 Oct 2011; Alexis Ballier <aballier@gentoo.org> +qtractor-0.5.1.ebuild:
version bump

07 Aug 2011; Alexis Ballier <aballier@gentoo.org> -qtractor-0.4.7.ebuild,
-qtractor-0.4.8.ebuild, -qtractor-0.4.9.ebuild:
remove old

*qtractor-0.5.0 (07 Aug 2011)

07 Aug 2011; Alexis Ballier <aballier@gentoo.org> +qtractor-0.5.0.ebuild:
version bump

*qtractor-0.4.9 (09 Jun 2011)

09 Jun 2011; Alexis Ballier <aballier@gentoo.org> +qtractor-0.4.9.ebuild:
version bump

14 Apr 2011; Alex Alexander <wired@gentoo.org> qtractor-0.4.7.ebuild,
qtractor-0.4.8.ebuild:
updated qt-gui dep to support the renamed gtkstyle use flag

*qtractor-0.4.8 (15 Mar 2011)

15 Mar 2011; Alexis Ballier <aballier@gentoo.org> +qtractor-0.4.8.ebuild:
version bump

11 Nov 2010; Alexis Ballier <aballier@gentoo.org> qtractor-0.4.7.ebuild:
We need the gtk useflag enabled on qt-gui, by Jouni Rinne
<l33tmmx@gmail.com>, bug #340581

09 Oct 2010; Alexis Ballier <aballier@gentoo.org> -qtractor-0.4.4.ebuild,
-qtractor-0.4.5.ebuild, -qtractor-0.4.6.ebuild:
remove old

*qtractor-0.4.7 (09 Oct 2010)

09 Oct 2010; Alexis Ballier <aballier@gentoo.org> +qtractor-0.4.7.ebuild:
version bump

*qtractor-0.4.6 (25 May 2010)

25 May 2010; Alexis Ballier <aballier@gentoo.org> +qtractor-0.4.6.ebuild:
version bump

*qtractor-0.4.5 (24 Jan 2010)

24 Jan 2010; Alexis Ballier <aballier@gentoo.org> +qtractor-0.4.5.ebuild:
version bump

19 Jan 2010; Alexis Ballier <aballier@gentoo.org> -qtractor-0.4.2.ebuild,
-files/qtractor-0.4.2-gcc44.patch, -qtractor-0.4.3.ebuild:
remove old

*qtractor-0.4.4 (19 Jan 2010)

19 Jan 2010; Alexis Ballier <aballier@gentoo.org> +qtractor-0.4.4.ebuild:
version bump

*qtractor-0.4.3 (16 Nov 2009)

16 Nov 2009; Alexis Ballier <aballier@gentoo.org> +qtractor-0.4.3.ebuild:
version bump

06 Oct 2009; Dominik Kapusta <ayoy@gentoo.org> qtractor-0.4.2.ebuild:
Removed alternative dependency on Qt metapackage

01 Aug 2009; Samuli Suominen <ssuominen@gentoo.org> qtractor-0.4.2.ebuild:
Remove USE depend for media-libs/alsa-lib[midi].

28 Jun 2009; Alexis Ballier <aballier@gentoo.org> qtractor-0.4.2.ebuild,
+files/qtractor-0.4.2-gcc44.patch:
Fix build with gcc 4.4, bug #274168

*qtractor-0.4.2 (17 Jun 2009)

17 Jun 2009; Alexis Ballier <aballier@gentoo.org> -qtractor-0.4.1.ebuild,
+qtractor-0.4.2.ebuild:
version bump

*qtractor-0.4.1 (04 Apr 2009)

04 Apr 2009; Alexis Ballier <aballier@gentoo.org> -qtractor-0.4.0.ebuild,
+qtractor-0.4.1.ebuild:
version bump

13 Mar 2009; Alexis Ballier <aballier@gentoo.org> -qtractor-0.2.1.ebuild,
-qtractor-0.2.2.ebuild, -qtractor-0.3.0.ebuild:
remove old

*qtractor-0.4.0 (13 Mar 2009)

13 Mar 2009; Alexis Ballier <aballier@gentoo.org> +qtractor-0.4.0.ebuild:
version bump

*qtractor-0.3.0 (02 Jan 2009)

02 Jan 2009; Alexis Ballier <aballier@gentoo.org> +qtractor-0.3.0.ebuild:
version bump by Robert Piasek <robert.piasek@member.fsf.org>, bug #253066

05 Oct 2008; Alexis Ballier <aballier@gentoo.org> -qtractor-0.2.0.ebuild:
remove old

*qtractor-0.2.2 (05 Oct 2008)

05 Oct 2008; Alexis Ballier <aballier@gentoo.org> +qtractor-0.2.2.ebuild:
version bump

*qtractor-0.2.1 (29 Aug 2008)

29 Aug 2008; Alexis Ballier <aballier@gentoo.org> +qtractor-0.2.1.ebuild:
version bump

06 Aug 2008; Alexis Ballier <aballier@gentoo.org>
-files/qtractor-0.1.3-gcc43.patch, -qtractor-0.1.3.ebuild:
remove old

27 Jul 2008; Carsten Lohrke <carlo@gentoo.org> qtractor-0.1.3.ebuild,
qtractor-0.2.0.ebuild:
Fix broken split Qt 4.4 dependencies, cf. bug 217161 comment 11.

*qtractor-0.2.0 (18 Jul 2008)

18 Jul 2008; Alexis Ballier <aballier@gentoo.org> +qtractor-0.2.0.ebuild:
version bump

11 Jul 2008; Alexis Ballier <aballier@gentoo.org>
files/qtractor-0.1.3-gcc43.patch:
fix build with gcc4.3 when using rubberband

02 Jun 2008; Alexis Ballier <aballier@gentoo.org> qtractor-0.1.3.ebuild:
make ladspa mandatory as it causes compile failures to disable it in some
cases, bug #224579, and upstream recommends it as mandatory

05 May 2008; Samuli Suominen <drac@gentoo.org>
+files/qtractor-0.1.3-gcc43.patch, qtractor-0.1.3.ebuild:
Fix building with GCC 4.3 by Peter Alfredsen.

*qtractor-0.1.3 (01 May 2008)

01 May 2008; Alexis Ballier <aballier@gentoo.org> -qtractor-0.1.1.ebuild,
+qtractor-0.1.3.ebuild:
version bump, remove old, add support for split qt4 dependencies

23 Mar 2008; Alexis Ballier <aballier@gentoo.org> -qtractor-0.1.0.ebuild:
remove old

*qtractor-0.1.1 (16 Feb 2008)

16 Feb 2008; Alexis Ballier <aballier@gentoo.org> +qtractor-0.1.1.ebuild:
version bump

17 Jan 2008; Markus Meier <maekke@gentoo.org> qtractor-0.1.0.ebuild:
add ~x86, bug #206316

*qtractor-0.1.0 (12 Jan 2008)

12 Jan 2008; Alexis Ballier <aballier@gentoo.org> +metadata.xml,
+qtractor-0.1.0.ebuild:
Initial import, big thanks to Jouni Rinne <jouni.rinne@pp1.inet.fi>, bug
#205444