gpo.zugaina.org

Search Portage & Overlays:

media-plugins/gst-plugins-vaapi

GStreamer VA-API plugins

Screenshots

  • gst-plugins-vaapi-9999
    ~amd64 ~x86
    static-libs

    View      Download      Browse     License: GPL-2   
    Overlay: benf (layman)
  • gst-plugins-vaapi-0.5.10
    ~amd64
    +X opengl wayland abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_ppc_32 abi_ppc_64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: LGPL-2.1   
    Overlay: gentoo (distro)
  • gst-plugins-vaapi-0.5.3
    ~amd64
    X opengl wayland

    View      Download      Browse     License:   
    Overlay: ROKO__ (layman)
  • gst-plugins-vaapi-0.5.1
    ~amd64
    X opengl wayland

    View      Download      Browse     License:   
    Overlay: wavilen (layman)
  • gst-plugins-vaapi-0.2.5
    ~amd64 ~x86
    static-libs

    View      Download      Browse     License: GPL-2   
    Overlay: benf (layman)
  • gst-plugins-vaapi-0.2.5
    ~amd64 ~x86

    View      Download      Browse     License: GPL-2   
    Overlay: wavilen (layman)

ChangeLog

# ChangeLog for media-plugins/gst-plugins-vaapi
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/media-plugins/gst-plugins-vaapi/ChangeLog,v 1.10 2015/03/22 11:51:28 pacho Exp $

22 Mar 2015; Pacho Ramos <pacho@gentoo.org>
-gst-plugins-vaapi-0.5.8-r1.ebuild, -gst-plugins-vaapi-0.5.9-r1.ebuild,
-gst-plugins-vaapi-0.5.9.ebuild:
This is still having some bugs and, then, it's not ready for stable. Drop all
old versions and move to testing for now then.

*gst-plugins-vaapi-0.5.10 (03 Feb 2015)

03 Feb 2015; Pacho Ramos <pacho@gentoo.org> +gst-plugins-vaapi-0.5.10.ebuild:
Version bump

*gst-plugins-vaapi-0.5.9-r1 (21 Jan 2015)

21 Jan 2015; Pacho Ramos <pacho@gentoo.org>
+gst-plugins-vaapi-0.5.9-r1.ebuild:
Use system libvpx (#537084 by Michelangelo Scopelliti, Siuchung Cheung and
nvinson)

*gst-plugins-vaapi-0.5.9 (13 Jan 2015)

13 Jan 2015; Pacho Ramos <pacho@gentoo.org> +gst-plugins-vaapi-0.5.9.ebuild,
-gst-plugins-vaapi-0.5.8.ebuild:
Version bump, drop old

26 Jul 2014; Samuli Suominen <ssuominen@gentoo.org>
gst-plugins-vaapi-0.5.8-r1.ebuild, gst-plugins-vaapi-0.5.8.ebuild:
Use virtual/libudev instead of virtual/udev.

22 Jul 2014; Agostino Sarubbo <ago@gentoo.org>
gst-plugins-vaapi-0.5.8-r1.ebuild:
Stable for amd64, wrt bug #512912

24 Jun 2014; Michał Górny <mgorny@gentoo.org>
gst-plugins-vaapi-0.5.8-r1.ebuild:
Lower dev-libs/glib dep to first known EAPI=5 version, requested by Funtoo for
GNOME 3.6.

18 Jun 2014; Michał Górny <mgorny@gentoo.org>
gst-plugins-vaapi-0.5.8-r1.ebuild:
Update dependencies to require guaranteed EAPI=5 or multilib ebuilds, bug
#513718.

*gst-plugins-vaapi-0.5.8-r1 (10 Jun 2014)

10 Jun 2014; Michał Górny <mgorny@gentoo.org>
+gst-plugins-vaapi-0.5.8-r1.ebuild:
Enable multilib support, bug #493176.

*gst-plugins-vaapi-0.5.8 (01 Mar 2014)

01 Mar 2014; Pacho Ramos <pacho@gentoo.org> +gst-plugins-vaapi-0.5.8.ebuild,
+metadata.xml:
Add vaapi plugin