gpo.zugaina.org

Search Portage & Overlays:

media-plugins/gst-plugins-dtls

DTLS encoder/decoder with SRTP support plugin for GStreamer

Screenshots

  • gst-plugins-dtls-1.12.3
    ~amd64 x86
    libressl abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_ppc_32 abi_ppc_64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)
  • gst-plugins-dtls-1.10.5
    amd64 x86
    libressl abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_ppc_32 abi_ppc_64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)
  • gst-plugins-dtls-1.10.3
    amd64 x86
    libressl abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_ppc_32 abi_ppc_64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)

ChangeLog

# ChangeLog for media-plugins/gst-plugins-dtls
# Copyright 1999-2016 Gentoo Foundation; Distributed under the GPL v2
# (auto-generated from git log)

*gst-plugins-dtls-1.6.1 (09 Nov 2015)

09 Nov 2015; Gilles Dartiguelongue <eva@gentoo.org>
+gst-plugins-dtls-1.6.1.ebuild, +metadata.xml:
initial ebuild

New plugin in gstreamer 1.6, refs: bug #555738.

Package-Manager: portage-2.2.23

*gst-plugins-dtls-1.6.2 (26 Dec 2015)

26 Dec 2015; Gilles Dartiguelongue <eva@gentoo.org>
+gst-plugins-dtls-1.6.2.ebuild:
version bump to 1.6.2

Package-Manager: portage-2.2.26

24 Jan 2016; Michał Górny <mgorny@gentoo.org> metadata.xml:
Replace all herds with appropriate projects (GLEP 67)

Replace all uses of herd with appropriate project maintainers, or no
maintainers in case of herds requested to be disbanded.

24 Jan 2016; Michał Górny <mgorny@gentoo.org> metadata.xml:
Set appropriate maintainer types in metadata.xml (GLEP 67)

*gst-plugins-dtls-1.6.3 (31 Jan 2016)

31 Jan 2016; Gilles Dartiguelongue <g.dartiguelongue@lexfo.fr>
+gst-plugins-dtls-1.6.3.ebuild:
version bump to 1.6.3

Package-Manager: portage-2.2.27

21 Feb 2016; Pacho Ramos <pacho@gentoo.org> gst-plugins-dtls-1.6.3.ebuild:
amd64 stable, bug 566378

Package-Manager: portage-2.2.27
RepoMan-Options: --include-arches="amd64"

06 Mar 2016; Mikle Kolyada <zlogene@gentoo.org>
gst-plugins-dtls-1.6.3.ebuild:
x86 stable wrt bug #566378

Package-Manager: portage-2.2.26

09 Jul 2016; Pacho Ramos <pacho@gentoo.org> -gst-plugins-dtls-1.6.1.ebuild,
-gst-plugins-dtls-1.6.2.ebuild:
Drop old

Package-Manager: portage-2.3.0

*gst-plugins-dtls-1.8.2 (09 Jul 2016)

09 Jul 2016; Pacho Ramos <pacho@gentoo.org> +gst-plugins-dtls-1.8.2.ebuild:
Version bump

Package-Manager: portage-2.3.0

*gst-plugins-dtls-1.8.3 (18 Sep 2016)

18 Sep 2016; Gilles Dartiguelongue <eva@gentoo.org>
+gst-plugins-dtls-1.8.3.ebuild:
version bump to 1.8.3

Package-Manager: portage-2.3.0

01 Oct 2016; Pacho Ramos <pacho@gentoo.org> gst-plugins-dtls-1.8.3.ebuild:
amd64 stable, bug 587010

Package-Manager: portage-2.3.0
RepoMan-Options: --include-arches="amd64"

01 Oct 2016; Pacho Ramos <pacho@gentoo.org> gst-plugins-dtls-1.8.3.ebuild:
x86 stable, bug 587010

Package-Manager: portage-2.3.0
RepoMan-Options: --include-arches="x86"