gpo.zugaina.org

Search Portage & Overlays:

media-gfx/entangle

Tethered Camera Control & Capture

Screenshots

  • entangle-0.6.0
    ~amd64
    debug

    View      Download      Browse     License: GPL-3   
    Overlay: gentoo (distro)

ChangeLog

# ChangeLog for media-gfx/entangle
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/media-gfx/entangle/ChangeLog,v 1.11 2015/01/10 10:56:06 mgorny Exp $

10 Jan 2015; Michał Górny <mgorny@gentoo.org>
-files/entangle-0.5.0+libgphoto2-2.5.0.patch, entangle-0.6.0.ebuild:
Remove unnecessary patch. Fix the ebuild not to use non-existing patches. Add
missing [introspection] deps.

*entangle-0.6.0 (30 Dec 2014)

30 Dec 2014; Andreas K. Huettel <dilfridge@gentoo.org>
-entangle-0.4.0.ebuild, -entangle-0.4.1.ebuild, -entangle-0.5.0.ebuild,
+entangle-0.6.0.ebuild:
Version bump; drop LCMS:0 versions, bug 526814

24 Jul 2014; Samuli Suominen <ssuominen@gentoo.org> entangle-0.4.0.ebuild,
entangle-0.4.1.ebuild, entangle-0.5.0.ebuild:
Use virtual/libgudev with := for automatic rebuild instead of virtual/udev.

29 Sep 2013; Pacho Ramos <pacho@gentoo.org> entangle-0.5.0.ebuild:
Use subslot for libgphoto2 (#455500)

27 Jan 2013; Samuli Suominen <ssuominen@gentoo.org> entangle-0.4.1.ebuild,
entangle-0.5.0.ebuild:
Revert back to 11 Dec 2012 where virtual/udev, lcms slotting, silent rules
and dependency tracking was fixed.

*entangle-0.5.0 (20 Jan 2013)

20 Jan 2013; Diego E. Pettenò <flameeyes@gentoo.org> +entangle-0.5.0.ebuild,
+files/entangle-0.5.0+libgphoto2-2.5.0.patch:
Version bump; add a (conditional, unfortunately) patch to support
libgphoto-2.5.0 instead of crashing.

*entangle-0.4.1 (31 Dec 2012)

31 Dec 2012; Diego E. Pettenò <flameeyes@gentoo.org> +entangle-0.4.1.ebuild:
Version bump.

11 Dec 2012; Samuli Suominen <ssuominen@gentoo.org> entangle-0.4.0.ebuild:
Use virtual/udev. Put missing SLOT operator to media-libs/lcms dependency.
Raise to EAPI=5 in order to drop both --disable-silent-rules and
--disable-dependency-tracking from G2CONF.

07 Sep 2012; Kacper Kowalik <xarthisius@gentoo.org> metadata.xml:
Use proper herd

12 Jul 2012; Diego E. Pettenò <flameeyes@gentoo.org> entangle-0.4.0.ebuild:
Fix dependency over Gtk+ to require at least version 3.3.18 (which introduced
smooth scrolling). Thanks to Gian for reporting in bug #426208.

*entangle-0.4.0 (08 Jul 2012)

08 Jul 2012; Diego E. Pettenò <flameeyes@gentoo.org> +entangle-0.4.0.ebuild,
+metadata.xml:
Initial import of entangle ebuild.