gpo.zugaina.org

Search Portage & Overlays:

media-gfx/cropgui

GUI for lossless cropping of jpeg images

Screenshots

  • cropgui-0.1.1-r3
    amd64 x86
    python_targets_python2_6 python_targets_python2_7

    View      Download      Browse     License: GPL-2   
    Overlay: gentoo (distro)
  • cropgui-0.1.1-r3
    amd64 x86
    python_targets_python2_6 python_targets_python2_7

    View      Download      Browse     License: GPL-2   
    Overlay: funtoo (distro)

ChangeLog

# ChangeLog for media-gfx/cropgui
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/media-gfx/cropgui/ChangeLog,v 1.15 2014/09/01 08:02:33 mgorny Exp $

01 Sep 2014; Micha? Górny <mgorny@gentoo.org> -cropgui-0.1.1-r2.ebuild:
Drop old revision.

25 May 2014; Mikle Kolyada <zlogene@gentoo.org> cropgui-0.1.1-r3.ebuild:
x86 stable wrt bug #510778

24 May 2014; Mikle Kolyada <zlogene@gentoo.org> cropgui-0.1.1-r3.ebuild:
amd64 stable wrt bug #510778

*cropgui-0.1.1-r3 (13 Mar 2014)

13 Mar 2014; Micha? Górny <mgorny@gentoo.org> +cropgui-0.1.1-r3.ebuild:
Use python_doexe() to make it non-dependant on Python wrapping implementation,
bug #484422.

30 Oct 2013; Micha? Górny <mgorny@gentoo.org> cropgui-0.1.1-r2.ebuild:
Update the dep to use dev-lang/python-exec.

17 Sep 2013; Micha? Górny <mgorny@gentoo.org> cropgui-0.1.1-r2.ebuild:
Add explicit dep on python-exec:0 since the package wraps the script manually.

18 Jun 2013; Mikle Kolyada <zlogene@gentoo.org> -cropgui-0.1.1-r1.ebuild,
-cropgui-0.1.1.ebuild:
drop old

18 Jun 2013; Mikle Kolyada <zlogene@gentoo.org> cropgui-0.1.1-r2.ebuild:
amd64/x86 stable wrt bug #473694

09 Jun 2013; Mike Gilbert <floppym@gentoo.org> cropgui-0.1.1-r1.ebuild,
cropgui-0.1.1-r2.ebuild:
Depend on virtual/python-imaging.

06 Jun 2013; Sergey Popov <pinkbyte@gentoo.org> metadata.xml:
Reassigning due to Zlogene became Gentoo developer, remove proxy maintainers
herd

*cropgui-0.1.1-r2 (29 May 2013)

29 May 2013; Sergey Popov <pinkbyte@gentoo.org> +cropgui-0.1.1-r2.ebuild:
Revision bump: EAPI 5, migrate to python-r1 eclass, add epatch_user

*cropgui-0.1.1-r1 (28 May 2013)

28 May 2013; Alexander Vershilov <qnikst@gentoo.org> +cropgui-0.1.1-r1.ebuild,
+files/cropgui-0.1.1-PIL.patch:
fix deprecated imports by Mikle Kolyada (#471530)

28 Dec 2012; Agostino Sarubbo <ago@gentoo.org> cropgui-0.1.1.ebuild:
Stable for x86, wrt bug #449056

28 Dec 2012; Agostino Sarubbo <ago@gentoo.org> cropgui-0.1.1.ebuild:
Stable for amd64, wrt bug #449056

*cropgui-0.1.1 (27 Nov 2012)

27 Nov 2012; Sergey Popov <pinkbyte@gentoo.org> +cropgui-0.1.1.ebuild,
+metadata.xml:
Initial commit wrt bug #435294. Thanks to Jared B. and Mikle Kolyada for
their work on ebuild. The latter will maintain this package through proxy
maintainers