gpo.zugaina.org

Search Portage & Overlays:

mate-extra/mate-polkit

A MATE specific DBUS session bus service that is used to bring up authentication dialogs

Screenshots

  • mate-polkit-9999
    gtk3 +introspection

    View      Download      Browse     License: LGPL-2   
    Overlay: mate (layman)
  • mate-polkit-1.8.0
    amd64 x86
    +introspection

    View      Download      Browse     License: LGPL-2   
    Overlay: gentoo (distro)
  • mate-polkit-1.8.0
    amd64 x86
    +introspection

    View      Download      Browse     License: LGPL-2   
    Overlay: funtoo (distro)
  • mate-polkit-1.8.0
    ~amd64 ~arm ~x86
    +introspection gtk3

    View      Download      Browse     License: LGPL-2   
    Overlay: mate (layman)
  • mate-polkit-1.6.1
    amd64
    +introspection debug

    View      Download      Browse     License: LGPL-2   
    Overlay: funtoo (distro)
  • mate-polkit-1.6.1
    amd64
    +introspection debug

    View      Download      Browse     License: LGPL-2   
    Overlay: gentoo (distro)
  • mate-polkit-1.6.1
    ~amd64 ~arm ~x86
    +introspection debug

    View      Download      Browse     License: LGPL-2   
    Overlay: mate (layman)

ChangeLog

# ChangeLog for mate-extra/mate-polkit
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/mate-extra/mate-polkit/ChangeLog,v 1.8 2014/07/02 09:47:46 pacho Exp $

02 Jul 2014; Pacho Ramos <pacho@gentoo.org> mate-polkit-1.8.0.ebuild:
x86 stable, bug 513714

02 Jul 2014; Pacho Ramos <pacho@gentoo.org> mate-polkit-1.8.0.ebuild:
amd64 stable, bug 513714

07 Jun 2014; Agostino Sarubbo <ago@gentoo.org> mate-polkit-1.8.0.ebuild:
Add ~x86, wrt bug #508072

04 May 2014; Agostino Sarubbo <ago@gentoo.org> mate-polkit-1.6.1.ebuild:
Stable for amd64, wrt bug #509268

*mate-polkit-1.8.0 (23 Apr 2014)

23 Apr 2014; Tom Wijsman <TomWij@gentoo.org> +mate-polkit-1.8.0.ebuild:
Version bump to 1.8.0.

10 Mar 2014; Tom Wijsman <TomWij@gentoo.org> mate-polkit-1.6.1.ebuild:
Further review of dependencies.

10 Mar 2014; Samuli Suominen <ssuominen@gentoo.org> mate-polkit-1.6.1.ebuild:
Remove invalid SLOT dependencies from pkg-config, gettext and intltool. Remove
bogus sys-libs/glibc dependency.

*mate-polkit-1.6.1 (02 Mar 2014)

02 Mar 2014; Tom Wijsman <TomWij@gentoo.org> +mate-polkit-1.6.1.ebuild,
+metadata.xml:
New ebuild for mate-extra/mate-polkit, a MATE specific DBUS session bus
service that is used to bring up authentication dialogs; imported from the
mate-overlay, reviewed and adjusted.