gpo.zugaina.org

Search Portage & Overlays:

kde-frameworks/sonnet

Framework for providing spell-checking through abstraction of popular backends

Screenshots

  • sonnet-9999
    aspell +hunspell nls test debug doc test

    View      Download      Browse     License: LGPL-2+ LGPL-2.1+   
    Overlay: kde (layman)
  • sonnet-5.46.0
    ~amd64 ~arm ~arm64 ~ppc ~ppc64 ~x86
    aspell +hunspell nls test debug doc test

    View      Download      Browse     License: LGPL-2+ LGPL-2.1+   
    Overlay: gentoo (distro)
  • sonnet-5.43.0
    amd64 ~arm ~arm64 ~ppc ~ppc64 x86
    aspell +hunspell nls test debug doc test

    View      Download      Browse     License: LGPL-2+ LGPL-2.1+   
    Overlay: gentoo (distro)
  • sonnet-5.31.0
    ~amd64 ~arm ~x86
    aspell +hunspell nls debug test

    View      Download      Browse     License: LGPL-2+ LGPL-2.1+   
    Overlay: funtoo (distro)
  • sonnet-5.29.0
    amd64 ~arm x86
    aspell +hunspell nls debug test

    View      Download      Browse     License: LGPL-2+ LGPL-2.1+   
    Overlay: funtoo (distro)

Runtime Dependencies

sonnet-9999

>=dev-qt/qtgui-5.7.1:5
>=dev-qt/qtwidgets-5.7.1:5

aspell?
      ( app-text/aspell )

hunspell?
      ( app-text/hunspell:= )

>=kde-frameworks/kf-env-4
||
      ( >=kde-frameworks/breeze-icons-9999:5 kde-frameworks/oxygen-icons:* )

>=dev-qt/qtcore-5.7.1:5

doc?
      ( >=dev-qt/qt-docs-5.7.1:5 )

sonnet-5.46.0

>=dev-qt/qtgui-5.9.4:5
>=dev-qt/qtwidgets-5.9.4:5

aspell?
      ( app-text/aspell )

hunspell?
      ( app-text/hunspell:= )

>=kde-frameworks/kf-env-4
||
      ( >=kde-frameworks/breeze-icons-5.46:5 kde-frameworks/oxygen-icons:* )

>=dev-qt/qtcore-5.9.4:5

doc?
      ( >=dev-qt/qt-docs-5.9.4:5 )

sonnet-5.43.0

>=dev-qt/qtgui-5.7.1:5
>=dev-qt/qtwidgets-5.7.1:5

aspell?
      ( app-text/aspell )

hunspell?
      ( app-text/hunspell:= )

>=kde-frameworks/kf-env-4
||
      ( >=kde-frameworks/breeze-icons-5.43:5 kde-frameworks/oxygen-icons:* )

>=dev-qt/qtcore-5.7.1:5

doc?
      ( >=dev-qt/qt-docs-5.7.1:5 )

sonnet-5.31.0

>=dev-qt/qtgui-5.6.1:5
>=dev-qt/qtwidgets-5.6.1:5

aspell?
      ( app-text/aspell )

hunspell?
      ( app-text/hunspell:= )

>=kde-frameworks/kf-env-4
!<kde-apps/kde4-l10n-15.12.3-r1
>=dev-qt/qtcore-5.6.1:5

sonnet-5.29.0

>=dev-qt/qtgui-5.6.1:5
>=dev-qt/qtwidgets-5.6.1:5

aspell?
      ( app-text/aspell )

hunspell?
      ( app-text/hunspell:= )

>=kde-frameworks/kf-env-4
!<kde-apps/kde4-l10n-15.12.3-r1
>=dev-qt/qtcore-5.6.1:5