gpo.zugaina.org

Search Portage & Overlays:

games-util/legendary

A free and open-source replacement for the Epic Games Launcher

Screenshots

  • legendary-0.20.31
    ~amd64
    webview python_single_target_python3_9 python_single_target_python3_10 python_single_target_python3_11

    View      Download      Browse     License: GPL-3+   
    Overlay: guru
  • legendary-0.20.30
    ~amd64
    webview python_single_target_python3_9 python_single_target_python3_10 python_single_target_python3_11

    View      Download      Browse     License: GPL-3+   
    Overlay: guru
  • legendary-0.20.29
    ~amd64
    webview python_single_target_python3_9 python_single_target_python3_10 python_single_target_python3_11

    View      Download      Browse     License: GPL-3+   
    Overlay: guru
  • legendary-0.20.6
    ~amd64
    python_single_target_python3_8 python_single_target_python3_9

    View      Download      Browse     License: GPL-3+   
    Overlay: menelkir

Runtime Dependencies

legendary-0.20.31


python_single_target_python3_9?
      ( <dev-python/requests-3.0[python_targets_python3_9
            (-)
      ] webview?
            ( dev-python/pywebview[gtk,python_targets_python3_9
                  (-)
            ] )
       )

python_single_target_python3_10?
      ( <dev-python/requests-3.0[python_targets_python3_10
            (-)
      ] webview?
            ( dev-python/pywebview[gtk,python_targets_python3_10
                  (-)
            ] )
       )

python_single_target_python3_11?
      ( <dev-python/requests-3.0[python_targets_python3_11
            (-)
      ] webview?
            ( dev-python/pywebview[gtk,python_targets_python3_11
                  (-)
            ] )
       )

python_single_target_python3_9?
      ( >=dev-lang/python-3.9.12:3.9 )

python_single_target_python3_10?
      ( >=dev-lang/python-3.10.4:3.10 )

python_single_target_python3_11?
      ( >=dev-lang/python-3.11.0_beta4:3.11 )

legendary-0.20.30


python_single_target_python3_9?
      ( <dev-python/requests-3.0[python_targets_python3_9
            (-)
      ] webview?
            ( dev-python/pywebview[gtk,python_targets_python3_9
                  (-)
            ] )
       )

python_single_target_python3_10?
      ( <dev-python/requests-3.0[python_targets_python3_10
            (-)
      ] webview?
            ( dev-python/pywebview[gtk,python_targets_python3_10
                  (-)
            ] )
       )

python_single_target_python3_11?
      ( <dev-python/requests-3.0[python_targets_python3_11
            (-)
      ] webview?
            ( dev-python/pywebview[gtk,python_targets_python3_11
                  (-)
            ] )
       )

python_single_target_python3_9?
      ( >=dev-lang/python-3.9.12:3.9 )

python_single_target_python3_10?
      ( >=dev-lang/python-3.10.4:3.10 )

python_single_target_python3_11?
      ( >=dev-lang/python-3.11.0_beta4:3.11 )

legendary-0.20.29


python_single_target_python3_9?
      ( <dev-python/requests-3.0[python_targets_python3_9
            (-)
      ] webview?
            ( dev-python/pywebview[gtk,python_targets_python3_9
                  (-)
            ] )
       )

python_single_target_python3_10?
      ( <dev-python/requests-3.0[python_targets_python3_10
            (-)
      ] webview?
            ( dev-python/pywebview[gtk,python_targets_python3_10
                  (-)
            ] )
       )

python_single_target_python3_11?
      ( <dev-python/requests-3.0[python_targets_python3_11
            (-)
      ] webview?
            ( dev-python/pywebview[gtk,python_targets_python3_11
                  (-)
            ] )
       )

python_single_target_python3_9?
      ( >=dev-lang/python-3.9.12:3.9 )

python_single_target_python3_10?
      ( >=dev-lang/python-3.10.4:3.10 )

python_single_target_python3_11?
      ( >=dev-lang/python-3.11.0_beta4:3.11 )

legendary-0.20.6


python_single_target_python3_8?
      ( <dev-python/requests-3.0[python_targets_python3_8
            (-)
      ] dev-python/wheel[python_targets_python3_8
            (-)
      ] )

python_single_target_python3_9?
      ( <dev-python/requests-3.0[python_targets_python3_9
            (-)
      ] dev-python/wheel[python_targets_python3_9
            (-)
      ] )

python_single_target_python3_8?
      ( dev-lang/python:3.8 >=dev-lang/python-exec-2:=[python_targets_python3_8] )

python_single_target_python3_9?
      ( dev-lang/python:3.9 >=dev-lang/python-exec-2:=[python_targets_python3_9] )