gpo.zugaina.org

Search Portage & Overlays:

dev-ruby/rspec-rails

RSpec's official Ruby on Rails plugin

Screenshots

  • rspec-rails-4.0.1
    ~amd64
    test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • rspec-rails-4.0.0
    ~amd64
    test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • rspec-rails-3.9.1
    ~amd64
    test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • rspec-rails-3.9.0
    ~amd64
    test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • rspec-rails-3.8.3
    ~amd64
    test ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • rspec-rails-3.8.2
    ~amd64
    test elibc_FreeBSD ruby_targets_ruby23 ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)

Runtime Dependencies

rspec-rails-4.0.1


ruby_targets_ruby24?
      ( >=dev-ruby/activesupport-4.2:*[ruby_targets_ruby24
            (-)
      ] >=dev-ruby/actionpack-4.2:*[ruby_targets_ruby24
            (-)
      ] >=dev-ruby/railties-4.2:*[ruby_targets_ruby24
            (-)
      ] >=dev-ruby/rspec-3.9:3[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( >=dev-ruby/activesupport-4.2:*[ruby_targets_ruby25
            (-)
      ] >=dev-ruby/actionpack-4.2:*[ruby_targets_ruby25
            (-)
      ] >=dev-ruby/railties-4.2:*[ruby_targets_ruby25
            (-)
      ] >=dev-ruby/rspec-3.9:3[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( >=dev-ruby/activesupport-4.2:*[ruby_targets_ruby26
            (-)
      ] >=dev-ruby/actionpack-4.2:*[ruby_targets_ruby26
            (-)
      ] >=dev-ruby/railties-4.2:*[ruby_targets_ruby26
            (-)
      ] >=dev-ruby/rspec-3.9:3[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )

rspec-rails-4.0.0


ruby_targets_ruby24?
      ( >=dev-ruby/activesupport-4.2:*[ruby_targets_ruby24
            (-)
      ] >=dev-ruby/actionpack-4.2:*[ruby_targets_ruby24
            (-)
      ] >=dev-ruby/railties-4.2:*[ruby_targets_ruby24
            (-)
      ] >=dev-ruby/rspec-3.8:3[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( >=dev-ruby/activesupport-4.2:*[ruby_targets_ruby25
            (-)
      ] >=dev-ruby/actionpack-4.2:*[ruby_targets_ruby25
            (-)
      ] >=dev-ruby/railties-4.2:*[ruby_targets_ruby25
            (-)
      ] >=dev-ruby/rspec-3.8:3[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( >=dev-ruby/activesupport-4.2:*[ruby_targets_ruby26
            (-)
      ] >=dev-ruby/actionpack-4.2:*[ruby_targets_ruby26
            (-)
      ] >=dev-ruby/railties-4.2:*[ruby_targets_ruby26
            (-)
      ] >=dev-ruby/rspec-3.8:3[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )

rspec-rails-3.9.1


ruby_targets_ruby24?
      ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby24
            (-)
      ] >=dev-ruby/actionpack-3.0:*[ruby_targets_ruby24
            (-)
      ] >=dev-ruby/railties-3.0:*[ruby_targets_ruby24
            (-)
      ] =dev-ruby/rspec-3.9*[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby25
            (-)
      ] >=dev-ruby/actionpack-3.0:*[ruby_targets_ruby25
            (-)
      ] >=dev-ruby/railties-3.0:*[ruby_targets_ruby25
            (-)
      ] =dev-ruby/rspec-3.9*[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby26
            (-)
      ] >=dev-ruby/actionpack-3.0:*[ruby_targets_ruby26
            (-)
      ] >=dev-ruby/railties-3.0:*[ruby_targets_ruby26
            (-)
      ] =dev-ruby/rspec-3.9*[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24
            (-)
      ] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25
            (-)
      ] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )

rspec-rails-3.9.0


ruby_targets_ruby24?
      ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby24] >=dev-ruby/actionpack-3.0:*[ruby_targets_ruby24] >=dev-ruby/railties-3.0:*[ruby_targets_ruby24] =dev-ruby/rspec-3.9*[ruby_targets_ruby24] )

ruby_targets_ruby25?
      ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby25] >=dev-ruby/actionpack-3.0:*[ruby_targets_ruby25] >=dev-ruby/railties-3.0:*[ruby_targets_ruby25] =dev-ruby/rspec-3.9*[ruby_targets_ruby25] )

ruby_targets_ruby26?
      ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby26] >=dev-ruby/actionpack-3.0:*[ruby_targets_ruby26] >=dev-ruby/railties-3.0:*[ruby_targets_ruby26] =dev-ruby/rspec-3.9*[ruby_targets_ruby26] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26] )

rspec-rails-3.8.3


ruby_targets_ruby24?
      ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby24] >=dev-ruby/actionpack-3.0:*[ruby_targets_ruby24] >=dev-ruby/railties-3.0:*[ruby_targets_ruby24] =dev-ruby/rspec-3.8*[ruby_targets_ruby24] )

ruby_targets_ruby25?
      ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby25] >=dev-ruby/actionpack-3.0:*[ruby_targets_ruby25] >=dev-ruby/railties-3.0:*[ruby_targets_ruby25] =dev-ruby/rspec-3.8*[ruby_targets_ruby25] )

ruby_targets_ruby26?
      ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby26] >=dev-ruby/actionpack-3.0:*[ruby_targets_ruby26] >=dev-ruby/railties-3.0:*[ruby_targets_ruby26] =dev-ruby/rspec-3.8*[ruby_targets_ruby26] )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26] )

rspec-rails-3.8.2


ruby_targets_ruby23?
      ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby23] >=dev-ruby/actionpack-3.0:*[ruby_targets_ruby23] >=dev-ruby/railties-3.0:*[ruby_targets_ruby23] =dev-ruby/rspec-3.8*[ruby_targets_ruby23] )

ruby_targets_ruby24?
      ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby24] >=dev-ruby/actionpack-3.0:*[ruby_targets_ruby24] >=dev-ruby/railties-3.0:*[ruby_targets_ruby24] =dev-ruby/rspec-3.8*[ruby_targets_ruby24] )

ruby_targets_ruby25?
      ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby25] >=dev-ruby/actionpack-3.0:*[ruby_targets_ruby25] >=dev-ruby/railties-3.0:*[ruby_targets_ruby25] =dev-ruby/rspec-3.8*[ruby_targets_ruby25] )

ruby_targets_ruby26?
      ( >=dev-ruby/activesupport-3.0:*[ruby_targets_ruby26] >=dev-ruby/actionpack-3.0:*[ruby_targets_ruby26] >=dev-ruby/railties-3.0:*[ruby_targets_ruby26] =dev-ruby/rspec-3.8*[ruby_targets_ruby26] )

ruby_targets_ruby23?
      ( dev-lang/ruby:2.3 )

ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby23?
      ( virtual/rubygems[ruby_targets_ruby23] )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26] )