gpo.zugaina.org

Search Portage & Overlays:

dev-ruby/railties

Tools for creating, working with, and running Rails applications

Screenshots

  • railties-4.1.6
    ~amd64 ~arm ~ppc ~ppc64
    test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • railties-4.1.6
    ~amd64 ~arm ~ppc ~ppc64
    test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test test

    View      Download      Browse     License: MIT   
    Overlay: funtoo (distro)
  • railties-4.1.5
    ~amd64 ~arm ~ppc ~ppc64
    test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • railties-4.1.5
    ~amd64 ~arm ~ppc ~ppc64
    test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test test

    View      Download      Browse     License: MIT   
    Overlay: funtoo (distro)
  • railties-4.0.10
    ~amd64 ~arm ~ppc ~ppc64 ~x86
    test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test test

    View      Download      Browse     License: MIT   
    Overlay: funtoo (distro)
  • railties-4.0.10
    ~amd64 ~arm ~ppc ~ppc64 ~x86
    test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • railties-4.0.9
    ~amd64 ~arm ~ppc ~ppc64 ~x86
    test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test test

    View      Download      Browse     License: MIT   
    Overlay: funtoo (distro)
  • railties-4.0.9
    ~amd64 ~arm ~ppc ~ppc64 ~x86
    test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • railties-3.2.19
    ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
    test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 doc test test

    View      Download      Browse     License: MIT   
    Overlay: funtoo (distro)
  • railties-3.2.19
    ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
    test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)

ChangeLog

# ChangeLog for dev-ruby/railties
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/dev-ruby/railties/ChangeLog,v 1.90 2014/09/12 06:27:50 graaff Exp $

*railties-4.1.6 (12 Sep 2014)

12 Sep 2014; Hans de Graaff <graaff@gentoo.org> +railties-4.1.6.ebuild:
Version bump.

*railties-4.0.10 (12 Sep 2014)

12 Sep 2014; Hans de Graaff <graaff@gentoo.org> +railties-4.0.10.ebuild:
Version bump.

23 Aug 2014; Hans de Graaff <graaff@gentoo.org> -railties-4.0.8.ebuild,
-railties-4.1.4.ebuild:
Cleanup.

*railties-4.1.5 (18 Aug 2014)
*railties-4.0.9 (18 Aug 2014)

18 Aug 2014; Hans de Graaff <graaff@gentoo.org> +railties-4.0.9.ebuild,
+railties-4.1.5.ebuild:
Version bump for security bug 520212.

12 Aug 2014; Anthony G. Basile <blueness@gentoo.org> railties-3.2.19.ebuild,
railties-4.0.8.ebuild, railties-4.1.4.ebuild:
Keyword ~ppc and ~ppc64, bug #519170

05 Aug 2014; Manuel Rüger <mrueg@gentoo.org> railties-3.2.19.ebuild,
railties-4.0.8.ebuild, railties-4.1.4.ebuild:
Remove trailing '.' from DESCRIPTION.

12 Jul 2014; Hans de Graaff <graaff@gentoo.org> -railties-3.2.18.ebuild,
-railties-4.0.5.ebuild, -railties-4.0.6.ebuild, -railties-4.1.1.ebuild,
-railties-4.1.2.ebuild:
Remove vulnerable versions.

*railties-4.1.4 (03 Jul 2014)

03 Jul 2014; Hans de Graaff <graaff@gentoo.org> +railties-4.1.4.ebuild:
Version bump to Rails 4.1.4 for security bug 516084.

*railties-4.0.8 (03 Jul 2014)

03 Jul 2014; Hans de Graaff <graaff@gentoo.org> +railties-4.0.8.ebuild:
Version bump to Rails 4.0.8 for security bug 516084.

*railties-3.2.19 (03 Jul 2014)

03 Jul 2014; Hans de Graaff <graaff@gentoo.org> +railties-3.2.19.ebuild:
Version bump to Rails 3.2.19 for security bug 516084.

*railties-4.1.2 (26 Jun 2014)

26 Jun 2014; Hans de Graaff <graaff@gentoo.org> +railties-4.1.2.ebuild:
Version bump to Rails 4.1.2.

*railties-4.0.6 (26 Jun 2014)

26 Jun 2014; Hans de Graaff <graaff@gentoo.org> +railties-4.0.6.ebuild:
Version bump to Rails 4.0.6.

12 May 2014; Hans de Graaff <graaff@gentoo.org> -railties-3.2.17.ebuild,
-railties-4.0.3.ebuild, -railties-4.0.4.ebuild, -railties-4.1.0.ebuild:
Cleanup.

06 May 2014; Manuel Rüger <mrueg@gentoo.org> railties-3.2.17.ebuild,
railties-3.2.18.ebuild:
Add ruby20 to slot 3.2

*railties-4.1.1 (06 May 2014)

06 May 2014; Hans de Graaff <graaff@gentoo.org> +railties-4.1.1.ebuild:
Version bump for Rails 4.1.1, security bug 509706.

*railties-4.0.5 (06 May 2014)

06 May 2014; Hans de Graaff <graaff@gentoo.org> +railties-4.0.5.ebuild:
Version bump for Rails 4.0.5, security bug 509706.

*railties-3.2.18 (06 May 2014)

06 May 2014; Hans de Graaff <graaff@gentoo.org> +railties-3.2.18.ebuild:
Version bump for Rails 3.2.18, security bug 509706.

*railties-4.1.0 (26 Apr 2014)

26 Apr 2014; Hans de Graaff <graaff@gentoo.org> +railties-4.1.0.ebuild:
Version bump for Rails 4.1. Drop x86, bug 508780.

21 Apr 2014; Hans de Graaff <graaff@gentoo.org> -railties-3.2.16.ebuild,
-railties-4.0.2.ebuild:
Remove vulnerable versions for bug 501750.

21 Apr 2014; Hans de Graaff <graaff@gentoo.org> railties-4.0.4.ebuild:
Add ruby20, ruby21.

*railties-4.0.4 (05 Apr 2014)

05 Apr 2014; Hans de Graaff <graaff@gentoo.org> +railties-4.0.4.ebuild:
Rails 4.0.4 version bump.

11 Mar 2014; Johannes Huber <johu@gentoo.org> railties-4.0.2.ebuild,
railties-4.0.3.ebuild:
~x86 added, bug #487206

*railties-4.0.3 (19 Feb 2014)

19 Feb 2014; Hans de Graaff <graaff@gentoo.org> +railties-4.0.3.ebuild:
Version bump for security bug 501750.

*railties-3.2.17 (19 Feb 2014)

19 Feb 2014; Hans de Graaff <graaff@gentoo.org> +railties-3.2.17.ebuild:
Version bump for security bug 501750.

16 Dec 2013; Hans de Graaff <graaff@gentoo.org> -railties-3.2.15.ebuild,
-railties-4.0.0.ebuild:
Cleanup for security bug 493284.

*railties-4.0.2 (04 Dec 2013)

04 Dec 2013; Hans de Graaff <graaff@gentoo.org> +railties-4.0.2.ebuild:
Version bump for security bug 493284.

*railties-3.2.16 (04 Dec 2013)

04 Dec 2013; Hans de Graaff <graaff@gentoo.org> +railties-3.2.16.ebuild:
Version bump for security bug 493284.

29 Nov 2013; Hans de Graaff <graaff@gentoo.org> -railties-3.1.12.ebuild:
Remove masked Rails 3.1.

10 Nov 2013; Hans de Graaff <graaff@gentoo.org> -railties-3.2.13.ebuild,
-railties-3.2.13-r1.ebuild, -railties-3.2.14.ebuild:
Cleanup.

*railties-3.2.15 (17 Oct 2013)

17 Oct 2013; Hans de Graaff <graaff@gentoo.org> +railties-3.2.15.ebuild:
Version bump for security bug 488298.

13 Oct 2013; Markus Meier <maekke@gentoo.org> railties-4.0.0.ebuild:
add ~arm, bug #487206

*railties-4.0.0 (07 Oct 2013)

07 Oct 2013; Hans de Graaff <graaff@gentoo.org> +railties-4.0.0.ebuild:
Version bump for Rails 4. Dropped keywords in bug 487206.

*railties-3.2.14 (17 Aug 2013)

17 Aug 2013; Hans de Graaff <graaff@gentoo.org> +railties-3.2.14.ebuild:
Version bump.

04 Jun 2013; Hans de Graaff <graaff@gentoo.org> railties-3.2.13-r1.ebuild:
Only install guides with USE=doc.

*railties-3.2.13-r1 (04 Jun 2013)

04 Jun 2013; Hans de Graaff <graaff@gentoo.org> +railties-3.2.13-r1.ebuild:
Allow rdoc 4.x. Actually install guides.

27 Apr 2013; Hans de Graaff <graaff@gentoo.org> -railties-3.1.10.ebuild,
-railties-3.1.11.ebuild, -railties-3.2.11.ebuild, -railties-3.2.12.ebuild:
Cleanup.

*railties-3.2.13 (31 Mar 2013)

31 Mar 2013; Hans de Graaff <graaff@gentoo.org> +railties-3.2.13.ebuild:
Version bump for security bug 462452.

*railties-3.1.12 (30 Mar 2013)

30 Mar 2013; Hans de Graaff <graaff@gentoo.org> +railties-3.1.12.ebuild,
railties-3.1.11.ebuild:
Version bump for security bug 462452.

27 Mar 2013; Dion Moult <moult@gentoo.org> -railties-3.0.20.ebuild:
Remove dev-ruby/railties:3.0 due to lack of upstream support

*railties-3.1.11 (11 Feb 2013)

11 Feb 2013; Hans de Graaff <graaff@gentoo.org> +railties-3.1.11.ebuild:
Version bump for security bug 456840.

*railties-3.2.12 (11 Feb 2013)

11 Feb 2013; Hans de Graaff <graaff@gentoo.org> +railties-3.2.12.ebuild:
Version bump for security bug 456840.

11 Feb 2013; Hans de Graaff <graaff@gentoo.org> -railties-3.0.19.ebuild,
-railties-3.1.3.ebuild:
Remove vulnerable versions.

*railties-3.0.20 (28 Jan 2013)

28 Jan 2013; Hans de Graaff <graaff@gentoo.org> +railties-3.0.20.ebuild:
Version bump for security bug 453844.

20 Jan 2013; Hans de Graaff <graaff@gentoo.org> -railties-3.0.18.ebuild,
-railties-3.1.9.ebuild, -railties-3.2.10.ebuild:
Remove vulnerable versions.

16 Jan 2013; Rick Farina <zerochaos@gentoo.org> railties-3.1.10.ebuild,
railties-3.1.3.ebuild, railties-3.1.9.ebuild, railties-3.2.10.ebuild,
railties-3.2.11.ebuild:
adding ~arm keywords to net-analyzer/metasploit rdeps

*railties-3.0.19 (09 Jan 2013)

09 Jan 2013; Hans de Graaff <graaff@gentoo.org> +railties-3.0.19.ebuild:
Version bump for bug 450974.

*railties-3.1.10 (09 Jan 2013)

09 Jan 2013; Hans de Graaff <graaff@gentoo.org> +railties-3.1.10.ebuild:
Version bump for bug 450974.

*railties-3.2.11 (09 Jan 2013)

09 Jan 2013; Hans de Graaff <graaff@gentoo.org> +railties-3.2.11.ebuild:
Version bump for bug 450974.

06 Jan 2013; Hans de Graaff <graaff@gentoo.org> -railties-3.0.17.ebuild,
-railties-3.1.8.ebuild, -railties-3.2.8.ebuild, -railties-3.2.9.ebuild:
Remove vulnerable versions.

*railties-3.0.18 (03 Jan 2013)

03 Jan 2013; Hans de Graaff <graaff@gentoo.org> +railties-3.0.18.ebuild:
Version bump for security bug 449826.

*railties-3.1.9 (03 Jan 2013)

03 Jan 2013; Hans de Graaff <graaff@gentoo.org> +railties-3.1.9.ebuild:
Version bump for security bug 449826.

*railties-3.2.10 (03 Jan 2013)

03 Jan 2013; Hans de Graaff <graaff@gentoo.org> +railties-3.2.10.ebuild:
Version bump for security bug 449826.

*railties-3.2.9 (12 Nov 2012)

12 Nov 2012; Hans de Graaff <graaff@gentoo.org> +railties-3.2.9.ebuild:
Version bump.

27 Aug 2012; Hans de Graaff <graaff@gentoo.org> -railties-3.0.16.ebuild,
-railties-3.1.7.ebuild, -railties-3.2.7.ebuild:
Remove vulnerable versions.

22 Aug 2012; Diego E. Pettenò <flameeyes@gentoo.org> railties-3.0.17.ebuild,
railties-3.1.8.ebuild:
Permit newer thor on railties 3.0/3.1.

*railties-3.1.8 (11 Aug 2012)
*railties-3.0.17 (11 Aug 2012)

11 Aug 2012; Hans de Graaff <graaff@gentoo.org> +railties-3.0.17.ebuild,
+railties-3.1.8.ebuild:
Version bumps for security bug 430718.

*railties-3.2.8 (10 Aug 2012)

10 Aug 2012; Hans de Graaff <graaff@gentoo.org> +railties-3.2.8.ebuild:
Version bump for security bug 430718.

29 Jul 2012; Hans de Graaff <graaff@gentoo.org> -railties-3.0.15.ebuild,
-railties-3.1.6.ebuild, -railties-3.2.6.ebuild:
Remove vulnerable versions.

*railties-3.0.16 (28 Jul 2012)

28 Jul 2012; Hans de Graaff <graaff@gentoo.org> +railties-3.0.16.ebuild:
Version bump for Rails 3.0.16, bug 428254.

*railties-3.1.7 (28 Jul 2012)

28 Jul 2012; Hans de Graaff <graaff@gentoo.org> +railties-3.1.7.ebuild:
Version bump for Rails 3.1.7, bug 428254.

*railties-3.2.7 (27 Jul 2012)

27 Jul 2012; Hans de Graaff <graaff@gentoo.org> +railties-3.2.7.ebuild:
Version bump for Rails 3.2.7, bug 428254.

23 Jun 2012; Hans de Graaff <graaff@gentoo.org> -railties-3.0.12.ebuild,
-railties-3.1.4.ebuild, -railties-3.2.3.ebuild, -railties-3.2.5.ebuild:
Remove old vulnerable versions.

*railties-3.1.6 (17 Jun 2012)

17 Jun 2012; Hans de Graaff <graaff@gentoo.org> +railties-3.1.6.ebuild:
Version bump for Rails 3.1.6.

*railties-3.0.15 (13 Jun 2012)

13 Jun 2012; Hans de Graaff <graaff@gentoo.org> +railties-3.0.15.ebuild:
Version bump for Rails 3.0.15.

*railties-3.2.6 (13 Jun 2012)

13 Jun 2012; Hans de Graaff <graaff@gentoo.org> +railties-3.2.6.ebuild:
Version bump for Rails 3.2.6.

*railties-3.2.5 (01 Jun 2012)

01 Jun 2012; Hans de Graaff <graaff@gentoo.org> +railties-3.2.5.ebuild:
Version bump for bug 418481.

01 Jun 2012; Hans de Graaff <graaff@gentoo.org> -railties-3.0.10.ebuild,
-railties-3.0.11.ebuild:
Remove old versions.

17 May 2012; Thomas Kahle <tomka@gentoo.org> railties-3.1.4.ebuild,
railties-3.2.3.ebuild:
marked ~x86 per bug 396547

01 May 2012; Raúl Porcel <armin76@gentoo.org> railties-3.0.10.ebuild,
railties-3.0.11.ebuild, railties-3.0.12.ebuild:
Drop ia64/sparc keywords

*railties-3.2.3 (20 Apr 2012)

20 Apr 2012; Hans de Graaff <graaff@gentoo.org> +railties-3.2.3.ebuild:
Version bump.

*railties-3.1.4 (04 Apr 2012)

04 Apr 2012; Hans de Graaff <graaff@gentoo.org> +railties-3.1.4.ebuild:
Version bump for Rails 3.1.4, security bug 406547.

*railties-3.0.12 (04 Apr 2012)

04 Apr 2012; Hans de Graaff <graaff@gentoo.org> +railties-3.0.12.ebuild,
railties-3.1.3.ebuild:
Add missing ~ppc64 which was most likely the intention given that rails
itself is keyworded.

31 Dec 2011; Fabian Groffen <grobian@gentoo.org> railties-3.1.3.ebuild:
Add Prefix keywords, bug #396547

*railties-3.1.3 (30 Dec 2011)

30 Dec 2011; Hans de Graaff <graaff@gentoo.org> +railties-3.1.3.ebuild:
Version bump. Add ruby19. Drop arches due to bug 396547.

*railties-3.0.11 (19 Nov 2011)

19 Nov 2011; Hans de Graaff <graaff@gentoo.org> +railties-3.0.11.ebuild:
Version bump for Rails 3.0.11.

05 Oct 2011; Hans de Graaff <graaff@gentoo.org> -railties-3.0.7.ebuild,
-railties-3.0.9.ebuild:
Remove old versions.

*railties-3.0.10 (28 Sep 2011)

28 Sep 2011; Hans de Graaff <graaff@gentoo.org> +railties-3.0.10.ebuild:
Version bump for Rails 3.0.10

09 Sep 2011; Fabian Groffen <grobian@gentoo.org> railties-3.0.9.ebuild:
Marked ~sparc-solaris

07 Aug 2011; Raúl Porcel <armin76@gentoo.org> railties-3.0.9.ebuild:
Add ~ia64/~sparc wrt #351835

24 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> railties-3.0.9.ebuild:
Marked ~ppc/~ppc64 wrt #351835

07 Jul 2011; Hans de Graaff <graaff@gentoo.org> railties-3.0.9.ebuild:
Add missing dependency on rdoc as reported in bug 374175.

*railties-3.0.9 (04 Jul 2011)

04 Jul 2011; Hans de Graaff <graaff@gentoo.org> +railties-3.0.9.ebuild:
Version bump for Rails 3.0.9.

01 May 2011; Hans de Graaff <graaff@gentoo.org> -railties-3.0.3-r1.ebuild:
Remove old versions.

*railties-3.0.7 (26 Apr 2011)

26 Apr 2011; Hans de Graaff <graaff@gentoo.org> +railties-3.0.7.ebuild:
Version bump for Rails 3.0.7.

04 Apr 2011; Hans de Graaff <graaff@gentoo.org> -railties-3.0.3.ebuild:
Remove old version.

04 Apr 2011; Hans de Graaff <graaff@gentoo.org> railties-3.0.3-r1.ebuild:
Add dependency on rake since the gemspec requires this. Fixes bug 361595.

13 Feb 2011; Thomas Kahle <tomka@gentoo.org> railties-3.0.3-r1.ebuild:
keyworded ~x86 per bug 351835

13 Jan 2011; Hans de Graaff <graaff@gentoo.org> railties-3.0.3-r1.ebuild:
Add missing dependency on redcloth, fixing bug 351367.

*railties-3.0.3-r1 (10 Jan 2011)

10 Jan 2011; Hans de Graaff <graaff@gentoo.org> +railties-3.0.3-r1.ebuild:
Install the real gemspec instead of our own version. Fixes bug 351240.

*railties-3.0.3 (05 Dec 2010)

05 Dec 2010; Hans de Graaff <graaff@gentoo.org> +railties-3.0.3.ebuild,
+metadata.xml:
Initial import for Rails 3. Split off from dev-ruby/rails.