gpo.zugaina.org

Search Portage & Overlays:

dev-ruby/rails

ruby on rails is a web-application and persistance framework

Screenshots

  • rails-4.1.6
    ~amd64 ~arm
    +asset-pipeline test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • rails-4.1.6
    ~amd64 ~arm
    +asset-pipeline test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test

    View      Download      Browse     License: MIT   
    Overlay: funtoo (distro)
  • rails-4.1.5
    ~amd64 ~arm
    +asset-pipeline test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test

    View      Download      Browse     License: MIT   
    Overlay: funtoo (distro)
  • rails-4.1.5
    ~amd64 ~arm
    +asset-pipeline test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • rails-4.0.10
    ~amd64 ~arm ~x86
    +asset-pipeline test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test

    View      Download      Browse     License: MIT   
    Overlay: funtoo (distro)
  • rails-4.0.10
    ~amd64 ~arm ~x86
    +asset-pipeline test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • rails-4.0.9
    ~amd64 ~arm ~x86
    +asset-pipeline test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test

    View      Download      Browse     License: MIT   
    Overlay: funtoo (distro)
  • rails-4.0.9
    ~amd64 ~arm ~x86
    +asset-pipeline test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 ruby_targets_ruby21 test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • rails-3.2.19
    ~amd64 ~arm ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
    +asset-pipeline test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • rails-3.2.19
    ~amd64 ~arm ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
    +asset-pipeline test elibc_FreeBSD ruby_targets_ruby19 ruby_targets_ruby20 test

    View      Download      Browse     License: MIT   
    Overlay: funtoo (distro)

ChangeLog

# ChangeLog for dev-ruby/rails
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rails/ChangeLog,v 1.303 2014/09/12 06:27:56 graaff Exp $

*rails-4.1.6 (12 Sep 2014)

12 Sep 2014; Hans de Graaff <graaff@gentoo.org> +rails-4.1.6.ebuild:
Version bump.

*rails-4.0.10 (12 Sep 2014)

12 Sep 2014; Hans de Graaff <graaff@gentoo.org> +rails-4.0.10.ebuild:
Version bump.

23 Aug 2014; Hans de Graaff <graaff@gentoo.org> -rails-4.0.8.ebuild,
-rails-4.1.4.ebuild:
Cleanup.

*rails-4.1.5 (18 Aug 2014)
*rails-4.0.9 (18 Aug 2014)

18 Aug 2014; Hans de Graaff <graaff@gentoo.org> +rails-4.0.9.ebuild,
+rails-4.1.5.ebuild:
Version bump for security bug 520212.

12 Jul 2014; Hans de Graaff <graaff@gentoo.org> -rails-3.2.18.ebuild,
-rails-4.0.5.ebuild, -rails-4.0.6.ebuild, -rails-4.1.1.ebuild,
-rails-4.1.2.ebuild:
Remove vulnerable versions.

*rails-4.1.4 (03 Jul 2014)

03 Jul 2014; Hans de Graaff <graaff@gentoo.org> +rails-4.1.4.ebuild:
Version bump to Rails 4.1.4 for security bug 516084.

*rails-4.0.8 (03 Jul 2014)

03 Jul 2014; Hans de Graaff <graaff@gentoo.org> +rails-4.0.8.ebuild:
Version bump to Rails 4.0.8 for security bug 516084.

*rails-3.2.19 (03 Jul 2014)

03 Jul 2014; Hans de Graaff <graaff@gentoo.org> +rails-3.2.19.ebuild:
Version bump to Rails 3.2.19 for security bug 516084.

*rails-4.1.2 (26 Jun 2014)

26 Jun 2014; Hans de Graaff <graaff@gentoo.org> +rails-4.1.2.ebuild:
Version bump to Rails 4.1.2.

*rails-4.0.6 (26 Jun 2014)

26 Jun 2014; Hans de Graaff <graaff@gentoo.org> +rails-4.0.6.ebuild:
Version bump to Rails 4.0.6.

26 Jun 2014; Hans de Graaff <graaff@gentoo.org> rails-3.2.18.ebuild:
Add ruby20.

21 May 2014; Manuel Rüger <mrueg@gentoo.org> rails-3.2.18.ebuild:
Remove ruby18 target.

12 May 2014; Hans de Graaff <graaff@gentoo.org> -rails-3.2.17.ebuild,
-rails-4.0.3.ebuild, -rails-4.0.4.ebuild, -rails-4.1.0.ebuild:
Cleanup.

*rails-4.1.1 (06 May 2014)

06 May 2014; Hans de Graaff <graaff@gentoo.org> +rails-4.1.1.ebuild:
Version bump for Rails 4.1.1, security bug 509706.

*rails-4.0.5 (06 May 2014)

06 May 2014; Hans de Graaff <graaff@gentoo.org> +rails-4.0.5.ebuild:
Version bump for Rails 4.0.5, security bug 509706.

*rails-3.2.18 (06 May 2014)

06 May 2014; Hans de Graaff <graaff@gentoo.org> +rails-3.2.18.ebuild:
Version bump for Rails 3.2.18, security bug 509706.

*rails-4.1.0 (26 Apr 2014)

26 Apr 2014; Hans de Graaff <graaff@gentoo.org> +rails-4.1.0.ebuild:
Version bump for Rails 4.1. Drop x86, bug 508780.

21 Apr 2014; Hans de Graaff <graaff@gentoo.org> -rails-3.2.16.ebuild,
-rails-4.0.2.ebuild:
Remove vulnerable versions for bug 501750.

21 Apr 2014; Hans de Graaff <graaff@gentoo.org> rails-4.0.4.ebuild:
Add ruby20, ruby21.

*rails-4.0.4 (05 Apr 2014)

05 Apr 2014; Hans de Graaff <graaff@gentoo.org> +rails-4.0.4.ebuild:
Rails 4.0.4 version bump.

11 Mar 2014; Johannes Huber <johu@gentoo.org> rails-4.0.2.ebuild,
rails-4.0.3.ebuild:
~x86 added, bug #487206

*rails-4.0.3 (19 Feb 2014)

19 Feb 2014; Hans de Graaff <graaff@gentoo.org> +rails-4.0.3.ebuild:
Version bump for security bug 501750.

*rails-3.2.17 (19 Feb 2014)

19 Feb 2014; Hans de Graaff <graaff@gentoo.org> +rails-3.2.17.ebuild:
Version bump for security bug 501750.

18 Jan 2014; Hans de Graaff <graaff@gentoo.org> -rails-2.3.18.ebuild:
Remove masked version.

16 Dec 2013; Hans de Graaff <graaff@gentoo.org> -rails-3.2.15.ebuild,
-rails-4.0.0.ebuild:
Cleanup for security bug 493284.

*rails-4.0.2 (04 Dec 2013)

04 Dec 2013; Hans de Graaff <graaff@gentoo.org> +rails-4.0.2.ebuild:
Version bump for security bug 493284.

*rails-3.2.16 (04 Dec 2013)

04 Dec 2013; Hans de Graaff <graaff@gentoo.org> +rails-3.2.16.ebuild:
Version bump for security bug 493284.

29 Nov 2013; Hans de Graaff <graaff@gentoo.org> -rails-3.1.12.ebuild:
Remove masked Rails 3.1.

10 Nov 2013; Hans de Graaff <graaff@gentoo.org> -rails-3.2.13.ebuild,
-rails-3.2.14.ebuild:
Cleanup.

*rails-3.2.15 (17 Oct 2013)

17 Oct 2013; Hans de Graaff <graaff@gentoo.org> +rails-3.2.15.ebuild:
Version bump for security bug 488298.

13 Oct 2013; Markus Meier <maekke@gentoo.org> rails-4.0.0.ebuild:
add ~arm, bug #487206

*rails-4.0.0 (07 Oct 2013)

07 Oct 2013; Hans de Graaff <graaff@gentoo.org> +rails-4.0.0.ebuild:
Version bump for Rails 4. Dropped keywords in bug 487206.

*rails-3.2.14 (17 Aug 2013)

17 Aug 2013; Hans de Graaff <graaff@gentoo.org> +rails-3.2.14.ebuild:
Version bump.

27 Apr 2013; Hans de Graaff <graaff@gentoo.org> -rails-2.3.16.ebuild,
-rails-2.3.17.ebuild, -rails-3.1.10.ebuild, -rails-3.1.11.ebuild,
-rails-3.2.11.ebuild, -rails-3.2.12.ebuild:
Cleanup.

01 Apr 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.18.ebuild:
Stable for ppc64, wrt bug #462452

01 Apr 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.18.ebuild:
Stable for ppc, wrt bug #462452

01 Apr 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.18.ebuild:
Stable for x86, wrt bug #462452

01 Apr 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.18.ebuild:
Stable for amd64, wrt bug #462452

*rails-3.2.13 (31 Mar 2013)

31 Mar 2013; Hans de Graaff <graaff@gentoo.org> +rails-3.2.13.ebuild:
Version bump for security bug 462452.

*rails-3.1.12 (30 Mar 2013)

30 Mar 2013; Hans de Graaff <graaff@gentoo.org> +rails-3.1.12.ebuild:
Version bump for security bug 462452.

*rails-2.3.18 (30 Mar 2013)

30 Mar 2013; Hans de Graaff <graaff@gentoo.org> +rails-2.3.18.ebuild:
Version bump for security bug 462452.

27 Mar 2013; Dion Moult <moult@gentoo.org> -rails-3.0.20.ebuild:
Remove dev-ruby/rails:3.0 due to lack of upstream support

24 Feb 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.17.ebuild:
Stable for x86, wrt bug #456840

24 Feb 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.17.ebuild:
Stable for amd64, wrt bug #456840

24 Feb 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.17.ebuild:
Stable for ppc64, wrt bug #456840

24 Feb 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.17.ebuild:
Stable for ppc, wrt bug #456840

*rails-2.3.17 (11 Feb 2013)

11 Feb 2013; Hans de Graaff <graaff@gentoo.org> +rails-2.3.17.ebuild:
Version bump for security bug 456840.

*rails-3.1.11 (11 Feb 2013)

11 Feb 2013; Hans de Graaff <graaff@gentoo.org> +rails-3.1.11.ebuild:
Version bump for security bug 456840.

*rails-3.2.12 (11 Feb 2013)

11 Feb 2013; Hans de Graaff <graaff@gentoo.org> +rails-3.2.12.ebuild:
Version bump for security bug 456840.

11 Feb 2013; Hans de Graaff <graaff@gentoo.org> -rails-2.3.15.ebuild,
-rails-3.0.19.ebuild, -rails-3.1.3.ebuild:
Remove vulnerable versions.

31 Jan 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.16.ebuild:
Stable for ppc64, wrt bug #453844

31 Jan 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.16.ebuild:
Stable for ppc, wrt bug #453844

31 Jan 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.16.ebuild:
Stable for x86, wrt bug #453844

31 Jan 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.16.ebuild:
Stable for amd64, wrt bug #453844

*rails-3.0.20 (28 Jan 2013)

28 Jan 2013; Hans de Graaff <graaff@gentoo.org> +rails-3.0.20.ebuild:
Version bump for security bug 453844.

*rails-2.3.16 (28 Jan 2013)

28 Jan 2013; Hans de Graaff <graaff@gentoo.org> +rails-2.3.16.ebuild:
Version bump for security bug 453844.

20 Jan 2013; Hans de Graaff <graaff@gentoo.org> -rails-2.3.14.ebuild,
-rails-3.0.18.ebuild, -rails-3.1.9.ebuild, -rails-3.2.10.ebuild:
Remove vulnerable versions.

16 Jan 2013; Rick Farina <zerochaos@gentoo.org> rails-3.2.10.ebuild,
rails-3.2.11.ebuild:
adding ~arm keywords to net-analyzer/metasploit rdeps

09 Jan 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.15.ebuild:
Stable for ppc64, wrt bug #450974

09 Jan 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.15.ebuild:
Stable for ppc, wrt bug #450974

09 Jan 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.15.ebuild:
Stable for x86, wrt bug #450974

09 Jan 2013; Agostino Sarubbo <ago@gentoo.org> rails-2.3.15.ebuild:
Stable for amd64, wrt bug #450974

*rails-3.0.19 (09 Jan 2013)

09 Jan 2013; Hans de Graaff <graaff@gentoo.org> +rails-3.0.19.ebuild:
Version bump for bug 450974.

*rails-3.1.10 (09 Jan 2013)

09 Jan 2013; Hans de Graaff <graaff@gentoo.org> +rails-3.1.10.ebuild:
Version bump for bug 450974.

*rails-3.2.11 (09 Jan 2013)

09 Jan 2013; Hans de Graaff <graaff@gentoo.org> +rails-3.2.11.ebuild:
Version bump for bug 450974.

*rails-2.3.15 (09 Jan 2013)

09 Jan 2013; Hans de Graaff <graaff@gentoo.org> +rails-2.3.15.ebuild:
Version bump for security bug 450974.

06 Jan 2013; Hans de Graaff <graaff@gentoo.org> -rails-3.0.17.ebuild,
-rails-3.1.8.ebuild, -rails-3.2.8.ebuild, -rails-3.2.9.ebuild:
Remove vulnerable versions.

*rails-3.0.18 (03 Jan 2013)

03 Jan 2013; Hans de Graaff <graaff@gentoo.org> +rails-3.0.18.ebuild:
Version bump for security bug 449826.

*rails-3.1.9 (03 Jan 2013)

03 Jan 2013; Hans de Graaff <graaff@gentoo.org> +rails-3.1.9.ebuild:
Version bump for security bug 449826.

*rails-3.2.10 (03 Jan 2013)

03 Jan 2013; Hans de Graaff <graaff@gentoo.org> +rails-3.2.10.ebuild:
Version bump for security bug 449826.

*rails-3.2.9 (12 Nov 2012)

12 Nov 2012; Hans de Graaff <graaff@gentoo.org> +rails-3.2.9.ebuild:
Version bump.

27 Aug 2012; Hans de Graaff <graaff@gentoo.org> -rails-3.0.16.ebuild,
-rails-3.1.7.ebuild, -rails-3.2.7.ebuild:
Remove vulnerable versions.

*rails-3.1.8 (11 Aug 2012)
*rails-3.0.17 (11 Aug 2012)

11 Aug 2012; Hans de Graaff <graaff@gentoo.org> +rails-3.0.17.ebuild,
+rails-3.1.8.ebuild:
Version bumps for security bug 430718.

*rails-3.2.8 (10 Aug 2012)

10 Aug 2012; Hans de Graaff <graaff@gentoo.org> +rails-3.2.8.ebuild:
Version bump for security bug 430718.

29 Jul 2012; Hans de Graaff <graaff@gentoo.org> -rails-3.0.15.ebuild,
-rails-3.1.6.ebuild, -rails-3.2.6.ebuild:
Remove vulnerable versions.

*rails-3.0.16 (28 Jul 2012)

28 Jul 2012; Hans de Graaff <graaff@gentoo.org> +rails-3.0.16.ebuild:
Version bump for Rails 3.0.16, bug 428254.

*rails-3.1.7 (28 Jul 2012)

28 Jul 2012; Hans de Graaff <graaff@gentoo.org> +rails-3.1.7.ebuild:
Version bump for Rails 3.1.7, bug 428254.

*rails-3.2.7 (27 Jul 2012)

27 Jul 2012; Hans de Graaff <graaff@gentoo.org> +rails-3.2.7.ebuild:
Version bump for Rails 3.2.7, bug 428254.

23 Jun 2012; Hans de Graaff <graaff@gentoo.org> -rails-3.0.12.ebuild,
-rails-3.1.4.ebuild, -rails-3.2.3.ebuild, -rails-3.2.5.ebuild:
Remove old vulnerable versions.

*rails-3.1.6 (17 Jun 2012)

17 Jun 2012; Hans de Graaff <graaff@gentoo.org> +rails-3.1.6.ebuild:
Version bump for Rails 3.1.6.

*rails-3.0.15 (13 Jun 2012)

13 Jun 2012; Hans de Graaff <graaff@gentoo.org> +rails-3.0.15.ebuild:
Version bump for Rails 3.0.15.

*rails-3.2.6 (13 Jun 2012)

13 Jun 2012; Hans de Graaff <graaff@gentoo.org> +rails-3.2.6.ebuild:
Version bump for Rails 3.2.6.

*rails-3.2.5 (01 Jun 2012)

01 Jun 2012; Hans de Graaff <graaff@gentoo.org> +rails-3.2.5.ebuild:
Version bump for bug 418481.

01 Jun 2012; Hans de Graaff <graaff@gentoo.org> -rails-3.0.10.ebuild,
-rails-3.0.11.ebuild, -rails-3.1.3-r1.ebuild:
Remove old versions.

17 May 2012; Thomas Kahle <tomka@gentoo.org> rails-3.1.4.ebuild,
rails-3.2.3.ebuild:
marked ~x86 per bug 396547

01 May 2012; Raúl Porcel <armin76@gentoo.org> rails-2.3.14.ebuild,
rails-3.0.10.ebuild, rails-3.0.11.ebuild, rails-3.0.12.ebuild:
Drop ia64/sparc keywords

*rails-3.2.3 (20 Apr 2012)

20 Apr 2012; Hans de Graaff <graaff@gentoo.org> +rails-3.2.3.ebuild:
Version bump.

08 Apr 2012; Hans de Graaff <graaff@gentoo.org> rails-3.1.3-r1.ebuild,
rails-3.1.4.ebuild:
Add slot to jquery-rails dependency for forthcoming Rails 3.2-only versions.

*rails-3.1.4 (04 Apr 2012)

04 Apr 2012; Hans de Graaff <graaff@gentoo.org> +rails-3.1.4.ebuild:
Version bump for Rails 3.1.4, security bug 406547.

*rails-3.0.12 (04 Apr 2012)

04 Apr 2012; Hans de Graaff <graaff@gentoo.org> +rails-3.0.12.ebuild:
Version bump for security bug 406547.

11 Mar 2012; Brent Baude <ranger@gentoo.org> rails-3.1.3.ebuild:
Marking rails-3.1.3 ~ppc64 for bug 396547

*rails-3.1.3-r1 (02 Jan 2012)

02 Jan 2012; Hans de Graaff <graaff@gentoo.org> +rails-3.1.3-r1.ebuild,
metadata.xml:
Revision bump which also installs the components of the default Rails asset
pipeline by default.

31 Dec 2011; Fabian Groffen <grobian@gentoo.org> rails-3.1.3.ebuild:
Add Prefix keywords, bug #396547

31 Dec 2011; Hans de Graaff <graaff@gentoo.org> rails-3.1.3.ebuild:
Add ruby19.

*rails-3.1.3 (30 Dec 2011)

30 Dec 2011; Hans de Graaff <graaff@gentoo.org> +rails-3.1.3.ebuild:
Version bump. Add ruby19. Drop arches due to bug 396547.

*rails-3.0.11 (19 Nov 2011)

19 Nov 2011; Hans de Graaff <graaff@gentoo.org> +rails-3.0.11.ebuild:
Version bump for Rails 3.0.11.

05 Oct 2011; Hans de Graaff <graaff@gentoo.org> -rails-3.0.7.ebuild,
-rails-3.0.9.ebuild:
Remove old versions.

28 Sep 2011; Hans de Graaff <graaff@gentoo.org> -rails-2.3.5.ebuild,
-rails-2.3.11.ebuild, -rails-2.3.12.ebuild:
Remove old versions.

*rails-3.0.10 (28 Sep 2011)

28 Sep 2011; Hans de Graaff <graaff@gentoo.org> +rails-3.0.10.ebuild:
Version bump for Rails 3.0.10

09 Sep 2011; Fabian Groffen <grobian@gentoo.org> rails-3.0.9.ebuild:
Marked ~sparc-solaris

27 Aug 2011; Raúl Porcel <armin76@gentoo.org> rails-2.3.14.ebuild:
ia64/sparc stable wrt #379511

24 Aug 2011; Markus Meier <maekke@gentoo.org> rails-2.3.14.ebuild:
x86 stable, bug #379511

18 Aug 2011; Kacper Kowalik <xarthisius@gentoo.org> rails-2.3.14.ebuild:
ppc64/ppc stable wrt #379511

18 Aug 2011; Tony Vroon <chainsaw@gentoo.org> rails-2.3.14.ebuild:
Marked stable on AMD64 based on arch testing by Agostino "ago" Saurbbo in
security bug #379511 filed by Hans de Graaff.

*rails-2.3.14 (17 Aug 2011)

17 Aug 2011; Hans de Graaff <graaff@gentoo.org> +rails-2.3.14.ebuild:
Version bump.

07 Aug 2011; Raúl Porcel <armin76@gentoo.org> rails-3.0.9.ebuild:
Add ~ia64/~sparc wrt #351835

24 Jul 2011; Raúl Porcel <armin76@gentoo.org> rails-2.3.12.ebuild:
ia64/sparc stable wrt #372391

24 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> rails-3.0.9.ebuild:
Marked ~ppc/~ppc64 wrt #351835

23 Jul 2011; Kacper Kowalik <xarthisius@gentoo.org> rails-2.3.12.ebuild:
ppc/ppc64 stable wrt #372391

13 Jul 2011; Markus Meier <maekke@gentoo.org> rails-2.3.12.ebuild:
x86 stable, bug #372391

07 Jul 2011; Markos Chandras <hwoarang@gentoo.org> rails-2.3.12.ebuild:
Stable on amd64 wrt bug #372391

*rails-3.0.9 (04 Jul 2011)

04 Jul 2011; Hans de Graaff <graaff@gentoo.org> +rails-3.0.9.ebuild:
Version bump for Rails 3.0.9.

19 Jun 2011; Hans de Graaff <graaff@gentoo.org> rails-2.3.12.ebuild:
Add a runtime dependency on dev-ruby/rdoc since the new Rails task expects a
task file that is only distributed as part of the rdoc gem.

*rails-2.3.12 (09 Jun 2011)

09 Jun 2011; Hans de Graaff <graaff@gentoo.org> +rails-2.3.12.ebuild:
Version bump.

09 Jun 2011; Hans de Graaff <graaff@gentoo.org> -rails-2.2.3-r1.ebuild:
Remove old version.

01 May 2011; Hans de Graaff <graaff@gentoo.org> -rails-2.3.10.ebuild,
-rails-3.0.3.ebuild:
Remove old versions.

*rails-3.0.7 (26 Apr 2011)

26 Apr 2011; Hans de Graaff <graaff@gentoo.org> +rails-3.0.7.ebuild:
Version bump for Rails 3.0.7.

*rails-2.3.11 (21 Feb 2011)

21 Feb 2011; Hans de Graaff <graaff@gentoo.org> +rails-2.3.11.ebuild:
Version bump for Rails 2.3.11.

13 Feb 2011; Thomas Kahle <tomka@gentoo.org> rails-3.0.3.ebuild:
keyworded ~x86 per bug 351835

22 Jan 2011; Hans de Graaff <graaff@gentoo.org> -rails-2.3.5-r2.ebuild,
-rails-2.3.5-r3.ebuild, -rails-2.3.8.ebuild:
Remove old versions.

12 Jan 2011; Hans de Graaff <graaff@gentoo.org> rails-3.0.3.ebuild:
Update dependency on eselect-rails to a version that understands Rails
3.x. Thanks to Elias Probst in bug 351434.

07 Jan 2011; Hans de Graaff <graaff@gentoo.org> rails-2.3.10.ebuild:
Move forward ppc and ppc64 keywords that got missed on a version bump.

*rails-3.0.3 (28 Dec 2010)

28 Dec 2010; Hans de Graaff <graaff@gentoo.org> +rails-3.0.3.ebuild:
Version bump for Rails 3.0.3.

15 Oct 2010; Hans de Graaff <graaff@gentoo.org> -rails-2.3.9.ebuild:
Remove vulnerable version.

*rails-2.3.10 (15 Oct 2010)

15 Oct 2010; Hans de Graaff <graaff@gentoo.org> +rails-2.3.10.ebuild:
Version bump for rails 2.3.10.

29 Sep 2010; Brent Baude <ranger@gentoo.org> rails-2.3.8.ebuild:
Marking rails-2.3.8 ~ppc64 for bug 322175

28 Sep 2010; Brent Baude <ranger@gentoo.org> rails-2.3.8.ebuild:
Marking rails-2.3.8 ~ppc for bug 322175

*rails-2.3.9 (05 Sep 2010)

05 Sep 2010; Hans de Graaff <graaff@gentoo.org> +rails-2.3.9.ebuild:
Version bump for Rails 2.3.9

*rails-2.3.8 (31 May 2010)

31 May 2010; Hans de Graaff <graaff@gentoo.org> +rails-2.3.8.ebuild:
Bump for Rails 2.3.8. Drop ppc/ppc64 keywords due to new unkeyworded
dependency.

*rails-2.3.5-r3 (23 May 2010)

23 May 2010; Alex Legler <a3li@gentoo.org> +rails-2.3.5-r3.ebuild:
Add REE18 support

22 May 2010; Diego E. Pettenò <flameeyes@gentoo.org> rails-2.3.5.ebuild,
-rails-2.3.5-r1.ebuild, rails-2.3.5-r2.ebuild:
Cleanup old versions, use new syntax.

21 Feb 2010; Jonathan Callen <abcd@gentoo.org> rails-2.3.5-r2.ebuild:
Transfer prefix keywords (no other changes)

*rails-2.3.5-r2 (17 Feb 2010)

17 Feb 2010; Hans de Graaff <graaff@gentoo.org> +rails-2.3.5-r2.ebuild:
Install more files so that creating a new project works again, fixing
#303581.

13 Feb 2010; Raúl Porcel <armin76@gentoo.org> rails-2.3.5-r1.ebuild:
Add ~ia64/~sparc

01 Feb 2010; Markus Meier <maekke@gentoo.org> rails-2.3.5-r1.ebuild:
add ~x86, bug #301007

18 Jan 2010; Brent Baude <ranger@gentoo.org> rails-2.3.5-r1.ebuild:
Marking rails-2.3.5-r1 ~ppc64 for bug 301007

18 Jan 2010; Brent Baude <ranger@gentoo.org> rails-2.3.5-r1.ebuild:
Marking rails-2.3.5-r1 ~ppc for bug 301007

*rails-2.3.5-r1 (14 Jan 2010)

14 Jan 2010; Diego E. Pettenò <flameeyes@gentoo.org>
+rails-2.3.5-r1.ebuild:
Bump to ruby-fakegem. Tests cannot be executed because upstream does not
package them.

20 Dec 2009; Alex Legler <a3li@gentoo.org> -rails-2.2.3.ebuild,
-rails-2.3.4.ebuild:
Removing vulnerable versions

19 Dec 2009; Jeroen Roovers <jer@gentoo.org> rails-2.2.3-r1.ebuild,
rails-2.3.5.ebuild:
Stable for PPC (bug #294797).

30 Nov 2009; Raúl Porcel <armin76@gentoo.org> rails-2.2.3-r1.ebuild,
rails-2.3.5.ebuild:
ia64/sparc stable wrt #294797

30 Nov 2009; Brent Baude <ranger@gentoo.org> rails-2.2.3-r1.ebuild,
rails-2.3.5.ebuild:
Marking rails-2.3.5 ppc64 stable for bug 294797

30 Nov 2009; Markus Meier <maekke@gentoo.org> rails-2.3.5.ebuild:
amd64/x86 stable, bug #294797

30 Nov 2009; Markus Meier <maekke@gentoo.org> rails-2.2.3-r1.ebuild:
amd64/x86 stable, bug #294797

*rails-2.2.3-r1 (28 Nov 2009)

28 Nov 2009; Alex Legler <a3li@gentoo.org> +rails-2.2.3-r1.ebuild:
Revision bump, security bug 294797.

*rails-2.3.5 (28 Nov 2009)

28 Nov 2009; Alex Legler <a3li@gentoo.org> +rails-2.3.5.ebuild:
Version bump, security bug 294797

22 Oct 2009; Alex Legler <a3li@gentoo.org> -rails-1.2.6-r1.ebuild,
-rails-2.0.5-r1.ebuild, -rails-2.1.2-r1.ebuild:
Removing three old versions

18 Oct 2009; Alex Legler <a3li@gentoo.org> -rails-2.2.2-r1.ebuild:
removing vulnerable ebuild, bug 283396

18 Oct 2009; nixnut <nixnut@gentoo.org> rails-2.2.3.ebuild:
ppc stable #283396

18 Oct 2009; Brent Baude <ranger@gentoo.org> rails-2.2.3.ebuild:
Marking rails-2.2.3 ppc64 stable for bug 283396

08 Oct 2009; Raúl Porcel <armin76@gentoo.org> rails-2.2.3.ebuild:
ia64/sparc stable wrt #283396

07 Oct 2009; Markus Meier <maekke@gentoo.org> rails-2.2.3.ebuild:
amd64 stable, bug #283396

04 Oct 2009; Christian Faulhammer <fauli@gentoo.org> rails-2.2.3.ebuild:
stable x86, bug 283396

*rails-2.2.3 (03 Oct 2009)

03 Oct 2009; Alex Legler <a3li@gentoo.org> +rails-2.2.3.ebuild:
Version bump, security bug 283396

26 Sep 2009; Hans de Graaff <graaff@gentoo.org> -rails-2.3.2.ebuild,
-rails-2.3.3.ebuild:
Remove insecure versions, bug 283396.

26 Sep 2009; Hans de Graaff <graaff@gentoo.org> ChangeLog:
Remove insecure versions, bug 283396.

25 Sep 2009; Brent Baude <ranger@gentoo.org> rails-2.3.4.ebuild:
Marking rails-2.3.4 ppc64 stable for bug 283396

20 Sep 2009; nixnut <nixnut@gentoo.org> rails-2.3.4.ebuild:
ppc stable #283396

19 Sep 2009; Raúl Porcel <armin76@gentoo.org> rails-2.3.4.ebuild:
ia64/sparc stable wrt #283396

14 Sep 2009; Markus Meier <maekke@gentoo.org> rails-2.3.4.ebuild:
amd64/x86 stable, bug #283396

14 Sep 2009; Diego E. Pettenò <flameeyes@gentoo.org> rails-2.3.4.ebuild:
Bump rubygems requirement to 1.3.2.

*rails-2.3.4 (04 Sep 2009)

04 Sep 2009; Hans de Graaff <graaff@gentoo.org> +rails-2.3.4.ebuild:
Version bump: fix security issues reported in #283396.

16 Aug 2009; Raúl Porcel <armin76@gentoo.org> rails-2.3.3.ebuild:
Add ~ia64 wrt #279123

26 Jul 2009; Hans de Graaff <graaff@gentoo.org> rails-2.3.3.ebuild:
Drop ia64 keyword #279123.

*rails-2.3.3 (22 Jul 2009)

22 Jul 2009; Hans de Graaff <graaff@gentoo.org> +rails-2.3.3.ebuild:
Version bump for Rails 2.3.3.

28 May 2009; Raúl Porcel <armin76@gentoo.org> rails-2.3.2.ebuild:
ia64 stable wrt #270331

24 May 2009; Markus Meier <maekke@gentoo.org> rails-2.3.2.ebuild:
x86 stable, bug #270331

23 May 2009; Thomas Anderson <gentoofan23@gentoo.org> rails-2.3.2.ebuild:
stable amd64, bug 270331

23 May 2009; Brent Baude <ranger@gentoo.org> rails-2.3.2.ebuild:
Marking rails-2.3.2 ppc64 stable for bug 270331

23 May 2009; Brent Baude <ranger@gentoo.org> rails-2.3.2.ebuild:
Marking rails-2.3.2 ppc stable for bug 270331

18 May 2009; Ferris McCormick <fmccor@gentoo.org> rails-2.3.2.ebuild:
Sparc stable, Bug #270331.

18 May 2009; Hans de Graaff <graaff@gentoo.org> -rails-1.2.6.ebuild,
-rails-2.0.5.ebuild, -rails-2.1.2.ebuild, -rails-2.2.2.ebuild:
Remove old and vulnerable versions.

*rails-2.3.2 (17 Mar 2009)

17 Mar 2009; Alex Legler <a3li@gentoo.org> +rails-2.3.2.ebuild:
Version bump

10 Jan 2009; Raúl Porcel <armin76@gentoo.org> rails-1.2.6-r1.ebuild,
rails-2.1.2-r1.ebuild, rails-2.2.2-r1.ebuild:
ia64 stable wrt #253425

09 Jan 2009; Brent Baude <ranger@gentoo.org> rails-1.2.6-r1.ebuild,
rails-2.0.5-r1.ebuild, rails-2.1.2-r1.ebuild, rails-2.2.2-r1.ebuild:
rails-1.2.6-r1 rails-2.0.5-r1 rails-2.1.2-r1 rails-2.2.2-r1 ppc stable for
bug 253425

07 Jan 2009; Ferris McCormick <fmccor@gentoo.org> rails-2.2.2-r1.ebuild:
Sparc stable, Bug #253425.

07 Jan 2009; Ferris McCormick <fmccor@gentoo.org> rails-1.2.6-r1.ebuild,
rails-2.0.5-r1.ebuild, rails-2.1.2-r1.ebuild:
Sparc stable, part of Bug #253425.

07 Jan 2009; Brent Baude <ranger@gentoo.org> rails-1.2.6-r1.ebuild,
rails-2.0.5-r1.ebuild, rails-2.1.2-r1.ebuild, rails-2.2.2-r1.ebuild:
rails-1.2.6-r1 rails-2.0.5-r1 rails-2.1.2-r1 rails-2.2.2-r1 ppc64 stable

04 Jan 2009; Markus Meier <maekke@gentoo.org> rails-1.2.6-r1.ebuild,
rails-2.0.5-r1.ebuild, rails-2.1.2-r1.ebuild, rails-2.2.2-r1.ebuild:
amd64/x86 stable, bug #253425

08 Dec 2008; Hans de Graaff <graaff@gentoo.org> rails-2.2.2-r1.ebuild:
Add missing RDEPEND on >=rubygems-1.3.1 as per #250245.

03 Dec 2008; Hans de Graaff <graaff@gentoo.org> rails-1.2.6-r1.ebuild:
Fix quoting.

*rails-2.2.2-r1 (03 Dec 2008)
*rails-2.1.2-r1 (03 Dec 2008)
*rails-2.0.5-r1 (03 Dec 2008)
*rails-1.2.6-r1 (03 Dec 2008)

03 Dec 2008; Hans de Graaff <graaff@gentoo.org> +rails-1.2.6-r1.ebuild,
+rails-2.0.5-r1.ebuild, +rails-2.1.2-r1.ebuild, +rails-2.2.2-r1.ebuild:
Make sure /usr/bin/rails loads the correct version of rails. Depend on and use
select-rails-0.14 to simplify the rails update process. Fixes #221899. Thanks
to Mark Somerville for initial patches and Alex Legler for getting it ready
for the tree and testing.

*rails-2.2.2 (27 Nov 2008)

27 Nov 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.2.2.ebuild:
Version bump for Rails 2.2.2

17 Nov 2008; Hans de Graaff <graaff@gentoo.org> -rails-2.0.2.ebuild,
-rails-2.0.4.ebuild, -rails-2.1.0.ebuild, -rails-2.1.1.ebuild:
Remove old, insecure, versions

15 Nov 2008; Tobias Scherbaum <dertobi123@gentoo.org> rails-2.0.5.ebuild,
rails-2.1.2.ebuild:
ppc stable, bug #237385

06 Nov 2008; Raúl Porcel <armin76@gentoo.org> rails-2.1.2.ebuild:
ia64 stable wrt #237385

05 Nov 2008; Markus Meier <maekke@gentoo.org> rails-2.0.5.ebuild:
amd64/x86 stable, bug #237385

04 Nov 2008; Brent Baude <ranger@gentoo.org> rails-2.0.5.ebuild,
rails-2.1.2.ebuild:
Marking rails-2.0.5|2.1.2 ppc64 for bug 237385

03 Nov 2008; Markus Meier <maekke@gentoo.org> rails-2.1.2.ebuild:
amd64/x86 stable, bug #237385

03 Nov 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.5.ebuild,
rails-2.1.2.ebuild:
Sparc stable, Security Bug #237385.

*rails-2.1.2 (24 Oct 2008)

24 Oct 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.1.2.ebuild:
Version bump. Fixes security issue #242914 (header-injection) and #237285.
Also features minor fixes.

*rails-2.0.5 (20 Oct 2008)

20 Oct 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.0.5.ebuild:
Version bump for Rails 2.0.5

*rails-2.1.1 (13 Sep 2008)

13 Sep 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.1.1.ebuild:
Version bump for Rails 2.1.1, bug #237392

*rails-2.0.4 (12 Sep 2008)

12 Sep 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.0.4.ebuild:
Version bump for Rails 2.0.4, bug #237385

13 Jul 2008; Hans de Graaff <graaff@gentoo.org>
-files/1.1.6-deprecate-old-lighttpd.patch, -rails-1.1.6.ebuild,
-rails-1.1.6-r2.ebuild:
Belated removal for GLSA 200711-17

04 Jul 2008; Hans de Graaff <graaff@gentoo.org> rails-2.1.0.ebuild:
Rails now depends on rake 0.8.1 or better.

17 Jun 2008; Hans de Graaff <graaff@gentoo.org> -rails-1.2.5.ebuild:
Remove old version

*rails-2.1.0 (17 Jun 2008)

17 Jun 2008; Hans de Graaff <graaff@gentoo.org> +rails-2.1.0.ebuild:
Version bump for Rails 2.1.0

16 May 2008; nixnut <nixnut@gentoo.org> rails-2.0.2.ebuild:
Stable on ppc wrt bug 221309

13 May 2008; Raúl Porcel <armin76@gentoo.org> rails-2.0.2.ebuild:
ia64 stable wrt #221309

13 May 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.2.ebuild:
Sparc stable (again), following Hans de Graff's comment 7 in Bug #221309.
RMD160 for rails-2.0.2.gem should now be correct.

12 May 2008; Markus Rothe <corsair@gentoo.org> rails-2.0.2.ebuild:
Stable on ppc64; bug #221309

11 May 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.2.ebuild:
Back to ~sparc because of Friedrich Oslage's comments in Bug #221309.

11 May 2008; Ferris McCormick <fmccor@gentoo.org> rails-2.0.2.ebuild:
Sparc stable --- part of Bug #221309 --- Good for about 5 months.

11 May 2008; Markus Meier <maekke@gentoo.org> rails-2.0.2.ebuild:
x86 stable, bug #221309

11 May 2008; Hans de Graaff <graaff@gentoo.org> rails-2.0.2.ebuild:
Stable on amd64, bug #221309

19 Mar 2008; Hans de Graaff <graaff@gentoo.org> Manifest:
Redigest due to upstream repackaging

04 Jan 2008; <nichoj@gentoo.org> ChangeLog:
Updated dependencies not to relay on specific version, and allowing for
later revisions (ie change =dev-ruby/activerecord-2.0.2 to
~dev-ruby/activerecord-2.0.2.

18 Dec 2007; Hans de Graaff <graaff@gentoo.org> rails-2.0.2.ebuild:
Fix quoting; database USE flags have moved to dev-ruby/activerecord, make this
a warn instead of an info message.

*rails-2.0.2 (18 Dec 2007)

18 Dec 2007; Hans de Graaff <graaff@gentoo.org> +rails-2.0.2.ebuild:
Version bump for Rails 2.0.2

01 Dec 2007; Christoph Mende <angelos@gentoo.org> rails-1.2.6.ebuild:
Stable on amd64 wrt bug #200159

01 Dec 2007; Hans de Graaff <graaff@gentoo.org> -rails-1.2.3.ebuild,
-rails-1.2.3-r1.ebuild, -rails-1.2.4.ebuild:
Remove old vulnerable versions

27 Nov 2007; Markus Rothe <corsair@gentoo.org> rails-1.2.6.ebuild:
Added ~ppc64; bug #200159

27 Nov 2007; Raúl Porcel <armin76@gentoo.org> rails-1.2.6.ebuild:
ia64/sparc stable wrt security #200159

26 Nov 2007; Brent Baude <ranger@gentoo.org> rails-1.2.6.ebuild:
Marking rails-1.2.6 ppc for bug 200159

26 Nov 2007; Christian Faulhammer <opfer@gentoo.org> rails-1.2.6.ebuild:
stable x86, security bug 200159

*rails-1.2.6 (25 Nov 2007)

25 Nov 2007; Hans de Graaff <graaff@gentoo.org> +rails-1.2.6.ebuild:
Version bump for Rails 1.2.6, security bug #200159

21 Oct 2007; Steve Dibb <beandog@gentoo.org> rails-1.2.5.ebuild:
amd64 stable, security bug 195315

18 Oct 2007; Tobias Scherbaum <dertobi123@gentoo.org> rails-1.2.5.ebuild:
ppc stable, bug #195315

16 Oct 2007; Raúl Porcel <armin76@gentoo.org> rails-1.2.5.ebuild:
ia64/sparc stable wrt security #195315

16 Oct 2007; Hans de Graaff <graaff@gentoo.org> rails-1.2.5.ebuild:
Add back the dependency on eselect-rails that got dropped somehow after
rails-1.2.3-r1

16 Oct 2007; Christian Faulhammer <opfer@gentoo.org> rails-1.2.5.ebuild:
stable x86, security bug 195315

*rails-1.2.5 (13 Oct 2007)

13 Oct 2007; Hans de Graaff <graaff@gentoo.org> +rails-1.2.5.ebuild:
Version bump with security fixes, bug 195315

07 Oct 2007; Hans de Graaff <graaff@gentoo.org> rails-1.2.4.ebuild:
Add back the code that handles eselect, I must have used the wrong file to
start from :-(

06 Oct 2007; Christian Faulhammer <opfer@gentoo.org>
rails-1.2.3-r1.ebuild:
stable x86, bug 177209

*rails-1.2.4 (06 Oct 2007)

06 Oct 2007; Hans de Graaff <graaff@gentoo.org> +rails-1.2.4.ebuild:
Version bump for rails 1.2.4

06 Oct 2007; Hans de Graaff <graaff@gentoo.org>
-files/rails-1.0.0-rdoc-rake-0.7.patch, -rails-1.1.6-r1.ebuild,
-rails-1.2.0.ebuild, -rails-1.2.1.ebuild, -rails-1.2.2.ebuild:
Remove versions that are old or won't become stable

06 Oct 2007; Tobias Scherbaum <dertobi123@gentoo.org>
rails-1.2.3-r1.ebuild:
ppc stable, bug #177209

05 Oct 2007; Ferris McCormick <fmccor@gentoo.org> rails-1.2.3-r1.ebuild:
Sparc stable --- Bug #177209

03 Sep 2007; Joshua Nichols <nichoj@gentoo.org> rails-1.1.6.ebuild,
rails-1.1.6-r1.ebuild, rails-1.1.6-r2.ebuild, rails-1.2.0.ebuild,
rails-1.2.1.ebuild, rails-1.2.2.ebuild, rails-1.2.3.ebuild,
rails-1.2.3-r1.ebuild:
Changed eselect-rails from PDEPEND to DEPEND. Moved blockers from
eselect-rails to here. Should address bug #172812.

*rails-1.2.3-r1 (01 Sep 2007)
*rails-1.1.6-r2 (01 Sep 2007)

01 Sep 2007; Joshua Nichols <nichoj@gentoo.org> +rails-1.1.6-r2.ebuild,
+rails-1.2.3-r1.ebuild:
Revision bumps for both slots. No longer installs /usr/bin/rails. Instead,
uses app-admin/eselect-rails to manage the symlink.

14 Mar 2007; Richard Brown <rbrown@gentoo.org> rails-1.2.3.ebuild:
Fix rails-1.2.3 rake dependency

*rails-1.2.3 (14 Mar 2007)

14 Mar 2007; Joshua Nichols <nichoj@gentoo.org> +rails-1.2.3.ebuild:
Version bump for rails 1.2.3.

*rails-1.2.2 (11 Feb 2007)

11 Feb 2007; Joshua Nichols <nichoj@gentoo.org> +rails-1.2.2.ebuild:
Version bump.

10 Feb 2007; Nguy?n Thái Ng?c Duy <pclouds@gentoo.org>
rails-1.1.6.ebuild, rails-1.1.6-r1.ebuild, rails-1.2.0.ebuild,
rails-1.2.1.ebuild:
Updated rails license to MIT, #165876

*rails-1.2.1 (21 Jan 2007)

21 Jan 2007; Nguy?n Thái Ng?c Duy <pclouds@gentoo.org>
-rails-1.2.0_rc1.ebuild, +rails-1.2.1.ebuild:
1.2.1 in, 1.2.0_rc1 out

*rails-1.2.0 (19 Jan 2007)

19 Jan 2007; Caleb Tennis <caleb@gentoo.org> +rails-1.2.0.ebuild:
rails 1.2.0

*rails-1.2.0_rc1 (24 Nov 2006)

24 Nov 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.2.0_rc1.ebuild:
1.2.0_rc1

*rails-1.1.6-r1 (03 Oct 2006)

03 Oct 2006; Nguy?n Thái Ng?c Duy <pclouds@gentoo.org>
+files/1.1.6-deprecate-old-lighttpd.patch, -rails-1.1.2.ebuild,
-rails-1.1.3.ebuild, -rails-1.1.4.ebuild, -rails-1.1.5.ebuild,
+rails-1.1.6-r1.ebuild:
Removed old ebuilds. Added 1.1.6-r1 to ignore lighttpd older than 1.4.10
(bug #133500)

02 Sep 2006; Bryan Østergaard <kloeri@gentoo.org> rails-1.1.6.ebuild:
Stable on ia64.

*rails-1.1.6 (10 Aug 2006)

10 Aug 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.6.ebuild:
version bump

10 Aug 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.1.5.ebuild:
Stable on sparc --- Bug #143369 (mandatory security upgrade) --- installs and
works.

10 Aug 2006; Joshua Jackson <tsunam@gentoo.org> rails-1.1.5.ebuild:
Stable x86; bug # 143369

09 Aug 2006; Thomas Cort <tcort@gentoo.org> rails-1.1.5.ebuild:
Stable on amd64 wrt security Bug #143369.

09 Aug 2006; Tobias Scherbaum <dertobi123@gentoo.org> rails-1.1.5.ebuild:
ppc stable, bug #143369

*rails-1.1.5 (09 Aug 2006)

09 Aug 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.5.ebuild:
version bump

31 Jul 2006; Simon Stelling <blubb@gentoo.org> rails-1.1.4.ebuild:
stable on amd64 wrt bug 138323

13 Jul 2006; Aron Griffis <agriffis@gentoo.org> rails-1.1.4.ebuild:
Mark 1.1.4 stable on ia64. #138323

06 Jul 2006; Jason Wever <weeve@gentoo.org> rails-1.1.4.ebuild:
Stable on SPARC wrt security bug #138323.

05 Jul 2006; Joshua Jackson <tsunam@gentoo.org> rails-1.1.4.ebuild:
Stable x86; bug #138323

03 Jul 2006; Lars Weiler <pylon@gentoo.org> rails-1.1.4.ebuild:
Stable on ppc; security bug #138323.

*rails-1.1.4 (03 Jul 2006)

03 Jul 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.4.ebuild:
Version bump

*rails-1.1.3 (28 Jun 2006)

28 Jun 2006; Caleb Tennis <caleb@gentoo.org> -rails-1.0.0.ebuild,
-rails-1.1.0.ebuild, -rails-1.1.1.ebuild, +rails-1.1.3.ebuild:
version bump, remove old versions

25 Jun 2006; Tobias Scherbaum <dertobi123@gentoo.org> rails-1.1.2.ebuild:
ppc stable, bug #133003

14 Jun 2006; Robin H. Johnson <robbat2@gentoo.org> rails-1.1.2.ebuild:
Somebody left out ppc. It works fine here.

06 Jun 2006; Simon Stelling <blubb@gentoo.org> rails-1.1.2.ebuild:
stable on amd64

02 Jun 2006; Diego Pettenò <flameeyes@gentoo.org>
+files/rails-1.0.0-rdoc-rake-0.7.patch, rails-1.0.0.ebuild:
Add patch to fix rdoc call with rake 0.7. Thanks to Stephen Tallowitz in bug
#132692.

16 May 2006; Joshua Jackson <tsunam@gentoo.org> rails-1.1.2.ebuild:
x86 stable; bug #133003

11 May 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.1.2.ebuild:
Stable on sparc (Bug #133003).

08 May 2006; Seemant Kulleen <seemant@gentoo.org> rails-1.1.2.ebuild:
keyworded for ~amd64

27 Apr 2006; Marien Zwart <marienz@gentoo.org> files/digest-rails-1.0.0,
files/digest-rails-1.1.0, files/digest-rails-1.1.1, Manifest:
Fixing SHA256 digest, pass four

17 Apr 2006; Diego Pettenò <flameeyes@gentoo.org> rails-1.1.2.ebuild:
Add ~x86-fbsd keyword.

*rails-1.1.2 (14 Apr 2006)

14 Apr 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.2.ebuild:
Version bump

08 Apr 2006; Caleb Tennis <caleb@gentoo.org> rails-1.1.1.ebuild:
make it dep on rake 0.7.1

*rails-1.1.1 (06 Apr 2006)

06 Apr 2006; Caleb Tennis <caleb@gentoo.org> +rails-1.1.1.ebuild:
version bump

31 Mar 2006; Caleb Tennis <caleb@gentoo.org> rails-1.0.0.ebuild:
Fix deps to lock rails 1.0 components together

30 Mar 2006; Aron Griffis <agriffis@gentoo.org> rails-1.1.0.ebuild:
Mark 1.1.0 ~ia64

*rails-1.1.0 (28 Mar 2006)

28 Mar 2006; Caleb Tennis <caleb@gentoo.org> -rails-1.0.0.4008.ebuild,
+rails-1.1.0.ebuild:
Rails 1.1

*rails-1.0.0.4008 (22 Mar 2006)

22 Mar 2006; Caleb Tennis <caleb@gentoo.org> -rails-0.13.1.ebuild,
+rails-1.0.0.4008.ebuild:
New 1.1 release candidate, slotted to install alongside existing rails

27 Jan 2006; Michael Hanselmann <hansmi@gentoo.org> rails-1.0.0.ebuild:
Stable on ppc.

10 Jan 2006; Ferris McCormick <fmccor@gentoo.org> rails-1.0.0.ebuild:
Stable on sparc (at gustavoz's request); works as it should for me.

02 Jan 2006; Caleb Tennis <caleb@gentoo.org> rails-1.0.0.ebuild:
x86 stable

20 Dec 2005; <dang@gentoo.org> rails-1.0.0.ebuild:
Marked ~amd64 Per bug#115774

*rails-1.0.0 (13 Dec 2005)

13 Dec 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.4.ebuild,
+rails-1.0.0.ebuild:
Version bump

*rails-0.14.4 (08 Dec 2005)

08 Dec 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.3.ebuild,
+rails-0.14.4.ebuild:
Version bump

13 Nov 2005; Jason Wever <weeve@gentoo.org> rails-0.13.1.ebuild:
Stable on SPARC.

*rails-0.14.3 (08 Nov 2005)

08 Nov 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.2.ebuild,
+rails-0.14.3.ebuild:
version bump

*rails-0.14.2 (04 Nov 2005)

04 Nov 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.14.1.ebuild,
+rails-0.14.2.ebuild:
bump and remove previous version

01 Nov 2005; Caleb Tennis <caleb@gentoo.org> rails-0.14.1.ebuild:
Requires rake-0.6.2

19 Oct 2005; Luca Barbato <lu_zero@gentoo.org> rails-0.13.1.ebuild:
Marked ppc

*rails-0.14.1 (19 Oct 2005)

19 Oct 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.14.1.ebuild:
Version bump

23 Sep 2005; Caleb Tennis <caleb@gentoo.org> -rails-0.9.5.ebuild,
-rails-0.10.0-r1.ebuild, -rails-0.10.1.ebuild, -rails-0.11.0-r1.ebuild,
-rails-0.11.1-r1.ebuild, -rails-0.12.1.ebuild:
Remove old versions

01 Aug 2005; Ferris McCormick <fmccor@gentoo.org> rails-0.13.1.ebuild:
Add ~sparc keyword. Builds and appears to run without problems.

27 Jul 2005; Caleb Tennis <caleb@gentoo.org> rails-0.13.1.ebuild:
x86 stable

*rails-0.13.1 (12 Jul 2005)

12 Jul 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.13.1.ebuild:
Version bump

12 Jul 2005; David Holm <dholm@gentoo.org> rails-0.12.1.ebuild:
Added to ~ppc.

*rails-0.12.1 (20 Apr 2005)

20 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> -rails-0.12.0.ebuild,
+rails-0.12.1.ebuild:
Version bump removed bad version.

19 Apr 2005; Caleb Tennis <caleb@gentoo.org> rails-0.12.0.ebuild:
This version of rails seems to require rake 0.5.3

19 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.12.0.ebuild:
Removed obsolete postinst_info

*rails-0.12.0 (19 Apr 2005)

19 Apr 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.12.0.ebuild:
Version bump.

01 Apr 2005; Caleb Tennis <caleb@gentoo.org> rails-0.11.1-r1.ebuild:
x86 stable

30 Mar 2005; Caleb Tennis <caleb@gentoo.org> rails-0.11.1-r1.ebuild:
This version of rails requires rake 0.5.0

*rails-0.11.1-r1 (29 Mar 2005)

29 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> -rails-0.11.1.ebuild,
+rails-0.11.1-r1.ebuild:
Fixed rubyforge gem url.

*rails-0.11.1 (28 Mar 2005)

28 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.11.1.ebuild:
Version bump.

26 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.11.0-r1.ebuild:
Added fastcgi support/USE flag

25 Mar 2005; Rob Cakebread <pythonhead@gentoo.org>
+files/rails-0.11.0-dispatch.fcgi.diff, +rails-0.11.0-r1.ebuild:
Patched borken dispatch.fcgi, added some helpful einfo about upgrading from
0.10. Removed 0.11.0

*rails-0.11.0 (22 Mar 2005)

22 Mar 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.11.0.ebuild:
version bump

*rails-0.10.1 (10 Mar 2005)

10 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> +rails-0.10.1.ebuild:
Version bump.

08 Mar 2005; Caleb Tennis <caleb@gentoo.org> rails-0.10.0-r1.ebuild:
x86 stable

01 Mar 2005; Rob Cakebread <pythonhead@gentoo.org> rails-0.10.0-r1.ebuild:
Added upgrade postinst info

*rails-0.10.0-r1 (01 Mar 2005)

01 Mar 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.10.0-r1.ebuild,
-rails-0.10.0.ebuild:
Bump because my SRC_URI was wrong

*rails-0.10.0 (28 Feb 2005)

28 Feb 2005; Caleb Tennis <caleb@gentoo.org> +rails-0.10.0.ebuild:
Version bump - bug #83446

*rails-0.9.5 (15 Feb 2005)

15 Feb 2005; Rob Cakebread <pythonhead@gentoo.org> +metadata.xml,
+rails-0.9.5.ebuild:
Initial commit. bug# 80828