gpo.zugaina.org

Search Portage & Overlays:

dev-ruby/globalid

Reference models by URI

Screenshots

  • globalid-1.1.0
    ~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~riscv ~sparc ~x86 ~amd64-linux
    test ruby_targets_ruby27 ruby_targets_ruby30 ruby_targets_ruby31 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo
  • globalid-1.0.1
    ~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~riscv ~sparc ~x86 ~amd64-linux
    test ruby_targets_ruby27 ruby_targets_ruby30 ruby_targets_ruby31 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo
  • globalid-1.0.0-r2
    ~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~riscv ~sparc ~x86 ~amd64-linux
    test ruby_targets_ruby27 ruby_targets_ruby30 ruby_targets_ruby31 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo
  • globalid-1.0.0-r1
    ~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~riscv ~sparc ~x86 ~amd64-linux
    test ruby_targets_ruby26 ruby_targets_ruby27 ruby_targets_ruby30 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo

Runtime Dependencies

globalid-1.1.0


ruby_targets_ruby27?
      ( >=dev-ruby/activesupport-5.0:*[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby30?
      ( >=dev-ruby/activesupport-5.0:*[ruby_targets_ruby30
            (-)
      ] )

ruby_targets_ruby31?
      ( >=dev-ruby/activesupport-5.0:*[ruby_targets_ruby31
            (-)
      ] )

ruby_targets_ruby27?
      ( dev-lang/ruby:2.7 )

ruby_targets_ruby30?
      ( dev-lang/ruby:3.0 )

ruby_targets_ruby31?
      ( dev-lang/ruby:3.1 )

ruby_targets_ruby27?
      ( virtual/rubygems[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby30?
      ( virtual/rubygems[ruby_targets_ruby30
            (-)
      ] )

ruby_targets_ruby31?
      ( virtual/rubygems[ruby_targets_ruby31
            (-)
      ] )

globalid-1.0.1


ruby_targets_ruby27?
      ( >=dev-ruby/activesupport-5.0:*[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby30?
      ( >=dev-ruby/activesupport-5.0:*[ruby_targets_ruby30
            (-)
      ] )

ruby_targets_ruby31?
      ( >=dev-ruby/activesupport-5.0:*[ruby_targets_ruby31
            (-)
      ] )

ruby_targets_ruby27?
      ( dev-lang/ruby:2.7 )

ruby_targets_ruby30?
      ( dev-lang/ruby:3.0 )

ruby_targets_ruby31?
      ( dev-lang/ruby:3.1 )

ruby_targets_ruby27?
      ( virtual/rubygems[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby30?
      ( virtual/rubygems[ruby_targets_ruby30
            (-)
      ] )

ruby_targets_ruby31?
      ( virtual/rubygems[ruby_targets_ruby31
            (-)
      ] )

globalid-1.0.0-r2


ruby_targets_ruby27?
      ( >=dev-ruby/activesupport-5.0:*[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby30?
      ( >=dev-ruby/activesupport-5.0:*[ruby_targets_ruby30
            (-)
      ] )

ruby_targets_ruby31?
      ( >=dev-ruby/activesupport-5.0:*[ruby_targets_ruby31
            (-)
      ] )

ruby_targets_ruby27?
      ( dev-lang/ruby:2.7 )

ruby_targets_ruby30?
      ( dev-lang/ruby:3.0 )

ruby_targets_ruby31?
      ( dev-lang/ruby:3.1 )

ruby_targets_ruby27?
      ( virtual/rubygems[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby30?
      ( virtual/rubygems[ruby_targets_ruby30
            (-)
      ] )

ruby_targets_ruby31?
      ( virtual/rubygems[ruby_targets_ruby31
            (-)
      ] )

globalid-1.0.0-r1


ruby_targets_ruby26?
      ( >=dev-ruby/activesupport-5.0:*[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby27?
      ( >=dev-ruby/activesupport-5.0:*[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby30?
      ( >=dev-ruby/activesupport-5.0:*[ruby_targets_ruby30
            (-)
      ] )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby27?
      ( dev-lang/ruby:2.7 )

ruby_targets_ruby30?
      ( dev-lang/ruby:3.0 )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26
            (-)
      ] )

ruby_targets_ruby27?
      ( virtual/rubygems[ruby_targets_ruby27
            (-)
      ] )

ruby_targets_ruby30?
      ( virtual/rubygems[ruby_targets_ruby30
            (-)
      ] )