gpo.zugaina.org

Search Portage & Overlays:

dev-ruby/asciidoctor

Processor for converting AsciiDoc into HTML 5, DocBook 4.5 and other formats

Screenshots

  • asciidoctor-2.0.10
    ~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~x86
    elibc_FreeBSD ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • asciidoctor-2.0.9
    ~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~x86
    elibc_FreeBSD ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • asciidoctor-2.0.7
    ~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~x86
    elibc_FreeBSD ruby_targets_ruby24 ruby_targets_ruby25 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • asciidoctor-1.5.8
    amd64 arm ~arm64 hppa ppc ppc64 x86
    ruby_targets_ruby24 ruby_targets_ruby25 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)

Runtime Dependencies

asciidoctor-2.0.10


ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26] )

asciidoctor-2.0.9


ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby26?
      ( dev-lang/ruby:2.6 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25] )

ruby_targets_ruby26?
      ( virtual/rubygems[ruby_targets_ruby26] )

asciidoctor-2.0.7


ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25] )

asciidoctor-1.5.8


ruby_targets_ruby24?
      ( dev-lang/ruby:2.4 )

ruby_targets_ruby25?
      ( dev-lang/ruby:2.5 )

ruby_targets_ruby24?
      ( virtual/rubygems[ruby_targets_ruby24] )

ruby_targets_ruby25?
      ( virtual/rubygems[ruby_targets_ruby25] )