gpo.zugaina.org

Search Portage & Overlays:

dev-ruby/asciidoctor-diagram

A set of Asciidoctor extensions that enable you to add diagrams

Screenshots

  • asciidoctor-diagram-1.5.18
    ~amd64
    test elibc_FreeBSD ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 doc test test

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • asciidoctor-diagram-1.5.16
    ~amd64
    test elibc_FreeBSD ruby_targets_ruby24 ruby_targets_ruby25 ruby_targets_ruby26 doc test test

    View      Download      Browse     License: MIT   
    Overlay: ag-ops (layman)
  • asciidoctor-diagram-1.5.15
    ~amd64
    test elibc_FreeBSD ruby_targets_ruby23 ruby_targets_ruby24 ruby_targets_ruby25 doc test test

    View      Download      Browse     License: MIT   
    Overlay: ag-ops (layman)
  • asciidoctor-diagram-1.5.14
    ~amd64
    test elibc_FreeBSD ruby_targets_ruby23 ruby_targets_ruby24 ruby_targets_ruby25 doc test test

    View      Download      Browse     License: MIT   
    Overlay: ag-ops (layman)
  • asciidoctor-diagram-1.5.13
    ~amd64
    test elibc_FreeBSD ruby_targets_ruby23 ruby_targets_ruby24 ruby_targets_ruby25 doc test test

    View      Download      Browse     License: MIT   
    Overlay: ag-ops (layman)
  • asciidoctor-diagram-1.5.12
    ~amd64
    test elibc_FreeBSD ruby_targets_ruby23 ruby_targets_ruby24 ruby_targets_ruby25 doc test test

    View      Download      Browse     License: MIT   
    Overlay: ag-ops (layman)

ChangeLog

commit d4f81dc17b5ebb4b32e8a60bf05b6efc6ff58162
Author: Amel Hodzic <ilmostro7@gmail.com>
Date: Wed Apr 17 06:46:59 2019 -0500

dev-ruby/asciidoctor-diagram: fix deps

The `dev-ruby/asciidoctor` ebuild is at version 2.0.7, yet
`dev-ruby/asciidoctor-diagram` placed a constraint incorrectly that
forced the use of asciidoctor version 1.5* only.

Additionally, old ruby23 target was replaced by upcoming ruby26 target.