gpo.zugaina.org

Search Portage & Overlays:

dev-python/python-email-validator

A robust email syntax and deliverability validation library

Screenshots

  • python-email-validator-1.1.1
    ~amd64 ~x86
    test python_targets_pypy3 python_targets_python3_6 python_targets_python3_7 python_targets_python3_8 python_targets_python3_9

    View      Download      Browse     License: CC0-1.0   
    Overlay: gentoo (distro)

Runtime Dependencies

python-email-validator-1.1.1






>=dev-python/idna-2.0.0[python_targets_pypy3
      (-)
?
,python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_pypy3
      (-)
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]





>=dev-python/dnspython-1.15.0[python_targets_pypy3
      (-)
?
,python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_pypy3
      (-)
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]
python_targets_pypy3?
      ( >=dev-python/pypy3-7.3.0:0= )

python_targets_python3_6?
      ( dev-lang/python:3.6 )

python_targets_python3_7?
      ( dev-lang/python:3.7 )

python_targets_python3_8?
      ( dev-lang/python:3.8 )

python_targets_python3_9?
      ( dev-lang/python:3.9 )






>=dev-lang/python-exec-2:=[python_targets_pypy3
      (-)
?
,python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_pypy3
      (-)
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]





>=dev-python/setuptools-42.0.2[python_targets_pypy3
      (-)
?
,python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_pypy3
      (-)
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]