gpo.zugaina.org

Search Portage & Overlays:

dev-python/pylibmc

Libmemcached wrapper written as a Python extension

Screenshots

  • pylibmc-1.6.1-r1
    amd64 x86
    doc test python_targets_python2_7 python_targets_python3_6 python_targets_python3_7 python_targets_python3_8

    View      Download      Browse     License: BSD   
    Overlay: stefantalpalaru (layman)
  • pylibmc-1.6.1-r1
    ~alpha amd64 ~arm64 ~ia64 ~ppc ~ppc64 x86
    doc test python_targets_python3_6 python_targets_python3_7 python_targets_python3_8

    View      Download      Browse     License: BSD   
    Overlay: gentoo (distro)
  • pylibmc-1.3.0-r1000
    *
    python_abis_2.7 python_abis_2.7-pypy test

    View      Download      Browse     License: BSD   
    Overlay: progress (layman)

Runtime Dependencies

pylibmc-1.6.1-r1

>=dev-libs/libmemcached-0.32

python_targets_python2_7?
      ( >=dev-lang/python-2.7.5-r2:2.7 )

python_targets_python3_6?
      ( dev-lang/python:3.6 )

python_targets_python3_7?
      ( dev-lang/python:3.7 )

python_targets_python3_8?
      ( dev-lang/python:3.8 )





>=dev-lang/python-exec-2:=[python_targets_python2_7
      (-)
?
,python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,-python_single_target_python2_7
      (-)
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
]

pylibmc-1.6.1-r1

>=dev-libs/libmemcached-0.32

python_targets_python3_6?
      ( dev-lang/python:3.6 )

python_targets_python3_7?
      ( dev-lang/python:3.7 )

python_targets_python3_8?
      ( dev-lang/python:3.8 )




>=dev-lang/python-exec-2:=[python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
]

pylibmc-1.3.0-r1000

>=dev-libs/libmemcached-0.32

      ( python_abis_2.7?
            ( dev-lang/python:2.7 )
       python_abis_2.7-pypy?
            ( dev-lang/pypy:python-2.7= )
       )