gpo.zugaina.org

Search Portage & Overlays:

dev-python/httplib2

A comprehensive HTTP client library

Screenshots

  • httplib2-0.18.1-r2
    ~alpha amd64 arm arm64 hppa ~ia64 ppc ppc64 ~s390 sparc x86 ~amd64-linux ~x86-linux ~x64-macos
    test python_targets_python2_7 python_targets_python3_6 python_targets_python3_7 python_targets_python3_8 python_targets_python3_9

    View      Download      Browse     License: MIT   
    Overlay: stefantalpalaru (layman)
  • httplib2-0.18.1-r1
    ~alpha amd64 arm arm64 hppa ~ia64 ppc ppc64 ~s390 sparc x86 ~amd64-linux ~x86-linux ~x64-macos
    test python_targets_pypy3 python_targets_python3_6 python_targets_python3_7 python_targets_python3_8 python_targets_python3_9

    View      Download      Browse     License: MIT   
    Overlay: gentoo (distro)
  • httplib2-0.10.3-r1
    alpha amd64 arm ~arm64 ia64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~x64-macos
    python_targets_pypy3 python_targets_python2_7 python_targets_python3_6 python_targets_python3_7 python_targets_python3_8

    View      Download      Browse     License: MIT   
    Overlay: HomeAssistantRepository (layman)
  • httplib2-0.9.1-r1000
    *
    python_abis_2.7 python_abis_3.4 python_abis_3.5 python_abis_3.6 python_abis_3.7 python_abis_2.7-jython python_abis_2.7-pypy python_abis_3.3-pypy

    View      Download      Browse     License: MIT   
    Overlay: progress (layman)

Runtime Dependencies

httplib2-0.18.1-r2

app-misc/ca-certificates

python_targets_python2_7?
      ( >=dev-lang/python-2.7.5-r2:2.7 )

python_targets_python3_6?
      ( dev-lang/python:3.6 )

python_targets_python3_7?
      ( dev-lang/python:3.7 )

python_targets_python3_8?
      ( dev-lang/python:3.8 )

python_targets_python3_9?
      ( dev-lang/python:3.9 )






>=dev-lang/python-exec-2:=[python_targets_python2_7
      (-)
?
,python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_python2_7
      (-)
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]

httplib2-0.18.1-r1

app-misc/ca-certificates

python_targets_pypy3?
      ( >=dev-python/pypy3-7.3.0:0= )

python_targets_python3_6?
      ( dev-lang/python:3.6 )

python_targets_python3_7?
      ( dev-lang/python:3.7 )

python_targets_python3_8?
      ( dev-lang/python:3.8 )

python_targets_python3_9?
      ( dev-lang/python:3.9 )






>=dev-lang/python-exec-2:=[python_targets_pypy3
      (-)
?
,python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,python_targets_python3_9
      (-)
?
,-python_single_target_pypy3
      (-)
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
,-python_single_target_python3_9
      (-)
]

httplib2-0.10.3-r1

app-misc/ca-certificates

python_targets_pypy3?
      ( >=dev-python/pypy3-7.3.0:0= )

python_targets_python2_7?
      ( >=dev-lang/python-2.7.5-r2:2.7 )

python_targets_python3_6?
      ( dev-lang/python:3.6 )

python_targets_python3_7?
      ( dev-lang/python:3.7 )

python_targets_python3_8?
      ( dev-lang/python:3.8 )






>=dev-lang/python-exec-2:=[python_targets_pypy3
      (-)
?
,python_targets_python2_7
      (-)
?
,python_targets_python3_6
      (-)
?
,python_targets_python3_7
      (-)
?
,python_targets_python3_8
      (-)
?
,-python_single_target_pypy3
      (-)
,-python_single_target_python2_7
      (-)
,-python_single_target_python3_6
      (-)
,-python_single_target_python3_7
      (-)
,-python_single_target_python3_8
      (-)
]

httplib2-0.9.1-r1000

      ( python_abis_2.7?
            ( dev-lang/python:2.7[ssl] )
       python_abis_3.4?
            ( dev-lang/python:3.4[ssl] )
       python_abis_3.5?
            ( dev-lang/python:3.5[ssl] )
       python_abis_3.6?
            ( dev-lang/python:3.6[ssl] )
       python_abis_3.7?
            ( dev-lang/python:3.7[ssl] )
       python_abis_2.7-jython?
            ( dev-lang/jython:2.7 )
       python_abis_2.7-pypy?
            ( dev-lang/pypy:python-2.7= )
       python_abis_3.3-pypy?
            ( dev-lang/pypy:python-3.3= )
       )