gpo.zugaina.org

Search Portage & Overlays:

dev-php/pecl-event

PHP wrapper for libevent2

Screenshots

  • pecl-event-2.5.7
    ~amd64 ~ia64 ~x86
    debug examples +extra libressl +sockets +ssl threads php_targets_php7-2 php_targets_php7-3 php_targets_php7-4

    View      Download      Browse     License: PHP-3.01   
    Overlay: gentoo (distro)
  • pecl-event-2.5.3-r1
    ~amd64 ~ia64 ~x86
    debug examples +extra libressl +sockets +ssl threads php_targets_php7-1 php_targets_php7-2 php_targets_php7-3 php_targets_php7-4

    View      Download      Browse     License: PHP-3.01   
    Overlay: gentoo (distro)
  • pecl-event-2.5.3
    amd64 ~ia64 x86
    debug examples +extra libressl +sockets +ssl threads php_targets_php7-1 php_targets_php7-2 php_targets_php7-3 php_targets_php7-4

    View      Download      Browse     License: PHP-3.01   
    Overlay: gentoo (distro)

Runtime Dependencies

pecl-event-2.5.7

>=dev-libs/libevent-2.0.2

ssl?
      ( !libressl?
            ( dev-libs/openssl:0= )
       libressl?
            ( dev-libs/libressl:0= )
       )

php_targets_php7-2?
      ( dev-lang/php:7.2[sockets?
] )

php_targets_php7-3?
      ( dev-lang/php:7.3[sockets?
] )

php_targets_php7-4?
      ( dev-lang/php:7.4[sockets?
] )

!dev-php/pecl-libevent

php_targets_php7-2?
      ( dev-lang/php:7.2 )

php_targets_php7-3?
      ( dev-lang/php:7.3 )

php_targets_php7-4?
      ( dev-lang/php:7.4 )

pecl-event-2.5.3-r1

>=dev-libs/libevent-2.0.2

ssl?
      ( !libressl?
            ( dev-libs/openssl:0= )
       libressl?
            ( dev-libs/libressl:0= )
       )

php_targets_php7-1?
      ( dev-lang/php:7.1[sockets?
] )

php_targets_php7-2?
      ( dev-lang/php:7.2[sockets?
] )

php_targets_php7-3?
      ( dev-lang/php:7.3[sockets?
] )

php_targets_php7-4?
      ( dev-lang/php:7.4[sockets?
] )

!dev-php/pecl-libevent

php_targets_php7-1?
      ( dev-lang/php:7.1 )

php_targets_php7-2?
      ( dev-lang/php:7.2 )

php_targets_php7-3?
      ( dev-lang/php:7.3 )

php_targets_php7-4?
      ( dev-lang/php:7.4 )

pecl-event-2.5.3

>=dev-libs/libevent-2.0.2

ssl?
      ( !libressl?
            ( dev-libs/openssl:0= )
       libressl?
            ( dev-libs/libressl:0= )
       )

php_targets_php7-1?
      ( dev-lang/php:7.1[sockets?
] )

php_targets_php7-2?
      ( dev-lang/php:7.2[sockets?
] )

php_targets_php7-3?
      ( dev-lang/php:7.3[sockets?
] )

php_targets_php7-4?
      ( dev-lang/php:7.4[sockets?
] )

!dev-php/pecl-libevent

php_targets_php7-1?
      ( dev-lang/php:7.1 )

php_targets_php7-2?
      ( dev-lang/php:7.2 )

php_targets_php7-3?
      ( dev-lang/php:7.3 )

php_targets_php7-4?
      ( dev-lang/php:7.4 )