gpo.zugaina.org

Search Portage & Overlays:

dev-lua/luv

Bare libuv bindings for lua

Screenshots

  • luv-1.44.2.0-r1
    ~amd64 ~arm ~arm64 ~riscv ~x86 ~x64-macos
    test lua_targets_luajit lua_targets_lua5-1 lua_targets_lua5-3 lua_targets_lua5-4

    View      Download      Browse     License: Apache-2.0 MIT   
    Overlay: mva
  • luv-1.44.2.0
    amd64 ~arm arm64 ~riscv x86 ~x64-macos
    test lua_single_target_luajit lua_single_target_lua5-1 lua_single_target_lua5-3 lua_single_target_lua5-4

    View      Download      Browse     License: Apache-2.0 MIT   
    Overlay: gentoo
  • luv-1.43.0.0
    amd64 ~arm arm64 ~riscv x86 ~x64-macos
    test lua_single_target_luajit lua_single_target_lua5-1 lua_single_target_lua5-3 lua_single_target_lua5-4

    View      Download      Browse     License: Apache-2.0 MIT   
    Overlay: gentoo
  • luv-1.36.0.0
    amd64 ~arm ~arm64 x86
    luajit test

    View      Download      Browse     License: Apache-2.0 MIT   
    Overlay: ambasta
  • luv-1.36.0.0
    amd64 ~arm ~arm64 ~riscv x86 ~x64-macos
    test lua_single_target_luajit lua_single_target_lua5-1 lua_single_target_lua5-3 lua_single_target_lua5-4

    View      Download      Browse     License: Apache-2.0 MIT   
    Overlay: gentoo

Runtime Dependencies

luv-1.44.2.0-r1


lua_targets_luajit?
      ( dev-lang/luajit:= )

lua_targets_lua5-1?
      ( dev-lang/lua:5.1 )

lua_targets_lua5-3?
      ( dev-lang/lua:5.3 )

lua_targets_lua5-4?
      ( dev-lang/lua:5.4 )

>=dev-libs/libuv-1.44:=

luv-1.44.2.0


lua_single_target_luajit?
      ( dev-lang/luajit:= )

lua_single_target_lua5-1?
      ( dev-lang/lua:5.1 )

lua_single_target_lua5-3?
      ( dev-lang/lua:5.3 )

lua_single_target_lua5-4?
      ( dev-lang/lua:5.4 )

>=dev-libs/libuv-1.44:=

luv-1.43.0.0


lua_single_target_luajit?
      ( dev-lang/luajit:= )

lua_single_target_lua5-1?
      ( dev-lang/lua:5.1 )

lua_single_target_lua5-3?
      ( dev-lang/lua:5.3 )

lua_single_target_lua5-4?
      ( dev-lang/lua:5.4 )

>=dev-libs/libuv-1.32.0:=

luv-1.36.0.0

>=dev-libs/libuv-1.32.0:=

luajit?
      ( dev-lang/luajit:2 )

!luajit?
      ( dev-lang/lua )

luv-1.36.0.0


lua_single_target_luajit?
      ( dev-lang/luajit:= )

lua_single_target_lua5-1?
      ( dev-lang/lua:5.1 )

lua_single_target_lua5-3?
      ( dev-lang/lua:5.3 )

lua_single_target_lua5-4?
      ( dev-lang/lua:5.4 )

>=dev-libs/libuv-1.32.0:=