gpo.zugaina.org

Search Portage & Overlays:

dev-libs/openssl-compat

full-strength general purpose cryptography library (including SSL and TLS)

Screenshots

  • openssl-compat-1.0.2u-r1
    ~alpha amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc x86 ~x86-linux
    +asm bindist gmp kerberos rfc3779 sctp cpu_flags_x86_sse2 static-libs test +tls-heartbeat vanilla zlib abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: openssl   
    Overlay: poly-c (layman)
  • openssl-compat-1.0.2u-r1
    ~alpha amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc x86 ~x86-linux
    +asm bindist gmp kerberos rfc3779 sctp cpu_flags_x86_sse2 sslv2 +sslv3 static-libs test +tls-heartbeat vanilla zlib abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: openssl   
    Overlay: gentoo (distro)
  • openssl-compat-1.0.2u
    ~alpha amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc x86 ~x86-linux
    +asm bindist gmp kerberos rfc3779 sctp cpu_flags_x86_sse2 static-libs test +tls-heartbeat vanilla zlib abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: openssl   
    Overlay: poly-c (layman)
  • openssl-compat-0.9.8z_p8-r1
    ~alpha amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sparc x86
    bindist gmp kerberos cpu_flags_x86_sse2 test zlib abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_riscv_lp64d abi_riscv_lp64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: openssl   
    Overlay: gentoo (distro)

Runtime Dependencies

openssl-compat-1.0.2u-r1


gmp?
      ( >=dev-libs/gmp-5.1.3-r1[static-libs
            (+)
      ?
,abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

kerberos?
      ( >=app-crypt/mit-krb5-1.11.4[abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

zlib?
      ( >=sys-libs/zlib-1.2.8-r1[static-libs
            (+)
      ?
,abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

!=dev-libs/openssl-1.0.2*:0
!dev-libs/openssl:1.0.0

openssl-compat-1.0.2u-r1


gmp?
      ( >=dev-libs/gmp-5.1.3-r1[static-libs
            (+)
      ?
,abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

kerberos?
      ( >=app-crypt/mit-krb5-1.11.4[abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

zlib?
      ( >=sys-libs/zlib-1.2.8-r1[static-libs
            (+)
      ?
,abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

!=dev-libs/openssl-1.0.2*:0
!dev-libs/openssl:1.0.0

openssl-compat-1.0.2u


gmp?
      ( >=dev-libs/gmp-5.1.3-r1[static-libs
            (+)
      ?
,abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

kerberos?
      ( >=app-crypt/mit-krb5-1.11.4[abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

zlib?
      ( >=sys-libs/zlib-1.2.8-r1[static-libs
            (+)
      ?
,abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

!=dev-libs/openssl-1.0.2*:0
!dev-libs/openssl:1.0.0

openssl-compat-0.9.8z_p8-r1


gmp?
      ( >=dev-libs/gmp-5.1.3-r1[abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

zlib?
      ( >=sys-libs/zlib-1.2.8-r1[abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

kerberos?
      ( >=app-crypt/mit-krb5-1.11.4[abi_x86_32
            (-)
      ?
,abi_x86_64
            (-)
      ?
,abi_x86_x32
            (-)
      ?
,abi_mips_n32
            (-)
      ?
,abi_mips_n64
            (-)
      ?
,abi_mips_o32
            (-)
      ?
,abi_riscv_lp64d
            (-)
      ?
,abi_riscv_lp64
            (-)
      ?
,abi_s390_32
            (-)
      ?
,abi_s390_64
            (-)
      ?
] )

!=dev-libs/openssl-0.9.8*:0
!dev-libs/openssl:0.9.8