gpo.zugaina.org

Search Portage & Overlays:

dev-libs/libappindicator

Application indicators used by the Unity desktop

Screenshots

  • libappindicator-12.10.1_p20160905_p0_p01
    ~amd64 ~x86
    test python_targets_python2_7

    View      Download      Browse     License: LGPL-2.1 LGPL-3   
    Overlay: unity-gentoo (layman)
  • libappindicator-12.10.0-r301
    amd64 ~arm x86
    +introspection abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_ppc_32 abi_ppc_64 abi_s390_32 abi_s390_64

    View      Download      Browse     License: LGPL-2.1 LGPL-3   
    Overlay: gentoo (layman)
  • libappindicator-12.10.0-r201
    amd64 ~arm x86
    +introspection python abi_x86_32 abi_x86_64 abi_x86_x32 abi_mips_n32 abi_mips_n64 abi_mips_o32 abi_ppc_32 abi_ppc_64 abi_s390_32 abi_s390_64 python_targets_python2_7

    View      Download      Browse     License: LGPL-2.1 LGPL-3   
    Overlay: gentoo (layman)
  • libappindicator-12.10.0-r200
    ~amd64 ~x86
    +introspection

    View      Download      Browse     License: LGPL-2.1 LGPL-3   
    Overlay: necromancy (layman)
  • libappindicator-12.10.0-r200
    ~amd64 ~x86
    +introspection

    View      Download      Browse     License: LGPL-2.1 LGPL-3   
    Overlay: gentoo-zh (layman)

ChangeLog

# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$

27 Jan 2015; Pacho Ramos <pacho@gentoo.org> libappindicator-12.10.0.ebuild,
metadata.xml:
Don't use -Werror (#537270 by Alexandre)

12 May 2013; Pacho Ramos <pacho@gentoo.org> libappindicator-12.10.0.ebuild:
Use vala.eclass, bug #467388

27 Jul 2012; Samuli Suominen <ssuominen@gentoo.org>
libappindicator-12.10.0.ebuild:
Trick ./configure and pkg-config into believing APPINDICATOR_PYTHON_
dependencies are met wrt #409133 by Piotr Szymaniak

26 Jul 2012; Samuli Suominen <ssuominen@gentoo.org>
-libappindicator-0.4.1-r201.ebuild, -libappindicator-0.4.1-r300.ebuild,
-files/libappindicator-0.4.1-gtk.patch,
-files/libappindicator-0.4.1-no-mono.patch:
old

*libappindicator-12.10.0 (26 Jul 2012)

26 Jul 2012; Samuli Suominen <ssuominen@gentoo.org>
+libappindicator-12.10.0.ebuild:
Version bump.

04 May 2012; Jeff Horelick <jdhore@gentoo.org>
libappindicator-0.4.1-r201.ebuild, libappindicator-0.4.1-r300.ebuild:
dev-util/pkgconfig -> virtual/pkgconfig

25 Jan 2012; Samuli Suominen <ssuominen@gentoo.org>
libappindicator-0.4.1-r201.ebuild:
Fix building with automake-1.11.2 by emptying py-compile script instead of
symlinking it to /path/to/true.

28 Nov 2011; Samuli Suominen <ssuominen@gentoo.org>
libappindicator-0.4.1-r201.ebuild, libappindicator-0.4.1-r300.ebuild:
Fix libdbusmenu SLOT dependencies.

28 Nov 2011; Samuli Suominen <ssuominen@gentoo.org>
-libappindicator-0.4.1-r200.ebuild:
old

*libappindicator-0.4.1-r300 (28 Nov 2011)
*libappindicator-0.4.1-r201 (28 Nov 2011)

28 Nov 2011; Samuli Suominen <ssuominen@gentoo.org>
+libappindicator-0.4.1-r201.ebuild, +libappindicator-0.4.1-r300.ebuild,
+files/libappindicator-0.4.1-gtk.patch:
Provide GTK+-3.0 version in SLOT="3"

20 Nov 2011; Samuli Suominen <ssuominen@gentoo.org> metadata.xml:
Move to ayatana herd.

19 Nov 2011; Samuli Suominen <ssuominen@gentoo.org>
libappindicator-0.4.1-r200.ebuild:
Require USE="vapigen" for dev-lang/vala:0.14

*libappindicator-0.4.1-r200 (19 Nov 2011)

19 Nov 2011; Samuli Suominen <ssuominen@gentoo.org>
+libappindicator-0.4.1-r200.ebuild,
+files/libappindicator-0.4.1-no-mono.patch:
Initial commit.